Dal 30/09/21 alcuni siti web non funzionano più o male con El Capitan e precedenti (Soluzione)

Inserite qui le vostre guide, trucchi e consigli

Moderatore: ModiMaccanici

Avatar utente
Zacksit
Stato: Non connesso
Expert Translator
Expert Translator
Avatar utente
Iscritto il: mar, 16 dic 2014 17:14
Messaggi: 1611
Località: Kaputt Mundi

Top

Ora ho capito, ti riferivi ad un sito che non riuscivi ad aprire prima. Prova a riavviare il navigatore che usi. Ho tradotto la conclusione della persona che ha fornito la soluzione:

«I siti web, tramite Safari, dovrebbero immediatamente ricominciare a funzionare se ricaricati. Chrome è un po' più scorbutico, quindi o carichi gli URL precedentemente aperti in *nuove* schede, o semplicemente riavvii Chrome. Non ho testato in Firefox».
“For every complex problem there is an answer that is clear, simple, and wrong.” ― H.L. Mencken
"Sometimes it is the people no one can imagine anything of, who do the things no one can imagine.” ― Alan Turing

iMac 20" metà 2007 - MacBook Pro 15" inizio 2008 + 3 glotte fluenti, 1 facciamo che me la cavo, 1 x finta dopo qualche birra

Avatar utente
macroby
Stato: Non connesso
Stella nascente
Stella nascente
Avatar utente
Iscritto il: lun, 31 ago 2009 09:46
Messaggi: 946
Località: Sirmione BS

Top

Come vedi per me non è cambiato nulla, il browser è Safari, su Firefox nessun problema (non c'è più la Apple di una volta)
Immagine

Zacksit ha scritto:
mer, 13 ott 2021 18:04
Ora ho capito, ti riferivi ad un sito che non riuscivi ad aprire prima. Prova a riavviare il navigatore che usi. Ho tradotto la conclusione della persona che ha fornito la soluzione:

«I siti web, tramite Safari, dovrebbero immediatamente ricominciare a funzionare se ricaricati. Chrome è un po' più scorbutico, quindi o carichi gli URL precedentemente aperti in *nuove* schede, o semplicemente riavvii Chrome. Non ho testato in Firefox».
Ci sono solo due tipi di rapine, quelle in cui i rapinatori la fanno franca e quelle in cui ci sono i testimoni. (breacking bad)

Avatar utente
Zacksit
Stato: Non connesso
Expert Translator
Expert Translator
Avatar utente
Iscritto il: mar, 16 dic 2014 17:14
Messaggi: 1611
Località: Kaputt Mundi

Top

Strano, a me apre la pagina del login di telepass. Ma il tuo sisema operativo è El Capitan o precedenti?

Immagine
“For every complex problem there is an answer that is clear, simple, and wrong.” ― H.L. Mencken
"Sometimes it is the people no one can imagine anything of, who do the things no one can imagine.” ― Alan Turing

iMac 20" metà 2007 - MacBook Pro 15" inizio 2008 + 3 glotte fluenti, 1 facciamo che me la cavo, 1 x finta dopo qualche birra

Avatar utente
macroby
Stato: Non connesso
Stella nascente
Stella nascente
Avatar utente
Iscritto il: lun, 31 ago 2009 09:46
Messaggi: 946
Località: Sirmione BS

Top

Catalina - la pagina del login la apre anche a me, è quella successiva che da problemi ;-)
Zacksit ha scritto:
mer, 13 ott 2021 18:36
Strano, a me apre la pagina del login di telepass. Ma il tuo sisema operativo è El Capitan o precedenti?

Immagine
Ci sono solo due tipi di rapine, quelle in cui i rapinatori la fanno franca e quelle in cui ci sono i testimoni. (breacking bad)

Avatar utente
Zacksit
Stato: Non connesso
Expert Translator
Expert Translator
Avatar utente
Iscritto il: mar, 16 dic 2014 17:14
Messaggi: 1611
Località: Kaputt Mundi

Top

Allora si spiega. Questo certificato è quello di MacOS Sierra, quindi risolve il problema per tutti i sistemi operativi prcedenti a partire da El Capitan come indicato nel titolo di questo argomento. Catalina è dopo MacOS Sierra. Non sono un esperto, ma credo che forse dovresti trovare un certificato root a partire dal sistema operativo successivo, cioè MacOS Big Sur.

Ciò detto, ripeto non me ne intendo e mi sorprende che un SO abbastanza recente possa avere questo problema. Ma è l'unico sito che non si apre? Forse dovresti aprire un nuovo argomento per il tuo SO o aspettare che qualcuno che se ne intende più di me possa suggerirti una soluzione che c'è senz'altro.
“For every complex problem there is an answer that is clear, simple, and wrong.” ― H.L. Mencken
"Sometimes it is the people no one can imagine anything of, who do the things no one can imagine.” ― Alan Turing

iMac 20" metà 2007 - MacBook Pro 15" inizio 2008 + 3 glotte fluenti, 1 facciamo che me la cavo, 1 x finta dopo qualche birra

Avatar utente
Zacksit
Stato: Non connesso
Expert Translator
Expert Translator
Avatar utente
Iscritto il: mar, 16 dic 2014 17:14
Messaggi: 1611
Località: Kaputt Mundi

Top

macroby ha scritto:
mer, 13 ott 2021 18:40
Catalina - la pagina del login la apre anche a me, è quella successiva che da problemi ;-)
Allora sono andato sul sito dei creatori di questo certificato: Let's Encrypt, https://letsencrypt.org/docs/certificate-compatibility/# Il certificato è valido anche per il tuo SO.

Mi sembra di capire da quest'altra pagina di Let's Encrypt https://letsencrypt.org/docs/dst-root-c ... mber-2021/ che Il probleme sorge solo nei rari siti che non hanno aggiornato il loro certificato. Siccome il vecchio certficato è scaduto il 30 settembre, forse il sito di Telepass lo aggiornerà nei prossimi giorni. Immagino che non hai avuto problemi con altri siti
“For every complex problem there is an answer that is clear, simple, and wrong.” ― H.L. Mencken
"Sometimes it is the people no one can imagine anything of, who do the things no one can imagine.” ― Alan Turing

iMac 20" metà 2007 - MacBook Pro 15" inizio 2008 + 3 glotte fluenti, 1 facciamo che me la cavo, 1 x finta dopo qualche birra

Avatar utente
macroby
Stato: Non connesso
Stella nascente
Stella nascente
Avatar utente
Iscritto il: lun, 31 ago 2009 09:46
Messaggi: 946
Località: Sirmione BS

Top

Ti ringrazio per la pazienza, provo a installare i lcertificato indicato
Ho altri siti che fanno lo stesso scherzo ed è probabile che serva un aggiornamento di Safari

Grazie ancora ;-)
Zacksit ha scritto:
mer, 13 ott 2021 19:13
macroby ha scritto:
mer, 13 ott 2021 18:40
Catalina - la pagina del login la apre anche a me, è quella successiva che da problemi ;-)
Allora sono andato sul sito dei creatori di questo certificato: Let's Encrypt, https://letsencrypt.org/docs/certificate-compatibility/# Il certificato è valido anche per il tuo SO.

Mi sembra di capire da quest'altra pagina di Let's Encrypt https://letsencrypt.org/docs/dst-root-c ... mber-2021/ che Il probleme sorge solo nei rari siti che non hanno aggiornato il loro certificato. Siccome il vecchio certficato è scaduto il 30 settembre, forse il sito di Telepass lo aggiornerà nei prossimi giorni. Immagino che non hai avuto problemi con altri siti
Ci sono solo due tipi di rapine, quelle in cui i rapinatori la fanno franca e quelle in cui ci sono i testimoni. (breacking bad)