iMac 21.5 Late 2009 compatibile con HighSierra?

Tutto quello che riguarda macOS 10.13 High Sierra, la quattordicesima versione del sistema operativo macOS sviluppato da Apple Inc., la seconda a chiamarsi "macOS" invece che "OS X".

Moderatore: ModiMaccanici

faxus
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 28872
Località: Circondato dalle bufale
Contatta:

Top

Oggetto del messaggio: Re: iMac 21.5 Late 2009 compatibile con HighSierra?

Messaggio Inviato: gio, 05 mar 2020 15:48

Kernel Panic ha scritto:
gio, 05 mar 2020 15:26
Quali rilevanti differenze ci potranno mai essere tra Sierra e High Sierra?
Rilevanti solo due.

APSF per tutti, quindi solo un po' più di scioltezza, ma poco apprezzabili su macchine datate .
Metal 2, ma solo per chi ha un Mac recente relativamente ad High Sierra.

Lo so perché anch'io ho fatto questo avanzamento scarsamente utile.
Per il resto è uguale, più o meno
esco
Stella nascente
Stella nascente
Avatar utente
Iscritto il: mer, 10 ott 2007 22:45
Messaggi: 666
Località: Bologna
Oggetto del messaggio: Re: iMac 21.5 Late 2009 compatibile con HighSierra?

Messaggio Inviato: gio, 05 mar 2020 19:08

J.T.Kirk ha scritto:
gio, 05 mar 2020 15:21
...Il problema è il costo dell'intervento. È un furto con destrezza...
Lo so che dovrei fare da solo, ma sono l'ultimo de iMaccanici: per fare un intervento stimato 30 minuti, rischio di metterci 300 minuti. In questi casi evito e mi rivolgo ai servizi di assistenza con garanzia.
Certo che nel video sotto riportato le fasi di intervento non sembrano complesse: ventosa per staccare il vetro protettivo fissato con calamita, 8 viti per rimuovere lo schermo, 4 cavi da staccare, 2 viti per rimuovere l'HD, montaggio SSD con adattatore + procedura inversa per la chiusura.
[Youtube]https://youtu.be/MMJ73GlR73g[/Youtube]
J.T.Kirk
Expert
Expert
Avatar utente
Iscritto il: sab, 07 nov 2015 12:00
Messaggi: 2731
Oggetto del messaggio: Re: iMac 21.5 Late 2009 compatibile con HighSierra?

Messaggio Inviato: gio, 05 mar 2020 19:19

Il problema non sei tu ma loro che ne approfittano.

Digli che acquisti tu il disco, gli installi il sistema operativo e poi glielo porti. Vediamo se hanno il coraggio di farti pagare quella somma. Si tratta di 30 min di lavoro. Cribbio!
"Le menti non sono vasi da riempire ma fuochi da accendere" - Plutarco
Messaggio nascosto. Agitare la bacchetta e pronunciare "Aparecium"
Sparkle
Pietra Miliare Maccanica
Pietra Miliare Maccanica
Avatar utente
Iscritto il: sab, 12 set 2009 12:53
Messaggi: 1277
Località: Napoli
Oggetto del messaggio: Re: iMac 21.5 Late 2009 compatibile con HighSierra?

Messaggio Inviato: dom, 29 mar 2020 15:26

Buongiorno …
Lo so è passato un anno e mezzo ma che vuoi fare a volte lavoro e altri ca…
Vabbè …
Un caro saluto a tutti
Un saluto ai nuovi

Per rimanere in tema entro qui e comunico che ho fatto ieri il passaggio.
Time Machine non riconosce i vecchi back up
Ho dovuto riportare gli account email manualmente, lo stesso dicasi per le app
Per adesso sembra che vada un po’ meglio de El Capitan
iMac late 2009 21’ con 16Gb Ram e Ssd interno da 500
Ho fatto un Etrecheck e mi dice che Mail impegna un po’ troppo la Cpu, vorrei chiedere al Faxus se mi facesse la cortesia di dargli un occhiata se vuole.
Grazie

Aloha
🙂
Stay hungry, stay foolish
faxus
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 28872
Località: Circondato dalle bufale
Contatta:

Top

Oggetto del messaggio: Re: iMac 21.5 Late 2009 compatibile con HighSierra?

Messaggio Inviato: dom, 29 mar 2020 15:31

Sparkle ha scritto:
dom, 29 mar 2020 15:26
... Time Machine non riconosce i vecchi back up
Ho dovuto riportare gli account email manualmente, lo stesso dicasi per le app...
Utente di poca fede...

Bastava chiedere e ti saresti risparmiato la fatica.
Avendo una maggiore funzionalità.

Mi fa piacere per il resto
Sparkle
Pietra Miliare Maccanica
Pietra Miliare Maccanica
Avatar utente
Iscritto il: sab, 12 set 2009 12:53
Messaggi: 1277
Località: Napoli
Oggetto del messaggio: Re: iMac 21.5 Late 2009 compatibile con HighSierra?

Messaggio Inviato: lun, 30 mar 2020 07:21

faxus ha scritto:
dom, 29 mar 2020 15:31
Sparkle ha scritto:
dom, 29 mar 2020 15:26
... Time Machine non riconosce i vecchi back up
Ho dovuto riportare gli account email manualmente, lo stesso dicasi per le app...
Utente di poca fede...

Bastava chiedere e ti saresti risparmiato la fatica.
Avendo una maggiore funzionalità.

Mi fa piacere per il resto
Come si fa a importare gli account e le app?
Grazie

Aloha
🙂
Stay hungry, stay foolish
faxus
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 28872
Località: Circondato dalle bufale
Contatta:

Top

Oggetto del messaggio: Re: iMac 21.5 Late 2009 compatibile con HighSierra?

Messaggio Inviato: lun, 30 mar 2020 07:54

Sparkle ha scritto:
lun, 30 mar 2020 07:21
Come si fa a importare gli account e le app?
Con Assistente Migrazione l'avresti dovuto fare all'installazione.
https://support.apple.com/it-it/HT204350
https://support.apple.com/it-it/HT203981

Adesso dovresti operare selettivamente..
Te lo sconsiglio, forse sarà meglio rifare l'installazione.
A meno che tu non decida di importare solo i dati.
Se l'utente che hai creato sul nuovo ha lo stesso nome, nome breve e password, lo puoi anche fare col copia incolla da Finder.

Non importare le applicazioni.
Le applicazioni installate con l'installer non sono importabili senza che diventino parzialmente o del tutto inutilizzabili.
Importa solo le applicazioni tutto in uno, ma solo quelle compatibili col sistema installato e che non puoi facilmente recuperare
esco
Stella nascente
Stella nascente
Avatar utente
Iscritto il: mer, 10 ott 2007 22:45
Messaggi: 666
Località: Bologna
Oggetto del messaggio: Re: iMac 21.5 Late 2009 compatibile con HighSierra?

Messaggio Inviato: dom, 05 apr 2020 15:07

In questo periodo di quarantena forzata potrei dedicare un po' di tempo alla sostituzione dell'HD 3,5" dell'iMac late 2009, con SSD Crucial MX con adattatore https://www.amazon.it/gp/product/B0009M ... UTF8&psc=1
Ho capito che l'attuale HD è anche collegato ad un sensore di temperatura che alcuni lasciano staccato, altri lo collegano ad un cavo-adattatore (che non ho ben capito). Secondo voi potrò lasciare il cavo della temperatura staccato senza poi rischiare di trovarmi con le ventole sempre al massimo?
fragrua
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57341
Località: [k]ragnano
Contatta:

Top

Oggetto del messaggio: Re: iMac 21.5 Late 2009 compatibile con HighSierra?

Messaggio Inviato: dom, 05 apr 2020 23:21

Sparkle ha scritto:
dom, 29 mar 2020 15:26
Buongiorno …
Lo so è passato un anno e mezzo ma che vuoi fare a volte lavoro e altri ca…
Vabbè …
Bentornato :-)
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: https://goo.gl/9xOO0a

Immagine
esco
Stella nascente
Stella nascente
Avatar utente
Iscritto il: mer, 10 ott 2007 22:45
Messaggi: 666
Località: Bologna
Oggetto del messaggio: Re: iMac 21.5 Late 2009 compatibile con HighSierra?

Messaggio Inviato: gio, 09 apr 2020 10:45

faxus ha scritto:
gio, 05 mar 2020 15:48
Kernel Panic ha scritto:
gio, 05 mar 2020 15:26
Quali rilevanti differenze ci potranno mai essere tra Sierra e High Sierra?
Rilevanti solo due.APSF per tutti, quindi solo un po' più di scioltezza, ma poco apprezzabili su macchine datate .
Metal 2, ma solo per chi ha un Mac recente relativamente ad High Sierra. Lo so perché anch'io ho fatto questo avanzamento scarsamente utile.
Per il resto è uguale, più o meno
Ho capito che su Sierra si riesce ad installare iMovie 9, passando ad HighSierra si riuscirebbe ad installare iMovie 10?
Jethro
Expert Retrogamer
Expert Retrogamer
Avatar utente
Iscritto il: sab, 04 lug 2009 22:26
Messaggi: 3020
Oggetto del messaggio: Re: iMac 21.5 Late 2009 compatibile con HighSierra?

Messaggio Inviato: gio, 09 apr 2020 11:18

esco ha scritto:
gio, 09 apr 2020 10:45
Ho capito che su Sierra si riesce ad installare iMovie 9, passando ad HighSierra si riuscirebbe ad installare iMovie 10?
Le applicazioni di sistema su High Sierra sono queste:
Jethro ha scritto:
dom, 15 mar 2020 19:22
Tempo fa in questa discussione vedemmo quali sono le ultime versioni delle applicazioni Apple compatibili con Sierra, poiché sono appena passato ad High Sierra le ho aggiornate e se può servire a qualcuno, queste sono le versioni più recenti installabili su macOS 10.13:

Pages 8.1
Numbers 6.1
Keynote 9.1
iMovie 10.1.12
GarageBand 10.3.4
iPhoto 9.6.1 (non è cambiata da Sierra)
MacBook Pro Retina 15" - macOS Mojave 10.14.6
i7 quad-core 2.6GHz, 16GB RAM, SSD 1TB, Iris Pro/GeForce GT 750M

----
8) La mia piccola collezione di "giochini":
https://www.flickr.com/photos/140997970@N07/albums
esco
Stella nascente
Stella nascente
Avatar utente
Iscritto il: mer, 10 ott 2007 22:45
Messaggi: 666
Località: Bologna
Oggetto del messaggio: Re: iMac 21.5 Late 2009 compatibile con HighSierra?

Messaggio Inviato: gio, 09 apr 2020 12:06

Ecco un motivo per passare a HighSierra grazie :)
Jethro
Expert Retrogamer
Expert Retrogamer
Avatar utente
Iscritto il: sab, 04 lug 2009 22:26
Messaggi: 3020
Oggetto del messaggio: Re: iMac 21.5 Late 2009 compatibile con HighSierra?

Messaggio Inviato: gio, 09 apr 2020 12:44

esco ha scritto:
gio, 09 apr 2020 12:06
Ecco un motivo per passare a HighSierra grazie :)
Anche il fatto che, fino ad oggi almeno, High Sierra sia ancora supportato da Apple riguardo gli aggiornamenti di sicurezza. Io passerei ad High Sierra senza dubbio.
MacBook Pro Retina 15" - macOS Mojave 10.14.6
i7 quad-core 2.6GHz, 16GB RAM, SSD 1TB, Iris Pro/GeForce GT 750M

----
8) La mia piccola collezione di "giochini":
https://www.flickr.com/photos/140997970@N07/albums
esco
Stella nascente
Stella nascente
Avatar utente
Iscritto il: mer, 10 ott 2007 22:45
Messaggi: 666
Località: Bologna
Oggetto del messaggio: Re: iMac 21.5 Late 2009 compatibile con HighSierra?

Messaggio Inviato: ven, 10 apr 2020 01:31

Non ho capito per quale ragione non si riesce ad eseguire il download di High Sierra da App Store direttamente su iMac late 2009: compare una finestra di errore che indica il danneggiamento del file.
Con altro file di installazione scaricato su altra macchina, copiato nell'iMac, dopo l'avvio del fine compare la medesima finestra di errore che indica il danneggiamento del file.
Infine ho predisposto una pen USB di installazione, ma anche in questo caso si riesce ad eseguire l'installazione poiché compare una finestra di errore con un numero che non ricordo.
Insomma, nell'SSD dell'iMac late 2009, con 16GB di RAM, è installato Sierra che funziona bene: possibile che non si possa aggiornare semplicemente come un normale aggiornamento di sistema?
Jethro
Expert Retrogamer
Expert Retrogamer
Avatar utente
Iscritto il: sab, 04 lug 2009 22:26
Messaggi: 3020
Oggetto del messaggio: Re: iMac 21.5 Late 2009 compatibile con HighSierra?

Messaggio Inviato: ven, 10 apr 2020 01:45

esco ha scritto:
ven, 10 apr 2020 01:31
... possibile che non si possa aggiornare semplicemente come un normale aggiornamento di sistema?
Certo che si può fare. L'ho fatto io qualche settimana fa, passando appunto da Sierra ad High Sierra.
(Poi dopo una settimana sono passato a Mojave, ma vabbè :) ... comunque High Sierra mi fece un'ottima impressione, mi era sembrato stabile e veloce.)

Assicurati di scaricare High Sierra partendo da questo link. Ti chiederà di aprire l'App Store e sarai nella pagina per scaricarlo.
https://apps.apple.com/it/app/macos-hig ... ls=1&mt=12

Se è questo che ti da errore e file danneggiato, allora è solo un problema di permessi scaduti (Apple non è tanto contenta che noi si usi ancora versioni di macOS "vecchie"). Cambia la data al tuo Mac tornando indietro di un anno, Aprile 2019 andrà benone, e assicurati di aver disabilitato la funzione che regola data e orario automaticamente da internet. Scarica così, con la data al 2019 e installa High Sierra. Poi potrai rimettere a posto la data.
MacBook Pro Retina 15" - macOS Mojave 10.14.6
i7 quad-core 2.6GHz, 16GB RAM, SSD 1TB, Iris Pro/GeForce GT 750M

----
8) La mia piccola collezione di "giochini":
https://www.flickr.com/photos/140997970@N07/albums
Rispondi