Problema Avvio MAC

Problemi con il Mac, componenti o periferiche

Moderatore: ModiMaccanici

TheTiuz91
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: sab, 28 dic 2013 17:49
Messaggi: 4
Oggetto del messaggio: Problema Avvio MAC

Messaggio Inviato: sab, 28 dic 2013 18:05

Ciao ragazzi! sono nuovo e penso di essere totalmente nella m...a!

ho un iMac 27 pollici mid 2010 con Mavericks

oggi pomeriggio l'ho acceso ed era parecchio lento....non capendo cosa stesse succedendo ho provato un semplice riavvio...da quì sono iniziate le mie ansie

ora quando lo accendo carica la pagina bianca con la mela in centro, sotto si crea una barra che carica a metà e poi si spegne il pc!
cercando nel vostro forum ho letto di tenere premuto il tasto ALT all'avvio e di entrare in modalità ripristino..facendo ripara disco dopo diversi minuti mi dice che il disco non può essere riparato, di salvare cio che riesco e di formattare...

Sapete aiutarmi?

P.S. spero di non aver commesso sbagli nella pubblicazione del post, nel caso mi scuso in anticipo, il mac lo uso per lavoro e non vederlo accendersi mi fa davvero molta paura!
Peppiniello
Expert
Expert
Avatar utente
Iscritto il: mar, 21 set 2010 19:04
Messaggi: 1934
Località: Pescara
Contatta:

Top

Oggetto del messaggio: Re: Problema Avvio MAC

Messaggio Inviato: sab, 28 dic 2013 18:38

TheTiuz91 ha scritto:Ciao ragazzi! sono nuovo e penso di essere totalmente nella m...a!

ho un iMac 27 pollici mid 2010 con Mavericks

oggi pomeriggio l'ho acceso ed era parecchio lento....non capendo cosa stesse succedendo ho provato un semplice riavvio...da quì sono iniziate le mie ansie

ora quando lo accendo carica la pagina bianca con la mela in centro, sotto si crea una barra che carica a metà e poi si spegne il pc!
cercando nel vostro forum ho letto di tenere premuto il tasto ALT all'avvio e di entrare in modalità ripristino..facendo ripara disco dopo diversi minuti mi dice che il disco non può essere riparato, di salvare cio che riesco e di formattare...

Sapete aiutarmi?

P.S. spero di non aver commesso sbagli nella pubblicazione del post, nel caso mi scuso in anticipo, il mac lo uso per lavoro e non vederlo accendersi mi fa davvero molta paura!
Ciao TheTiuz91,

prima di tutto benvenuto!

Riguardo quello che descrivi circa il comportamento del tuo iMac, secondo me si è corrotto il file system del disco di avvio. Ora perché sia successo questo non saprei dirti, le ipotesi potrebbero essere le più svariate e dovresti dare più informazioni sulla macchina e su quello che ultimamente ci hai fatto... tipo upgrade di RAM, per esempio... ? O potrebbe stare per rompersi l'HD... ?

Comunque, come soluzione immediata e di semplice attuazione, puoi riavviare tenendo premuti i tasti Command e R e, entrato nella modalità "Recovery", reinstallare semplicemente Mavericks riscaricandolo dai server Apple (devi stare ovviamente connesso!)... Se fai una installazione semplice, senza inizializzazione del disco, ti ritroverai tutto come prima.

Poi, fai sapere come va e che succede.
- Peppiniello! ... Una pizza! ... Anzi, due!!! -
TheTiuz91
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: sab, 28 dic 2013 17:49
Messaggi: 4
Oggetto del messaggio: Re: Problema Avvio MAC

Messaggio Inviato: sab, 28 dic 2013 18:58

ho premuto di continuo su "ripara HD" e dopo 7 volte che mi diceva "impossibile riparare ecc.." non so come, ha completato la riparazione del mac! ora è acceso!!!

Sto facendo un super time Machine ed ora incrociamo le dita!!
fragrua
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 56635
Località: [k]ragnano
Contatta:

Top

Oggetto del messaggio: Re: Problema Avvio MAC

Messaggio Inviato: dom, 29 dic 2013 12:04

Se riesci metti in salvo anche la tua home su un altro HD.
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: https://goo.gl/9xOO0a

Immagine
Gabri
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: sab, 12 feb 2011 18:03
Messaggi: 17
Località: Sorrento
Oggetto del messaggio: Re: Problema Avvio MAC

Messaggio Inviato: dom, 02 mar 2014 00:06

Ciao a tutti,

purtroppo ho lo stesso problema segnalato da TheTiuz91.

Dopo aver aggiunto 4GB di ram, il mio iMac 27" (anno 2011) non ne vuole più sapere di avviarsi.

In modalità avvio sicuro, la barra di avanzamento arriva a metà, si interrompe e il Mac si spegne.

Seguendo il vostro consiglio ho provato a installare nuovamente Mavericks, ma mi da la possibilità di selezionare solo un disco "Recovery HD" che però risulta protetto.

Ho provato anche con Utility Disco: la verifica del disco (Macintosh HD) si interrompe chiedendo la riparazione. Ma la riparazione si interrompe dicendo di eseguire il backup (ma come ?) e di riformattare il disco.

Cosa posso fare per salvare la mia "criatura" ?

Gabriele
Scialla
iOS Expert
iOS Expert
Avatar utente
Iscritto il: mer, 12 ago 2009 19:27
Messaggi: 16628
Località: Torino
Oggetto del messaggio: Problema Avvio MAC

Messaggio Inviato: dom, 02 mar 2014 02:10

Gabri ha scritto: Dopo aver aggiunto 4GB di ram, il mio iMac 27" (anno 2011) non ne vuole più sapere di avviarsi.
Ma provare semplicemente a togliere i 4 Gb aggiunti?


iP5s with Tpk!
 Il futuro (Apple)? Nammerda!

Di un costoso Mac si può fare a meno, di macOS no... (cit. fax)
Gabri
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: sab, 12 feb 2011 18:03
Messaggi: 17
Località: Sorrento
Oggetto del messaggio: Re: Problema Avvio MAC

Messaggio Inviato: dom, 02 mar 2014 09:11

Già fatto ... ma senza esito :(
Scialla
iOS Expert
iOS Expert
Avatar utente
Iscritto il: mer, 12 ago 2009 19:27
Messaggi: 16628
Località: Torino
Oggetto del messaggio: Problema Avvio MAC

Messaggio Inviato: dom, 02 mar 2014 09:58

Ovviamente, ad ogni modifica HW, hai eseguito il reset della PRAM, sia quando hai messo la RAM che quando l'hai tolta...


iP5s with Tpk!
 Il futuro (Apple)? Nammerda!

Di un costoso Mac si può fare a meno, di macOS no... (cit. fax)
Gabri
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: sab, 12 feb 2011 18:03
Messaggi: 17
Località: Sorrento
Oggetto del messaggio: Re: Problema Avvio MAC

Messaggio Inviato: dom, 02 mar 2014 10:40

... no, non ho fatto il reset quando ho installato la nuova ram. Non lo sapevo.

Posso farlo adesso ?
Scialla
iOS Expert
iOS Expert
Avatar utente
Iscritto il: mer, 12 ago 2009 19:27
Messaggi: 16628
Località: Torino
Oggetto del messaggio: Problema Avvio MAC

Messaggio Inviato: dom, 02 mar 2014 17:20

Devi farlo ad ogni modifica HW. Fallo anche ora


iP5s with Tpk!
 Il futuro (Apple)? Nammerda!

Di un costoso Mac si può fare a meno, di macOS no... (cit. fax)
aloxx
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: gio, 20 mar 2014 13:58
Messaggi: 9
Oggetto del messaggio: Re: Problema Avvio MAC

Messaggio Inviato: mar, 06 dic 2016 15:49

Salve a tutti, io ho lo stesso identico problema...all'avvio mela e barra di caricamento si blocca a meta dopodiché si spegne. Così ho avviato in modalità recovery ho provato a riparare il disco più di una volta con s.o.s. Ma continuava a fare lo stesso problema. Nell'utility disco ho notato che il disco risulta essere completamente utilizzato ma nella barra che di solito è colorata dove mostra in percentuale i kb per ogni tipo di file(audio, video età.), risulta essere completamente gialla ossia la voce "Altro". A quel punto ho deciso di re installare OS X ma non me lo faceva fare perché il disco che compariva era "privato" e tra l'altro completamente pieno in quanto di dimensione 2GB. Così ho inserito la mia penna USB è sempre in modalità recovery ho deciso di re installare OSX sulla penna e l'ho lasciato lavorare con l'idea di avviarlo poi impostando la penna come disco per poter recuperare dei file dalla memoria, ma quando sono tornato ho trovato OS X installato e più nessuno dei miei file. Riavvio il computer senza penna e mi da lo stesso identico problema di prima, accedo in modalità recovery e il disco è pieno come prima. Ora oso pensare che L'HD sia ormai andato, ma vorrei tanto che da qualche parte ci siano quei benedetti 15 file su cui stavo lavorando da un mese...potrebbe essere ci una qualche possibilità magari accedendo con un altro Mac in modalita disco di destinazione?
aloxx
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: gio, 20 mar 2014 13:58
Messaggi: 9
Oggetto del messaggio: Re: Problema Avvio MAC

Messaggio Inviato: mar, 06 dic 2016 16:09

Ho dimenticato di dire che ora impostando la penna usb come disco di avvio, riesco ad accedere, speravo di trovare tutti i file lí ma niente...non ho ancora perso le speranze perché il disco rigido risulta essere sempre pieno...
faxus
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 27016
Località: Tra bufale e mare
Contatta:

Top

Oggetto del messaggio: Re: Problema Avvio MAC

Messaggio Inviato: mar, 06 dic 2016 17:54

La cosa è un po' complicata.

È improponibile cercare di fare una copia non sapendo come stanno le cose.
Dici 2GB la capienza della partizione principale?
Mi sembra assai curioso.

La chiavetta usb avrebbe un senso solo se avviabile.

Mi sembra indispensabile operare solo con un secondo Mac.
Mettendo il tuto in modalità di destinazione.
Le altre manovre le interromperei, se vuoi in qualche modo mantenere la possibilità remota di recuperare qualcosa.

inutile stare a ripetere quello che ti starai già dicendo tu.
Della incongruenza tra il lavorare un mese su dei documenti.
E non avere una copia, quando sarebbe obbligatorio avere anche quelle incrementali
faxus
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 27016
Località: Tra bufale e mare
Contatta:

Top

Oggetto del messaggio: Re: Problema Avvio MAC

Messaggio Inviato: mar, 06 dic 2016 17:58

Poi...

Come alternativa, essendo quasi sicuro che si tratta del disco andato.
Compra un disco e sostituiscilo a quello interno.
Quello vecchio mettilo in una scatola esterna.

Crea una chiavetta e installa sul nuovo il sistema.
Poi provvederai, se possibile, a importare i dati ora indisponibili
Andrea3D
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mer, 14 dic 2016 16:07
Messaggi: 1
Oggetto del messaggio: Re: Problema Avvio MAC

Messaggio Inviato: mer, 14 dic 2016 16:21

CIAO TheTiuz91 sono passati un po di anni dal tuo problema, all'accensione il mac si spegneva, volevo sapere come poi hai risolto...
SE qualcuno oggi nel dicembre 2016 ha ancora questo problema "FORSE" posso aiutarlo io ho un macbook pro 17 (alluminio) inizio 2009
e da qualche settimana ho risolto il problema. ( da solo, visto che alla apple non ho avuto purtroppo alcun aiuto. )

CIAO A TUTTI E BUON NATALE
Rispondi