leopard!?

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

Avatar utente
elfica55
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: gio, 22 mar 2007 19:42
Messaggi: 331
Località: campobasso

Top

Oggetto del messaggio: leopard!?

Messaggio da elfica55 »

ho da 5 giorni installato leo...........e ogni giorno si verifica qualche piccolo problema.......oggi ho acceso il mac e al momento di alzare il volume ho notato che l'icona era sparita ...vado nelle preferenze e.....con tremenda paranoia leggo "nessun imput e output audio rilevato"..........riavvio e tutto torna normale.............decido di usare utility disk e.....ci mette un sacco di tempo per lasciare decine e decine di rilevamenti tipo questo;
Attenzione: il documento SUID "usr/libexec/load_hdi" è stato modificato e non verrà riparato.
Attenzione: il documento SUID "usr/libexec/load_hdi" è stato modificato e non verrà riparato.
ACL trovato ma non atteso in "System/Library/User Template/zh_CN.lproj/Library/Sounds".
ACL trovato ma non atteso in "System/Library/UserTemplate/zh_TW.lproj/Library/iMovie/Plug-ins".
.............funziona tutto perfettamente ma questi scritti un pò mi preoccupano............
che fare?

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 59116
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

funziona tutto perfettamente ma questi scritti un pò mi preoccupano
Se può consolarti, la prima volta preoccuparono anche me.
Diciamo che è cambiata la gestione della riparazione dei permessi.
Adesso ti avvisa quando un file è stato modificato successivamente all'ultimo aggiornamento di "Utility Disco".
Per la lentezza è dovuta al lancio di un demone "installdb" che puoi leggere (durante la verifica/riparazione) tramite TOP dal terminale o Monitoraggio Attività in "tutti i processi".

Penso sia "normale", anche se tra virgolette.


:roll:

Avatar utente
elfica55
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: gio, 22 mar 2007 19:42
Messaggi: 331
Località: campobasso

Top

Oggetto del messaggio:

Messaggio da elfica55 »

quindi ......mal comune mezzo gaudio,...................ma a te li ha riparati? a me no........... ho rifatto l'operazione e stanno sempre lì..........fossero i fantasmi di tiger?

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 59116
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

In realtà non li ripara, poiché sono stati "modificati" e per lui vanno bene.

Avatar utente
fenix
Stato: Non connesso
Genio guastatore
Genio guastatore
Avatar utente
Iscritto il: mer, 21 mar 2007 05:50
Messaggi: 3116
Località: cagliari-presso parco della musica

Top

e inoltre nele utility disco i permessi risultano in grigio
ossia non possono essere cliccati
neanche se il suddetto disco viene sostituito in timemachine
macbookpro 2019 intel - macbookpro 2011 15"- 16 gb - ssd 1000 cx - high sierra -