Problema: "Impostazione Assistita" che non se ne v

L'archivio del forum de iMaccanici

Moderatore: ModiMaccanici

DVDim
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: lun, 12 nov 2007 14:53
Messaggi: 2

Top

Ciao a tutti,

vi scrivo perché non riesco a risolvere un problema:

ho acquistato da poco un G5 e ho aggiornato il sistema operativo con il nuovo Leopard.

Una volta installato il tutto mi è comparsa la procedura "Impostazione Assistita MAC OS X", dove ti chiedono se hai dati da trasferire, che connessione usi, tuoi dati come indirizzo tel ecc...

Finita anche questa procedura confermo e MI RITORNA NUOVAMENTE ALLA "Impostazione Assistita MAC OS X"!! In pratica va in loop questa impostazione....

Se anche provo a chiuderla il PC non mi dà segni di vita e non parte nessuna applicazione...

Qualcuno mi può dare una dritta?

GRAZIE in anticipo!
Davide

Avatar utente
fragrua
Stato: Connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57840
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Se ho ben cqpito questo ti succede a Finder già avviato, ovvero sotto si vede il desktop, giusto?
A questo punto apri Preferenze di Sistema, Account, Elementi Login, e vedi se è presente nell'elenco l'applicazione Impostazione Assistita e rimuovila.
In caso contrario vai in Macintosh HD/Sistema/Libreria/CoreServices/ e sposta Impostazione Assistita nel cestino (verrà richiesta la password) e riavvia.

In seguito potrai rimetterla a posto.

DVDim
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: lun, 12 nov 2007 14:53
Messaggi: 2

Top

Oggetto del messaggio:

Messaggio da DVDim »

Ciao!
Grazie per la risposta. Sinceramente non si apre nulla, soltanto questa odiosa "Impostazione Assistita MAC OS X": se provo a chiuderla non posso fare nulla, neanche se clicco sulla mela in alto e faccio Spegni o Riavvia.... :(
Cosa potrebbe essere? E soprattutto come si fa a sbloccarlo (senza magari formattare)?

Avatar utente
fragrua
Stato: Connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57840
Località: [k]ragnano

Top

Oggetto del messaggio:

Messaggio da fragrua »

Prova ad avviare con il tasto MAIUSCOLA premuto.
Ci metterà un po' ma partirà in modalità Avvio Sicuro.
Fammi sapere.