MAMP non carica sito in locale [Risolto]

Mac OS X e le sue Applicazioni

Moderatore: ModiMaccanici

Avatar utente
Nelson
Stato: Non connesso
Stella nascente
Stella nascente
Avatar utente
Iscritto il: mer, 02 mag 2012 17:04
Messaggi: 701

Top

Oggetto del messaggio: MAMP non carica sito in locale [Risolto]

Messaggio da Nelson »

Ho 2 siti in locale che uso con MAMP, ho messo 2 collegamenti in Word che cliccadoci sopra apre i siti in locale.

Fino a ieri li apriva entrambi, da oggi ne apre solo uno e se clicc o sull'altro esce questo:

Immagine

Avatar utente
Zen
Stato: Non connesso
Unix Expert
Unix Expert
Avatar utente
Iscritto il: sab, 14 gen 2012 01:24
Messaggi: 2435

Top

Oggetto del messaggio: Re: MAMP non carica sito in locale

Messaggio da Zen »

Mamp chiuso?

Avatar utente
Nelson
Stato: Non connesso
Stella nascente
Stella nascente
Avatar utente
Iscritto il: mer, 02 mag 2012 17:04
Messaggi: 701

Top

Oggetto del messaggio: Re: MAMP non carica sito in locale

Messaggio da Nelson »

Zen ha scritto:Mamp chiuso?
Ovviamente è aperto visto che l'altro sito si carica

Avatar utente
robertos
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 17 lug 2009 18:52
Messaggi: 5487
Località: Roma

Top

Oggetto del messaggio: Re: MAMP non carica sito in locale

Messaggio da robertos »

Nelson ha scritto:Ho 2 siti in locale che uso con MAMP, ho messo 2 collegamenti in Word che cliccadoci sopra apre i siti in locale.

Fino a ieri li apriva entrambi, da oggi ne apre solo uno e se clicc o sull'altro esce questo:

Immagine
certo che non riesci proprio a staccarti dalla vecchia identità, eh?? :twisted: :twisted:
Nelson ha scritto:
Zen ha scritto:Mamp chiuso?
Ovviamente è aperto visto che l'altro sito si carica
quindi, se l'altro si carica, cosa hai modificato che possa riguardare quello che non va più?? nome? percorso? il suffisso php? cosa possiamo saperne noi?
Non forzare nessuno a passare a Mac, altrimenti diventerai suo schiavo per sempre! © franz
Fixing the world, one piece of hardware at a time. © iFixit

Avatar utente
Nelson
Stato: Non connesso
Stella nascente
Stella nascente
Avatar utente
Iscritto il: mer, 02 mag 2012 17:04
Messaggi: 701

Top

Oggetto del messaggio: Re: MAMP non carica sito in locale

Messaggio da Nelson »

robertos ha scritto:
Nelson ha scritto:Ho 2 siti in locale che uso con MAMP, ho messo 2 collegamenti in Word che cliccadoci sopra apre i siti in locale.

Fino a ieri li apriva entrambi, da oggi ne apre solo uno e se clicc o sull'altro esce questo:

Immagine
certo che non riesci proprio a staccarti dalla vecchia identità, eh?? :twisted: :twisted:
Nelson ha scritto:
Zen ha scritto:Mamp chiuso?
Ovviamente è aperto visto che l'altro sito si carica
quindi, se l'altro si carica, cosa hai modificato che possa riguardare quello che non va più?? nome? percorso? il suffisso php? cosa possiamo saperne noi?
Non ho toccato niente, ho provato a creare un file e l'ho messo nella cartella, questo nuovo file invece si carica

Avatar utente
Nelson
Stato: Non connesso
Stella nascente
Stella nascente
Avatar utente
Iscritto il: mer, 02 mag 2012 17:04
Messaggi: 701

Top

Oggetto del messaggio: Re: MAMP non carica sito in locale

Messaggio da Nelson »

RISOLTO :banghead:

Avevo 2 codici php uguali che a quanto pare creavano conflitto

Avatar utente
robertos
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 17 lug 2009 18:52
Messaggi: 5487
Località: Roma

Top

Oggetto del messaggio: Re: MAMP non carica sito in locale

Messaggio da robertos »

... vedi che qualcosa avevi toccato?? :twisted:
Non forzare nessuno a passare a Mac, altrimenti diventerai suo schiavo per sempre! © franz
Fixing the world, one piece of hardware at a time. © iFixit

Avatar utente
Scialla
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: mer, 12 ago 2009 19:27
Messaggi: 17403
Località: Torino

Top

Oggetto del messaggio: Re: MAMP non carica sito in locale [Risolto]

Messaggio da Scialla »

Preparo il risoTTo allora ;)
 Il futuro (Apple)? Nammerda!

Di un costoso Mac si può fare a meno, di macOS no... (cit. fax)