Requisiti: OS X 10.7 o versioni più recenti

Mac OS X e le sue Applicazioni

Moderatore: ModiMaccanici

Avatar utente
Andrea@Mac
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: mer, 04 mar 2009 17:48
Messaggi: 1920
Località: Boston

Top

Oggetto del messaggio: Requisiti: OS X 10.7 o versioni più recenti

Messaggio da Andrea@Mac »

http://www.mactracker.ca/" onclick="window.open(this.href);return false;

https://itunes.apple.com/it/app/mactrac ... 5202?mt=12" onclick="window.open(this.href);return false;

Requisiti: OS X 10.7 o versioni più recenti

AH AH AH
cosa avrà mai un'applicazione come mactracker di così radicato nel sistema operativo, per avere un requisito così ???!

non vorrei fare intendere doppi sensi...
questa è polemica pura !!!

grazie Apple !
grazie a questo modo di porti, perderai consensi... assicurato!
ma ne guadagnerai con tutti gli iCoso... no problem per il bilancio di fine anno ;-)
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Andrea@Mac | Give Peace a Chance

Avatar utente
kato
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 12 nov 2010 15:16
Messaggi: 4856
Località: Roma

Top

Andrea, però in questo caso l'accusa va mossa allo sviluppatore e non ad Apple. A memoria, già da qualche versione di Mactracker è necessario un Mac OS X abbastanza di giornata.

Saluti,

Giulio

Avatar utente
mattleega
Stato: Non connesso
Pestifero
Pestifero
Avatar utente
Iscritto il: mar, 30 ott 2007 19:20
Messaggi: 19143

Top

Oggetto del messaggio: Re: Requisiti: OS X 10.7 o versioni più recenti

Messaggio da mattleega »

E... alla matina quand' leven sù
ciapen mactraker e sel pichen in del ...


:twisted:



...Puli puli puli pu fa il tacchino
...

L’inerzia soddisfatta dei cittadini è all’origine di quella incredibile malattia che è la servitù volontaria

E se vivremo, sarà per calpestare i re.

Avatar utente
mauripucci
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: mer, 29 dic 2010 22:23
Messaggi: 2728
Località: toscana

Top

Oggetto del messaggio: Re: Requisiti: OS X 10.7 o versioni più recenti

Messaggio da mauripucci »

E' la politica di Apple... impone agli sviluppatori determinate caratteristiche, tanto che molti hanno abbandonato o sono stati "buttati" fuori dal'AppStore;

così si va dalla ram "incollata", tanto da impedire futuri cambiamenti al Mac, fino ad arrivare a quanto segnalato rispetto alle apps!

Che dire? Ai posteri la non ardua sentenza!

Avatar utente
Andrea@Mac
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: mer, 04 mar 2009 17:48
Messaggi: 1920
Località: Boston

Top

Oggetto del messaggio: Re: Requisiti: OS X 10.7 o versioni più recenti

Messaggio da Andrea@Mac »

kato ha scritto:Andrea, però in questo caso l'accusa va mossa allo sviluppatore e non ad Apple. A memoria, già da qualche versione di Mactracker è necessario un Mac OS X abbastanza di giornata.
Saluti,
Giulio
però la mia versione è del 10 agosto 2012
quindi molto recente
e quindi è da adesso (dicembre 2012) che hanno deciso così

o forse Ian Page (non il cantante) ;-) è un dipendente Apple :?:

vabbè... se a qualcuno dovesse servire ri-scaricare l'ultima versione compatibile con il mondo
http://mactracker.blogspot.it/2012/08/m ... r-651.html" onclick="window.open(this.href);return false;
http://www.mactracker.ca/downloads/Mactracker_6.5.1.zip" onclick="window.open(this.href);return false;

peccato non ho trovato il ChangeLog così da capire meglio del perché questa assurda scelta

comunque considerando che ML è uscito a luglio 2012
Mactracker ad agosto 2012
e nei commenti leggo che ad alcuni utenti è andato in crash con ML
può anche darsi che lo sviluppatore sia stato obbligato a questa scelta dettata da Apple e le sue api

anche se è strano che hanno lasciato la versione "per tutti" da agosto a dicembre...
Andrea@Mac | Give Peace a Chance

Avatar utente
kato
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 12 nov 2010 15:16
Messaggi: 4856
Località: Roma

Top

Andrea@Mac ha scritto:e quindi è da adesso (dicembre 2012) che hanno deciso così
In effetti parlavo da occasionale utente di Tiger dato che da parecche versioni Mactracker richiede almeno Leopard.

Avatar utente
Andrea@Mac
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: mer, 04 mar 2009 17:48
Messaggi: 1920
Località: Boston

Top

Oggetto del messaggio: Re: Requisiti: OS X 10.7 o versioni più recenti

Messaggio da Andrea@Mac »

kato ha scritto:
Andrea@Mac ha scritto:e quindi è da adesso (dicembre 2012) che hanno deciso così
In effetti parlavo da occasionale utente di Tiger dato che da parecche versioni Mactracker richiede almeno Leopard.
giusto! meglio Tiger!
;-)
Andrea@Mac | Give Peace a Chance

Avatar utente
Andrea@Mac
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: mer, 04 mar 2009 17:48
Messaggi: 1920
Località: Boston

Top

Oggetto del messaggio: Re: Requisiti: OS X 10.7 o versioni più recenti

Messaggio da Andrea@Mac »

la POTENZA de iMaccanici !!!

:D :D :D LOL

stralol !!!

siamo un peso politico ;-)
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Andrea@Mac | Give Peace a Chance

Avatar utente
Kernel Panic
Stato: Non connesso
Software Expert Gold
Software Expert Gold
Avatar utente
Iscritto il: sab, 08 gen 2011 14:03
Messaggi: 29213
Località: Sicilia

Top

Oggetto del messaggio: Re: Requisiti: OS X 10.7 o versioni più recenti

Messaggio da Kernel Panic »

Andrea@Mac ha scritto: ... siamo un peso politico ;-)
Noi? Ancora gli fischiano le orecchie per le proteste ricevute da tutto il mondo civilizzato ...... Immagine