Problema audio con FINAL CUT e Mojave

Mac OS X e le sue Applicazioni

Moderatore: ModiMaccanici

Avatar utente
maurfin
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mer, 05 ott 2016 18:17
Messaggi: 101
Località: Trento

Top

Oggetto del messaggio: Re: Problema audio con FINAL CUT e Mojave

Messaggio da maurfin »

BARLUME:

l'unica cosa che ho fatto di diverso dalla solita routine in questi ultimi giorni è stata quella di modificare alcune "abbreviazioni da tastiera" (Command--->Customize).
Il mio file si chiama "Miei settaggi.commandset", non ne ho altri nella Liberia . (quella con ALT, per capirci)...

Anche recuperando da Time Machine il file anche di mesi fà il problema rimane

Grazie

Avatar utente
maurfin
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: mer, 05 ott 2016 18:17
Messaggi: 101
Località: Trento

Top

Oggetto del messaggio: Re: Problema audio con FINAL CUT e Mojave

Messaggio da maurfin »

Bene, oltre ai precedenti si sono creati una montagna di problemi, clip che cambiano di luminosità, ritagli inesistenti, titoli che mandano in crisi le clip sottostanti, il tutto probabilmente dovuto al fatto che il progetto sia stato creato quando il OS era Mojave e il dowgrade a High Sierra ha fatto andare in tilt tutti i progetti.

Ho preso quindi la decisione drastica di reinstallare tutto com Mojave e tutti i ptoblemi si sono risolti, tranne quello di far partire l'anteprima audio premendo la barra spaziatrice. Ma meglio un solo problema che averne altre decine...

utente eliminato
Stato: Non connesso

Top

Oggetto del messaggio: Re: Problema audio con FINAL CUT e Mojave

Messaggio da utente eliminato »

Scusa ma sono stato assente per problemi personali.

Sono contento che tu abbia risolto, un'installazione pulità a volte è la decisione migliore.