Compatibilità Sistema operativo

Mac OS X e le sue Applicazioni

Moderatore: ModiMaccanici

Roberto 957
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mer, 08 mag 2019 17:55
Messaggi: 6

Top

Oggetto del messaggio: Compatibilità Sistema operativo

Messaggio da Roberto 957 »

Buongiorno.

Vorrei chiederle delle informazioni riguardo ad un Mac.


Ho un vecchio Mac Pro 1.1 con sistema operatico Snow leopard sul quale ho montato il programma final Cut Pro 7.0.2

Vorrei cambiare il mac con uno più recente che monta il sistema Mojave 10.14.4

Non sò se questo sistema supporta Final Cut 7, e non voglio passare a final cut X.

Qualcuno mi può aiutare?
Gottardi Roberto

Avatar utente
Paolofast
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: dom, 07 gen 2018 20:00
Messaggi: 5520

Top

Oggetto del messaggio: Re: Compatibilità Sistema operativo

Messaggio da Paolofast »

Roberto 957 ha scritto:
mer, 08 mag 2019 21:25
Buongiorno.

Vorrei chiederle delle informazioni riguardo ad un Mac.


Ho un vecchio Mac Pro 1.1 con sistema operatico Snow leopard sul quale ho montato il programma final Cut Pro 7.0.2

Vorrei cambiare il mac con uno più recente che monta il sistema Mojave 10.14.4

Non sò se questo sistema supporta Final Cut 7, e non voglio passare a final cut X.

Qualcuno mi può aiutare?
Gottardi Roberto
Final Cut Pro 7 smette di funzionare da High Sierra (compreso) in poi.
È per questo che ho un SSD esterno con Sierra e Final Cut Pro 7 installato.
*
*
“Non so tutto, so solo quello che conosco” Hanekawa Tsubasa.

Avatar utente
kext
Stato: Non connesso
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: mer, 04 mar 2015 13:18
Messaggi: 5546

Top

Oggetto del messaggio: Re: Compatibilità Sistema operativo

Messaggio da kext »

Paolofast ha scritto:
mer, 08 mag 2019 21:42
Final Cut Pro 7 smette di funzionare da High Sierra (compreso) in poi.
È per questo che ho un SSD esterno con Sierra e Final Cut Pro 7 installato.
quindi Final Cut Pro 7 funziona fino a Sierra, giusto?
Mi interessa!
Immagine