cerco safari o google crome compatibili con imac - leopard

Mac OS X e le sue Applicazioni

Moderatore: ModiMaccanici

Avatar utente
fenix
Stato: Non connesso
Genio guastatore
Genio guastatore
Avatar utente
Iscritto il: mer, 21 mar 2007 05:50
Messaggi: 3150
Località: cagliari-presso parco della musica

Top

dato che sto usando un imac 7.1 con leopard istallato

ogni volta che apro un sito mi dice browser non compatibile

e il crome risulta con l'icona di divieto cioe non supportato
Mac studio m1 -Mac OS sonoma- macbookpro 2019 intel - macbookpro 2011 15"- 16 gb - ssd 1000 cx - high sierra -

Avatar utente
mattleega
Stato: Non connesso
Pestifero
Pestifero
Avatar utente
Iscritto il: mar, 30 ott 2007 19:20
Messaggi: 19770

Top

...

L’inerzia soddisfatta dei cittadini è all’origine di quella incredibile malattia che è la servitù volontaria

E se vivremo, sarà per calpestare i re.

Una delle più importanti differenze tra uomini e animali è che questi ultimi non permettono, al più idiota tra loro, di diventare capo branco.

Avatar utente
Kernel Panic
Stato: Non connesso
Software Expert Gold
Software Expert Gold
Avatar utente
Iscritto il: sab, 08 gen 2011 14:03
Messaggi: 31498
Località: Sicilia

Top

Nel titolo hai scritto che cerchi Safari per Leopard (Leopard o Snow Leopard?) ma dovresti avercelo già, il browser è incluso nell'installazione di quella come di ogni altra versione di OS X ...... o no?

Avatar utente
mauripucci
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: mer, 29 dic 2010 22:23
Messaggi: 2813
Località: toscana

Top

http://www.oldapps.com/mac" onclick="window.open(this.href);return false;
http://www.oldversion.com/mac/safari/" onclick="window.open(this.href);return false;

Avatar utente
fenix
Stato: Non connesso
Genio guastatore
Genio guastatore
Avatar utente
Iscritto il: mer, 21 mar 2007 05:50
Messaggi: 3150
Località: cagliari-presso parco della musica

Top

Kernel Panic ha scritto:Nel titolo hai scritto che cerchi Safari per Leopard (Leopard o Snow Leopard?) ma dovresti avercelo già, il browser è incluso nell'installazione di quella come di ogni altra versione di OS X ...... o no?
se scrivo leopard intendo leopard 10.5.8


si è istallato ma mi dice browser non riconosciuto
Mac studio m1 -Mac OS sonoma- macbookpro 2019 intel - macbookpro 2011 15"- 16 gb - ssd 1000 cx - high sierra -

Avatar utente
iMaurizio
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 12 set 2014 03:21
Messaggi: 3953

Top

Installa Firefox e Opera e ci metterai una pezza.

Con qualche sito particolare potresti comunque avere qualche problema.

Avatar utente
Kernel Panic
Stato: Non connesso
Software Expert Gold
Software Expert Gold
Avatar utente
Iscritto il: sab, 08 gen 2011 14:03
Messaggi: 31498
Località: Sicilia

Top

fenix ha scritto: se scrivo leopard intendo leopard 10.5.8 ........
Allora se hai Leopard 10.5.8 è inutile chiedere Google Chrome "compatibile" perchè è noto che quel browser fu reso disponibile solo per Mac con processore Intel e solo da Snow Leopard in poi.



fenix ha scritto: ....... si è istallato ma mi dice browser non riconosciuto
Non riconosciuto da chi? Dal sistema? Da qualche sito in particolare?

Torna a “Software”