Safari non funziona più

Mac OS X e le sue Applicazioni

Moderatore: ModiMaccanici

meladistrutta
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mer, 12 nov 2014 19:48
Messaggi: 2

Top

Oggetto del messaggio: Safari non funziona più

Messaggio da meladistrutta »

Ciao a tutti, ho scaricato "appcleaner" e mi ha installato dei componenti aggiuntivi, con leggerezza li ho installati ed avevano cambiato aspetto a safari che era stato invaso da un certo "installmac"... detto ciò sono riuscita ad eliminare tutti questi componenti aggiuntivi tramite un disinstaller, ma adesso... safari non si apre più, mi dice che "safari si è chiusa inaspettatamente".
Qualcuno può aiutarmi? seguo delle lezioni online che funzionano solo con safari, con altri tipo google chrome salta di continuo il video..

Avatar utente
Kernel Panic
Stato: Non connesso
Software Expert Gold
Software Expert Gold
Avatar utente
Iscritto il: sab, 08 gen 2011 14:03
Messaggi: 28307
Località: Sicilia

Top

Oggetto del messaggio: Re: Safari non funziona più

Messaggio da Kernel Panic »

Prova così: scarica e installa AdwareMedic e fallo girare.

Sito -->> http://www.adwaremedic.com/index.php" onclick="window.open(this.href);return false;

Link diretto -->> http://www.adwaremedic.com/AdwareMedic.dmg" onclick="window.open(this.href);return false;

Se trova qualcosa elimina tutto.

meladistrutta
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mer, 12 nov 2014 19:48
Messaggi: 2

Top

Oggetto del messaggio: Re: Safari non funziona più

Messaggio da meladistrutta »

GRANDIOSOOOOO! ho risolto! Grazie mille!

Avatar utente
Kernel Panic
Stato: Non connesso
Software Expert Gold
Software Expert Gold
Avatar utente
Iscritto il: sab, 08 gen 2011 14:03
Messaggi: 28307
Località: Sicilia

Top

Oggetto del messaggio: Re: Safari non funziona più

Messaggio da Kernel Panic »

Immagine




meladistrutta ha scritto: ….. ho scaricato "appcleaner" e mi ha installato dei componenti aggiuntivi, con leggerezza li ho installati.....
AppCleaner non è un programma "pericoloso" e non installa componenti aggiuntivi: da dove lo avevi scaricato? Sei sicura che si tratti proprio di AppCleaner? Ce l'hai ancora installato?

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 58608
Località: [k]ragnano

Top

Oggetto del messaggio: Re: Safari non funziona più

Messaggio da fragrua »

Benvenuta meladistrutta, se vuoi anche presentarti a tutti puoi farlo qui:
http://www.imaccanici.org/forum/viewforum.php?f=30" onclick="window.open(this.href);return false;

:)
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: https://goo.gl/9xOO0a

Immagine