lion lento in avvio e non si spegne

Mac OS X e le sue Applicazioni

Moderatore: ModiMaccanici

claudia_
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 14 feb 2012 18:16
Messaggi: 38

Top

Oggetto del messaggio: lion lento in avvio e non si spegne

Messaggio da claudia_ »

Ciao ragazzi, ho un macbook pro late 2011 con Lion.
Da un po' è piuttosto lento all'avvio, ma la cosa peggiore è che non si spegne, specialmente dopo sedute medio-lunghe. Qualcuno consiglia di creare un altro utente amministratore per vedere se il problema è lì...così ho fatto, ma con il nuovo utente amministratore non ho accesso ai file dell'altro amministratore ( cioè documenti, download..) e quindi mi sembra di aver fatto peggio che meglio.
Già riparati i permessi più di una volta sul primo utente amministratore. Poi ho letto dell'utente root che potrebbe servire per eliminare un dopio utente amministratore che non serve, come nel mio caso...

L'ultima spiaggia è reinstallare da capo lion?


aiutatemi!!!!!

Avatar utente
Phate
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: sab, 18 feb 2012 20:27
Messaggi: 6927

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da Phate »

Fai questo tentativo.
Accendi il Mac e subito dopo tieni premuto il tasto maiuscolo (shift).
Dopo che si ë riavviato, lo spegni e lo accendi normalmente.
 iMac 2,5 Ghz Intel Core i5 quad-core (Late 2011) SSD 256 GB Samsung Serie 830
 Mac Mini M1 2020 SSD 512 GB & 16GB di Ram
Nas DiskStation DS1513+
Apc Smart-Ups 1000Va Lcd 230V

Immagine
canale y o u t u b e
j u z a photo
[/i]

claudia_
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 14 feb 2012 18:16
Messaggi: 38

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da claudia_ »

non ottengo molto così, ma grazie lo stesso.
Altri consigli?
Speravo che creando un nuovo utente amministratore il problema si risolvesse ( perché magari stava nell'account)...però ora ho due utenti amministratori, e il secondo non può accedere ai file del primo...c'è un modo???

Avatar utente
Kernel Panic
Stato: Non connesso
Software Expert Gold
Software Expert Gold
Avatar utente
Iscritto il: sab, 08 gen 2011 14:03
Messaggi: 31212
Località: Sicilia

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da Kernel Panic »

Prima dovresti dirci se quando fai login col nuovo utente il problema che hai con l’utente principale si ripresenta oppure no.

Il nuovo utente può essere eliminato tranquillamente senza che sia necessario ablitare l’utente root.

Hai attivato i backup di Time Machine? O comunque hai dei backup recenti, per ogni evenienza?

claudia_
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 14 feb 2012 18:16
Messaggi: 38

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da claudia_ »

Allora, scusatemi, ma ho sempre il timore di fare un bel casino e quindi finisce che mi spiego poco.
Fatto backup con TM su un hd esterno anche ieri, adesso ho provato ad accedere con il nuovo utente amministratore e sembra che la cosa vada un po' meglio per quanto riguarda lo spegnimento, perché con l'altro account amministratore spesso non si spegne proprio!
Però ovviamente è stata una seduta breve, perché non potendo accedere a documenti e download ci sono stata poco...
La mia paura nasce dal fatto che non so come fare per poter aprire i documenti e download dell'altro amministrazione quando sono loggata con il nuovo utente amministratore.....c'è il segno del divieto di accesso, e ovviamente il mac dice che non ho i privilegi per accedere...giusto.

claudia_
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 14 feb 2012 18:16
Messaggi: 38

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da claudia_ »

qualcuno può aiutarmi?

Avatar utente
Scialla
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: mer, 12 ago 2009 19:27
Messaggi: 17859
Località: Torino

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da Scialla »

Per i documenti, puoi passarli tra i vari utenti con una cartella pubblica condivisa in rete o, più semplicemente, utlizzando una chiavetta o un HD esterno
 Il futuro (Apple)? Nammerda!

Di un costoso Mac si può fare a meno, di macOS no... (cit. fax)

Avatar utente
Kernel Panic
Stato: Non connesso
Software Expert Gold
Software Expert Gold
Avatar utente
Iscritto il: sab, 08 gen 2011 14:03
Messaggi: 31212
Località: Sicilia

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da Kernel Panic »

Per caso hai installato un antivirus?

claudia_
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 14 feb 2012 18:16
Messaggi: 38

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da claudia_ »

ho istallato sophos, ma è tanto tempo, e mi sembra di ricordare che il problema del non spegnimento sia più recente rispetto all'istallazione dellì'antivirus...

claudia_
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 14 feb 2012 18:16
Messaggi: 38

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da claudia_ »

ammesso che io riesco con il nuovo utente amministratore a far andare meglio le cose ( cioè a non avere problemi di spegnimento), come si fa ad eliminare l'altro account amministratore?
O posso lasciarli entrambi, senza che si creino conflitti?

Marpar
Stato: Non connesso
Unix Expert
Unix Expert
Iscritto il: gio, 11 set 2008 08:47
Messaggi: 2289

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da Marpar »

Nessun conflitto, tranquilla.
Mac mini 2018 - Intel Core i5 (6 Cores) 3,0 GHz - 8 GB DDR4 - Mac OS X 10.14.6

claudia_
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 14 feb 2012 18:16
Messaggi: 38

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da claudia_ »

ok, grazie Marpar, mi dedicherò a far sì che il nuovo utente amministratore abbia tutte le cartelle come l'altro ( credevo fosse semplice...)

Avatar utente
Kernel Panic
Stato: Non connesso
Software Expert Gold
Software Expert Gold
Avatar utente
Iscritto il: sab, 08 gen 2011 14:03
Messaggi: 31212
Località: Sicilia

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da Kernel Panic »

Ma perchè non provi a disinstallare Sophos invece, potrebbe esserci un "demone" che gira in background e oltre a rallentare tutto il sistema (tipico degli antivirus) ne impedisce lo spegnimento.

Il secondo utente a questo punto se vuoi puoi anche eliminarlo,in fondo era stato creato per fare un test e basta.

Comunque non crea conflitti e non da fastidio.

Avatar utente
mauripucci
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: mer, 29 dic 2010 22:23
Messaggi: 2790
Località: toscana

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da mauripucci »

disinstallare Sophos (che è piuttosto invadente):

http://help.bol.ucla.edu/app/answers/detail/a_id/879" onclick="window.open(this.href);return false;

PS: e dopo avere disinstallato io comunque farei un"giro" con Onyx: Manutenzione (verifica permessi sistema) e Automatizza (verifica permessi ecc)...
Ultima modifica di mauripucci il lun, 24 set 2012 11:24, modificato 1 volta in totale.

claudia_
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mar, 14 feb 2012 18:16
Messaggi: 38

Top

Oggetto del messaggio: Re: lion lento in avvio e non si spegne

Messaggio da claudia_ »

grazie mille mauripucci e kernel panic!
stasera proverò a disinstallare sophos, ma..posso stare senza antivirus? per il mac chi dice sì, chi dice che è meglio mettercene uno...


una domanda per kernel panic: se volessi togliere uno dei due account amministratori non è semplice vero?
roba troppo da "smanettoni"???

Torna a “Software”