A proposito di flash player!!!

Mac OS X e le sue Applicazioni

Moderatore: ModiMaccanici

Rispondi
niosound
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 400
Località: sarno
Contatta:

Top

Oggetto del messaggio: A proposito di flash player!!!

Messaggio Inviato: ven, 24 ago 2012 15:47

Ciao a tutti, volevo togliermi una curiosità, ma ponendovi un quesito che mi ha confuso un pò le idee.
Ricordo perfettamente che fino a qualche mese fa ,quando guardavo qualcosa in streaming, il plug in di flash, non mi dava nessun problema... questo succedeva, e lo ricordo benissimo, quando c'era ancora megavideo.
Adesso, quando guardo un telefilm o qualsiasi altra cosa in streaming, dopo un po' di tempo, questi comincia ad andare a scatti e il plug in flash, porta il processore alle stelle( oltre il 100% di utilizzo).
sottolineo che è da qualche aggiornamento aggiornamento in poi che ho riscontrato questa cosa strana.
Spero che qualcuno di voi mi possa dare una spiegazione logica, mi da noia riformattare tutto e reinstallare, quando so che sicuramente non dipende dal sistema... oppure si? magari e lino che gestisce male la cosa..

grazie in anticipo

nico
Kernel Panic
Software Expert Gold
Software Expert Gold
Avatar utente
Iscritto il: sab, 08 gen 2011 14:03
Messaggi: 26691
Località: Sicilia
Oggetto del messaggio: Re: A proposito di flash player!!!

Messaggio Inviato: ven, 24 ago 2012 15:55

Riformattare e reinstallare cosa?

Per me l'unica prova che devi fare (per il momento) è la seguente: chiudi tutti i browser e disinstalla Flash Player.plugin col suo uninstaller.

Poi prova a visualizzare gli stessi contenuti in Flash "problematici" con Google Chrome, che ha un suo plugin incorporato e non deve appoggiarsi al plugin che risiede nella cartella Internet Plug-Ins come gli altri browser e ricontrolla il processore e il resto.


Aggiungo che anche a me che sono fermo a Snow Leopard i contenuti in Flash provocano "scompensi" e rallentamenti vari.
Phate
Expert
Expert
Avatar utente
Iscritto il: sab, 18 feb 2012 20:27
Messaggi: 6920
Oggetto del messaggio: Re: A proposito di flash player!!!

Messaggio Inviato: ven, 24 ago 2012 16:47

Perché non provi a seguire le istruzioni per rimuovere totalmente Flash Player da questa pagina
http://helpx.adobe.com/flash-player/kb/ ... ac-os.html" onclick="window.open(this.href);return false;

Poi, io farei così:
Svuoterei la cache di Safari.

Ripristinerei Safari.

Riavvierei il Mac.

E da questa pagina installerei di nuovo l'ultima versione di Flash Player

http://get.adobe.com/it/flashplayer/" onclick="window.open(this.href);return false;
:wink:
 iMac 2,5 Ghz Intel Core i5 quad-core (Late 2011) SSD 256 GB Samsung Serie 830
 iPad 2 64 GB
 iPad Mini 32 GB

 Apple TV 3°
Nas DiskStation DS1513+
Apc Smart-Ups 1000Va Lcd 230V
macOS Sierra
Immagine
canale y o u t u b e
j u z a photo
niosound
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 400
Località: sarno
Contatta:

Top

Oggetto del messaggio: Re: A proposito di flash player!!!

Messaggio Inviato: sab, 25 ago 2012 18:28

ok, grazie....
credo che lo rimuoverò definitivamente per poi reinstallarlo
vi informo
niosound
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 400
Località: sarno
Contatta:

Top

Oggetto del messaggio: Re: A proposito di flash player!!!

Messaggio Inviato: lun, 03 set 2012 20:49

Ho rimosso ed installato nuovamente flash player, ma il problema è sempre lo stesso.
Parte lo streaming, ma e all'inizio il plug in di flash, lavora a regime basso, ma dopo un po', quando lo streaming comincia ad andare a scatti, flash player in safari mi porta la cpu alle stelle...
Lo stesso vale se apro lo streaming in chrome.
Questo è il link se volete fare qualche prova e se avete un macbook pro 8,1.
http://www.nowvideo.co/video/wjs8fe2ysduye" onclick="window.open(this.href);return false;
fatemi sapere, ma ricordatevi che lo streaming deve andare avanti per almeno 30 minuti.
grazie

Nico
timetraveler92
Pietra Miliare Maccanica
Pietra Miliare Maccanica
Avatar utente
Iscritto il: mer, 12 gen 2011 16:32
Messaggi: 1248
Località: Agropoli
Oggetto del messaggio: Re: A proposito di flash player!!!

Messaggio Inviato: lun, 03 set 2012 21:31

niosound ha scritto:Ho rimosso ed installato nuovamente flash player, ma il problema è sempre lo stesso.
Parte lo streaming, ma e all'inizio il plug in di flash, lavora a regime basso, ma dopo un po', quando lo streaming comincia ad andare a scatti, flash player in safari mi porta la cpu alle stelle...
Lo stesso vale se apro lo streaming in chrome.
Questo è il link se volete fare qualche prova e se avete un macbook pro 8,1.
http://www.nowvideo.co/video/wjs8fe2ysduye" onclick="window.open(this.href);return false;
fatemi sapere, ma ricordatevi che lo streaming deve andare avanti per almeno 30 minuti.
grazie

Nico

Problema di cache? Problema stesso del sito che offre lo streaming..? :shock:
L'iperbole è sempre eccessiva.
niosound
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 400
Località: sarno
Contatta:

Top

Oggetto del messaggio: Re: A proposito di flash player!!!

Messaggio Inviato: mar, 04 set 2012 21:28

se ci sono problemi di cache, non lo so se poi è il situo, l'ho linciato proprio per farlo testare a qualcuno di voi.......:)
Il mio sospetto va più sulla seconda ipotesi, ma volevo conferma....
grazie
un abbraccio

nico
Rispondi