problemi condivisione file con quick time per iTunes

Mac OS X e le sue Applicazioni

Moderatore: ModiMaccanici

Avatar utente
niosound
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 417
Località: sarno

Top

Oggetto del messaggio: problemi condivisione file con quick time per iTunes

Messaggio da niosound »

Ciao a tutti, volevo esporvi un problema, che , però, non si verifica con tutti i filmati convertiti.
Mi riferisco a filmati avi che converto con quick time.
La procedura che seguo è questa:
apro quick time, vado in condivisione e clicco su itunes e il processo inizia
alla fine del processo, il file convertito che ritroverò anche in itunes sotto forma di file m4v, ha un problema audio.
si sente tipo a scatti, frammentato.


qui di sotto cliccate per ascoltare

http://soundcloud.com/chicconic" onclick="window.open(this.href);return false;

Avatar utente
timetraveler92
Stato: Non connesso
Pietra Miliare Maccanica
Pietra Miliare Maccanica
Avatar utente
Iscritto il: mer, 12 gen 2011 16:32
Messaggi: 1248
Località: Agropoli

Top

Oggetto del messaggio: Re: problemi condivisione file con quick time per iTunes

Messaggio da timetraveler92 »

Hai provato a convertire uno dei file interessati con altri software, tipo handbrake?
L'iperbole è sempre eccessiva.

Avatar utente
niosound
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 417
Località: sarno

Top

non ho provato....
proverò, ma capita ad altri, è una cosa normale?
Non ricordo di avere mai avuto questo problema..

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 61289
Località: [k]ragnano

Top

È una questione di codec, forse vanno aggiornati. Credo perian o divx.
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: https://goo.gl/9xOO0a

Immagine

Avatar utente
niosound
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 417
Località: sarno

Top

grazie frag, ma ho sia perian che divx... la cosa certa è che prima non avevo problemi, infatti, la prova che il problema sia solo del macbook pro 13 con lio aggiornato, sta nel fatto che sul mac mini è tutto ok!!!
La cosa strana è che il problema si presenta solo con alcuni avi mentre con altri è tutto ok
grazie

Avatar utente
Phate
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: sab, 18 feb 2012 20:27
Messaggi: 6927

Top

Prova con un giro di combo
http://support.apple.com/kb/DL1524" onclick="window.open(this.href);return false;
:wink:
 iMac 2,5 Ghz Intel Core i5 quad-core (Late 2011) SSD 256 GB Samsung Serie 830
 Mac Mini M1 2020 SSD 512 GB & 16GB di Ram
Nas DiskStation DS1513+
Apc Smart-Ups 1000Va Lcd 230V

Immagine
canale y o u t u b e
j u z a photo
[/i]

Avatar utente
niosound
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 417
Località: sarno

Top

grazie, scarico, procedo e vi informo

Avatar utente
niosound
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: dom, 02 lug 2006 19:58
Messaggi: 417
Località: sarno

Top

Allora, con handbrake, lo stesso filmato, viene convertito senza problemi.
Quindi?
Alcuni filmati avi, vengono convertiti tranquillamente da quick time per itunes, ma altri no.
La mia logica è: o va o non va!

Suggerimenti?

Grazie

NICO