Macbook pro parte solo in safe mode

Mac OS X e le sue Applicazioni

Moderatore: ModiMaccanici

Avatar utente
Phate
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: sab, 18 feb 2012 20:27
Messaggi: 6926

Top

Oggetto del messaggio: Re: Macbook pro parte solo in safe mode

Messaggio da Phate »

vitus3 ha scritto:
Phate ha scritto:Scarica questo http://www.volitans-software.com/smart_utility.php e fai un controllo del disco e dimmi cosa ti dice...
ciao ho scaricato...mi dice di cambiare drive. è come dicevo quindi, l'hard disk sta per schiattare?
Mi dispiace, temo proprio di sì :cry: quel software non mente mai.

Fatti, se non lo hai già fatto, e se ci riesci, visto le condizioni del disco, un bel Backup con CCC
In questo modo, quando cambierai l'HD basterà fare un bel restore, e riavrai il Mac con tutte le tue cosette... :)
 iMac 2,5 Ghz Intel Core i5 quad-core (Late 2011) SSD 256 GB Samsung Serie 830
 Mac Mini M1 2020 SSD 512 GB & 16GB di Ram
Nas DiskStation DS1513+
Apc Smart-Ups 1000Va Lcd 230V

Immagine
canale y o u t u b e
j u z a photo
[/i]

camynoir
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: dom, 02 apr 2017 14:32
Messaggi: 1

Top

Oggetto del messaggio: Re: Macbook pro parte solo in safe mode

Messaggio da camynoir »

Buonasera a tutti,
rispolvero questo topic per non aprirne un altro sullo stesso problema. Ho anche provato alcune delle soluzioni proposte ma essendo passati diversi anni forse sono anche cambiate le cose.

Vi illustro la questione:
ho un MacBook Pro 13' di fine 2011 processore 2,4 GHz i5.
Domenica scorsa non riuscivo più a navigare pur essendo apparentemente connessa al Wi-Fi, che per tutti gli altri dispositivi di casa funzionava senza problemi.
Deciso quindi di riavviare (dopo diverso tempo che non lo facevo), e mi parte un aggiornamento non meglio identificato, in seguito al quale il Mac si riavvia nuovamente ma non parte più. Nel senso che la barra di caricamento rallentava moltissimo quando arrivava circa a metà, ci metteva moltissimi minuti per completarsi, e poi rimaneva comunque bloccata alla fine.
Dopo non so quante ore al telefono con la Apple con non so quanti operatori diversi e svariate strade, faccio un backup e formatto dalla recovery con El Capitan 10.11.2 e aggiorno a sierra. Risultato: ora parte sempre e solo in avvio sicuro. Utility disco non rileva errori e neanche l'ultimo software linkato in questa discussione. La verifica dal terminale non me la fa fare come diverse altre cose credo per la codifica di FileVault in corso. A proposito, scusate l'ignoranza, ma che è sto filevault? Come faccio a disattivarlo definitivamente? Ci ha messo un giorno e mezzo a fare la prima codifica, dopo di che su consiglio dell'operatore Apple l'ho disattivato ma al riavvio (sempre e comunque avvio sicuro) si è riattivato da solo e sta facendo una nuova codifica con altre 6-7 ore di attesa.
Ah, specifico che non ho ancora copiato nulla dal backup.

Vi prego aiutatemi siete la mia ultima speranza!

Avatar utente
Simone.m
Stato: Non connesso
Hardware Expert
Hardware Expert
Avatar utente
Iscritto il: ven, 20 set 2013 23:58
Messaggi: 3362

Top

Oggetto del messaggio:

Messaggio da Simone.m »

FileVault l'hai abilitato al primo avvio dopo la formattazione, è la crittografia del disco

Inviato dal mio C6603 utilizzando Tapatalk
iPhone SE (2020, 128GB, Product Red)
iPad (2019, 32 GB, Cellular, Rose Gold)

PowerMac G4 dual CPU
PowerMac 6500

Avatar utente
Kundalini
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 05 lug 2013 20:33
Messaggi: 835

Top

Oggetto del messaggio: Re: Macbook pro parte solo in safe mode

Messaggio da Kundalini »

Come detto da Simone.m filevault cripta tutto il contenuto del disco. La prima criptatura richiede molto tempo, non ti resta che aspettare purtroppo.
Una volta che sarà terminata è possibile disattivarlo, seguendo quanto indicato qui: https://support.apple.com/it-it/HT204837" onclick="window.open(this.href);return false;

È un processo che rallenta molto il Mac, anche dopo la prima criptatura. Una volta terminata potremo esaminare meglio i guai del tuo Mac.

Se vuoi puoi presentarti a tutta la comunità, puoi farlo da qui viewforum.php?f=30" onclick="window.open(this.href);return false; , hai diritto ad uno spazio tutto tuo.
Se funziona, non aggiustarlo.


MBP 13" late 2010 macOS 10.13.6 High Sierra
HD originale deceduto, sostituito con SSD Samsung EVO 850 da 250 GB
Motherboard riparata, aprile 2016
Upgrade RAM a 8 GB, gennaio 2018