MacBook Pro forse mi sta per lasciare

Problemi con il Mac, componenti o periferiche

Moderatore: ModiMaccanici

Avatar utente
J.T.Kirk
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: sab, 07 nov 2015 12:00
Messaggi: 6269

Top

Oggetto del messaggio: Re: MacBook Pro forse mi sta per lasciare

Messaggio da J.T.Kirk »

La nuova ram è 1600 MHz PC3-12800 DDR3L?

Provane una alla volta.
.
Messaggio nascosto. Agitare la bacchetta e pronunciare "Aparecium"

"Non auro, sed ferro, recuperanda est patria" - Marco Furio Camillo

emanbass
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: dom, 29 mag 2016 15:11
Messaggi: 62

Top

Oggetto del messaggio: Re: MacBook Pro forse mi sta per lasciare

Messaggio da emanbass »

J.T.Kirk ha scritto:
dom, 15 mar 2020 12:09
La nuova ram è 1600 MHz PC3-12800 DDR3L?

Provane una alla volta.
Caro J.T. Kirk, quello che è successo non me lo spiego :roll:

Tolgo le nuove RAM (che ti confermo essere quelle con le caratteristiche da te citate) e le provo una alla volta come mi hai suggerito di fare.

Il Mac parte e funziona normalmente sia con una che con l'altra. E' già qualcosa.

Riprovo per scrupolo ad inserirle nuovamente in coppia e il Mac parte tranquillamente anche questa volta!

Ma il bello viene ora: un po' sorpreso del fatto faccio un ulteriore esperimento, riprovo anche con le vecchie, prima una da sola e poi tutti e due insieme... il Mac parte sempre e comunque (ora sto scrivendo con quelle vecchie montate che comunque risostituirò con le nuove più performanti).

L'unica cosa che ho notato di strano, è uno sfarfallamento dello schermo nei due minuti successivi all'avvio, sia con le RAM nuove che con quelle vecchie ma solo quando montate in coppia, con la RAM singola non si verificava.

Non ci sto capendo più niente.

Avatar utente
J.T.Kirk
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: sab, 07 nov 2015 12:00
Messaggi: 6269

Top

Oggetto del messaggio: Re: MacBook Pro forse mi sta per lasciare

Messaggio da J.T.Kirk »

emanbass ha scritto:
lun, 16 mar 2020 11:22
L'unica cosa che ho notato di strano, è uno sfarfallamento dello schermo nei due minuti successivi all'avvio, sia con le RAM nuove che con quelle vecchie ma solo quando montate in coppia, con la RAM singola non si verificava.
Dopo la sostituzione hai fatto i reset PRAM e smc?
Hai provato a riavviare con shift premuto?

iMaurizio ha scritto:
ven, 14 feb 2020 00:25
Quando comincia ad avere dei sintomi chiari riavvia al volo tenendo premuto il tasto Shift, cioè in modalità sicura
https://support.apple.com/it-it/HT201262
se i sintomi spariscono hai già un 80 % di possibilità che la causa sia principalmente nella scheda video.
.
Messaggio nascosto. Agitare la bacchetta e pronunciare "Aparecium"

"Non auro, sed ferro, recuperanda est patria" - Marco Furio Camillo

emanbass
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: dom, 29 mag 2016 15:11
Messaggi: 62

Top

Oggetto del messaggio: Re: MacBook Pro forse mi sta per lasciare

Messaggio da emanbass »

J.T.Kirk ha scritto:
lun, 16 mar 2020 11:47
emanbass ha scritto:
lun, 16 mar 2020 11:22
L'unica cosa che ho notato di strano, è uno sfarfallamento dello schermo nei due minuti successivi all'avvio, sia con le RAM nuove che con quelle vecchie ma solo quando montate in coppia, con la RAM singola non si verificava.
Dopo la sostituzione hai fatto i reset PRAM e smc?
Hai provato a riavviare con shift premuto?

iMaurizio ha scritto:
ven, 14 feb 2020 00:25
Quando comincia ad avere dei sintomi chiari riavvia al volo tenendo premuto il tasto Shift, cioè in modalità sicura
https://support.apple.com/it-it/HT201262
se i sintomi spariscono hai già un 80 % di possibilità che la causa sia principalmente nella scheda video.
Dunque, reset PRAM e smc dopo la sostituzione non li ho fatti, o meglio, avevo provato a farli la prima volta che le ho messe ma il Mac non rispondeva ad alcun comando per cui non sono andate in porto. Dovrei farlo ora appena rimonto le nuove RAM con il Mac apparentemente ben funzionante.

Stesso discorso per il riavvio in modalità shift, tu mi avevi suggerito di farlo nel momento in cui il Mac dava qualche sintomo, ma i sintomi che dava sono improvvisi e "pesanti", tali per cui non funziona niente... si interrompeva lo schermo con bande di mille colori per poi riavviarsi o spegnersi da solo.

Ora lo sto usando un po' con le vecchie RAM per vedere se quei sintomi tornano a fare capolino... anche perchè non mi spiego come sia potuto rinsavire così da un momento all'altro senza che abbia fatto praticamente nulla.

Grazie come sempre per il supporto.

Torna a “Hardware”