Pagina 1 di 2

Errore hardware

Inviato: mer, 26 giu 2019 17:09
da Pat
Ciao a tutti, ho appena fatto montare un ssd sul mio imac 27 mid 2011 che ha cambiato faccia, un paio di volte però mi si è bloccato in fase di caricamento e con lhardware test è uscito questo errore:

4mot/4/40000003:HDD-1396

qualcuno mi sa dire cosa significa?

Arghhhhh

:shock:

Re: Errore hardware

Inviato: mer, 26 giu 2019 17:22
da iMaurizio
Il disco originale aveva un sensore termico ?

Re: Errore hardware

Inviato: mer, 26 giu 2019 17:26
da Pat
Direi di sì, ma lho fatto fare all'assistenza apple, proprio per questo.

Re: Errore hardware

Inviato: mer, 26 giu 2019 18:31
da fragrua
E qual è questa assistenza Apple che interviene sui Vintage? :shock:

Re: Errore hardware

Inviato: mer, 26 giu 2019 18:34
da Pat
Raffo, qui a Genova... Ma era solo da sostituire l'hdd il computer funza... perlomeno spero, a parte 'sto errore che non riesco a trovare in rete.

Re: Errore hardware

Inviato: mer, 26 giu 2019 18:41
da fragrua
Cosa succede se in un laboratorio Apple un cacciavite cade sulla scheda logica?
Solitamente il laboratorio si accolla le spese della riparazione, ma quando un Mac è vintage non ci sono più ricambi disponibili da parte di Apple e bisognerà inventarsi qualcosa.
:roll:

Re: Errore hardware

Inviato: mer, 26 giu 2019 18:46
da Pat
Beh, questo non lo, ma prima hanno fatto tutto il test etc... Potrebbe essere una ventola?

Re: Errore hardware

Inviato: mer, 26 giu 2019 19:33
da E.W.H.
Ciao Pat!

ho provato a cercare in rete solo la stringa: HDD-1396
ed esce fuori un cavetto che sa tanto di sensore temperatura..
ad esempio: Brand New 593-1396 for iMac 27" A1312 2010 Hard Drive HDD Temperature Temp Sensor Cable

Forse è proprio quello che dà errore..

Raffo su Genova è ahinoi una delle uniche possibilità. O così o fai da solo..

ciao!

Re: Errore hardware

Inviato: mer, 26 giu 2019 19:35
da Pat
Boh, domani ci passo e vedo che mi dicono. Comunque con l'ssd è un altro computer... Sempre che non esploda :-)

Re: Errore hardware

Inviato: mer, 26 giu 2019 19:38
da E.W.H.
Confermo...
...persino il mio late 2009 sembra ancora un giovincello!

Basta avere l'accortezza di non metterci su mojave e porcherie simili.

:D

Re: Errore hardware

Inviato: mer, 26 giu 2019 20:11
da mattleega
Confermo...
...persino il mio late 2007 sembra ancora un giovincello!

Re: Errore hardware

Inviato: mer, 26 giu 2019 20:17
da E.W.H.
E Pat è infatti il più giovane del trio guastatori (di cantine)....

:D

Re: Errore hardware

Inviato: mer, 26 giu 2019 21:41
da Scialla
Ci sono anch'io!!!!! :D

Re: Errore hardware

Inviato: mer, 26 giu 2019 21:47
da Pat
Heilà, ciao Giorgio, ciao Scialla e Franz... Che sballo dopo tutto 'sto tempo. Ho cercato un po' in giro, MOT dovrebbe essere una ventola, presumo dell'hd, magari è un po' artritica, domani passo e vedo che mi dicono.

Re: Errore hardware

Inviato: gio, 27 giu 2019 06:51
da Chappy
Un piacere incontro Pat ed E.W.H sul forum, non mi capita d'incontrarvi spesso!
Buona giornata a tutti amici miei.