Problema audio interno con scheda audio MOTU.

Problemi con il Mac, componenti o periferiche

Moderatore: ModiMaccanici

Grifo
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 25 set 2017 19:46
Messaggi: 37
Oggetto del messaggio: Re: Problema audio interno con scheda audio MOTU.

Messaggio Inviato: mer, 24 apr 2019 18:16

iMaurizio ha scritto:
mer, 24 apr 2019 17:16
Attualmente quali sono i programmi che persistono a non inviare l'audio alla scheda Motu ?
iMaurizio, come ti ho già detto, funziona principalmente su tutto, tranne sull'audio del sistema, quindi ITunes e visualizzazione rapida (che credo dipenda da ITunes).
Inoltre ho visto ora che non mi funziona con i plug-in stand alone che usano come driver core audio. Non so se questa possa essere una indicazione utile.
Io non li uso mai come stand-alone, ma ora che ho provato ho visto questo cosa.
Non riesco a fare uscire l'audio dalla scheda, solo dall'uscita cuffia (mini jack), per il resto funziona con i programmi che ho (Cubase, Audio finder, Toast, Chrome...).
Grazie
iMaurizio
Expert
Expert
Avatar utente
Iscritto il: ven, 12 set 2014 03:21
Messaggi: 2513
Oggetto del messaggio: Re: Problema audio interno con scheda audio MOTU.

Messaggio Inviato: mer, 24 apr 2019 18:26

Grifo ha scritto:
mer, 24 apr 2019 18:16
Inoltre ho visto ora che non mi funziona con i plug-in stand alone che usano come driver core audio. Non so se questa possa essere una indicazione utile.
Normalmente le versioni Stand Alone dei virtual hanno una loro scelta indipendente del driver audio, per cui devi andare a vedere nelle loro preferenze, di sicuro è selezionato "Audio Incorporato".


Quella di iTunes invece non si spiega, per la mia esperienza iTunes invia il suono alla scheda interna *solo* se dentro a Preferenze_di_Sistema/Suono/Uscita è selezionata la voce "Altoparlanti Interni".


Confermi di non aver creato (anche inconsapevolmente) nessun Dispositivo Combinato (l'Aggregate Device) ?
Grifo
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 25 set 2017 19:46
Messaggi: 37
Oggetto del messaggio: Re: Problema audio interno con scheda audio MOTU.

Messaggio Inviato: mer, 24 apr 2019 18:39

iMaurizio ha scritto:
mer, 24 apr 2019 18:26
Grifo ha scritto:
mer, 24 apr 2019 18:16
Inoltre ho visto ora che non mi funziona con i plug-in stand alone che usano come driver core audio. Non so se questa possa essere una indicazione utile.
Normalmente le versioni Stand Alone dei virtual hanno una loro scelta indipendente del driver audio, per cui devi andare a vedere nelle loro preferenze, di sicuro è selezionato "Audio Incorporato".


Quella di iTunes invece non si spiega, per la mia esperienza iTunes invia il suono alla scheda interna *solo* se dentro a Preferenze_di_Sistema/Suono/Uscita è selezionata la voce "Altoparlanti Interni".


Confermi di non aver creato (anche inconsapevolmente) nessun Dispositivo Combinato (l'Aggregate Device) ?
Per quanto riguarda le versioni stand alone, lo so. Infatti ho provato, come ti ho detto, a settare la scheda ma non funziona, va solo con l'uscita interna (porta auricolari).

Per quanto riguarda ITunes ok!! E' il solito settaggio che però in questo caso non funziona perchè è il problema del post che stiamo cercando di risolvere.

L'aggregate device non so cosa sia....ora guardo se trovo info...
Grifo
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 25 set 2017 19:46
Messaggi: 37
Oggetto del messaggio: Re: Problema audio interno con scheda audio MOTU.

Messaggio Inviato: mer, 24 apr 2019 19:24

iMaurizio ha scritto:
mer, 24 apr 2019 18:26
Grifo ha scritto:
mer, 24 apr 2019 18:16
Inoltre ho visto ora che non mi funziona con i plug-in stand alone che usano come driver core audio. Non so se questa possa essere una indicazione utile.
Normalmente le versioni Stand Alone dei virtual hanno una loro scelta indipendente del driver audio, per cui devi andare a vedere nelle loro preferenze, di sicuro è selezionato "Audio Incorporato".


Quella di iTunes invece non si spiega, per la mia esperienza iTunes invia il suono alla scheda interna *solo* se dentro a Preferenze_di_Sistema/Suono/Uscita è selezionata la voce "Altoparlanti Interni".


Confermi di non aver creato (anche inconsapevolmente) nessun Dispositivo Combinato (l'Aggregate Device) ?
Anche con DVD Player, se setto nel pannello suono l'uscita MOTU 828MKII, funziona!!! Ho provato ora....solitamente non lo uso. Sto cercando di darti più info possibili...
Grifo
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 25 set 2017 19:46
Messaggi: 37
Oggetto del messaggio: Re: Problema audio interno con scheda audio MOTU.

Messaggio Inviato: mer, 24 apr 2019 19:34

Anche con Quick Time non va!
iMaurizio
Expert
Expert
Avatar utente
Iscritto il: ven, 12 set 2014 03:21
Messaggi: 2513
Oggetto del messaggio: Re: Problema audio interno con scheda audio MOTU.

Messaggio Inviato: gio, 25 apr 2019 03:34

Finché non si risolve il problema io metterei la frequenza a 44.100.

Che versione usi del driver Motu ?
Grifo
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 25 set 2017 19:46
Messaggi: 37
Oggetto del messaggio: Re: Problema audio interno con scheda audio MOTU.

Messaggio Inviato: gio, 25 apr 2019 09:52

iMaurizio ha scritto:
gio, 25 apr 2019 03:34
Finché non si risolve il problema io metterei la frequenza a 44.100.

Che versione usi del driver Motu ?
La frequenza è già 44.100 le ho provate tutte ma il risultato non cambia.

La versione del driver motu la vedi dalle schermate che ho allegato 1.6.73220
iMaurizio
Expert
Expert
Avatar utente
Iscritto il: ven, 12 set 2014 03:21
Messaggi: 2513
Oggetto del messaggio: Re: Problema audio interno con scheda audio MOTU.

Messaggio Inviato: ven, 26 apr 2019 12:36

Se selezioni dal Finder un file audio e poi premi la barra dello spazio, da dove esce l'audio ?
Grifo
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 25 set 2017 19:46
Messaggi: 37
Oggetto del messaggio: Re: Problema audio interno con scheda audio MOTU.

Messaggio Inviato: ven, 26 apr 2019 16:46

iMaurizio ha scritto:
ven, 26 apr 2019 12:36
Se selezioni dal Finder un file audio e poi premi la barra dello spazio, da dove esce l'audio ?
Sempre e solo dalla uscita cuffie del mac. Questo è il nocciolo del problema, che poi si riflette su ITunes e QuickTime etc....
iMaurizio
Expert
Expert
Avatar utente
Iscritto il: ven, 12 set 2014 03:21
Messaggi: 2513
Oggetto del messaggio: Re: Problema audio interno con scheda audio MOTU.

Messaggio Inviato: sab, 27 apr 2019 01:53

Ora ho capito, il problema potrebbe derivare da Sierra
https://support.apple.com/kb/SP742?loca ... cale=it_IT


Io proverei ad avviare da un disco di avvio con El Capitan e secondo me quel problema non lo fa....
Grifo
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 25 set 2017 19:46
Messaggi: 37
Oggetto del messaggio: Re: Problema audio interno con scheda audio MOTU.

Messaggio Inviato: sab, 27 apr 2019 11:44

iMaurizio ha scritto:
sab, 27 apr 2019 01:53
Ora ho capito, il problema potrebbe derivare da Sierra
https://support.apple.com/kb/SP742?loca ... cale=it_IT


Io proverei ad avviare da un disco di avvio con El Capitan e secondo me quel problema non lo fa....
Scusa la mia ignoranza, ma non ho capito quale sarebbe la parte che riguarda il mio problema.
Me la puoi evidenziare o citare?

Grazie
iMaurizio
Expert
Expert
Avatar utente
Iscritto il: ven, 12 set 2014 03:21
Messaggi: 2513
Oggetto del messaggio: Re: Problema audio interno con scheda audio MOTU.

Messaggio Inviato: dom, 28 apr 2019 01:24

Requisiti hardware

I Mac compatibili con macOS Sierra sono i seguenti:

MacBook (fine 2009 o più recente)
MacBook Pro (metà 2010 o più recente)
MacBook Air (fine 2010 o più recente)
Mac mini (metà 2010 o più recente)
iMac (fine 2009 o più recente)
Mac Pro (metà 2010 o più recente)
Grifo
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 25 set 2017 19:46
Messaggi: 37
Oggetto del messaggio: Re: Problema audio interno con scheda audio MOTU.

Messaggio Inviato: lun, 29 apr 2019 11:09

iMaurizio ha scritto:
dom, 28 apr 2019 01:24
Requisiti hardware

I Mac compatibili con macOS Sierra sono i seguenti:

MacBook (fine 2009 o più recente)
MacBook Pro (metà 2010 o più recente)
MacBook Air (fine 2010 o più recente)
Mac mini (metà 2010 o più recente)
iMac (fine 2009 o più recente)
Mac Pro (metà 2010 o più recente)
E come mai funziona tutto tranne quello? Boh....
Marpar
Unix Expert
Unix Expert
Avatar utente
Iscritto il: gio, 11 set 2008 08:47
Messaggi: 2270
Oggetto del messaggio: Re: Problema audio interno con scheda audio MOTU.

Messaggio Inviato: lun, 29 apr 2019 11:34

Per favore puoi postare uno screenshot di questa finestra?

Immagine
Mac mini 6,1 - Intel Core i5 2,5 GHz (2cores)/8 GB DDR3 1600MHz/2x525GB SSD Crucial MX300 (RAID 0) - HD Graphics 4000 - Mac OS X 10.14.1
Grifo
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 25 set 2017 19:46
Messaggi: 37
Oggetto del messaggio: Re: Problema audio interno con scheda audio MOTU.

Messaggio Inviato: lun, 29 apr 2019 11:50

Senza titolo.jpg
Senza titolo.jpg (21.71 KiB) Visto 292 volte
Rispondi