imac a1311 suono ma schermo bianco (no mela)

Problemi con il Mac, componenti o periferiche

Moderatore: ModiMaccanici

mimmolodo
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mar, 29 mag 2018 23:33
Messaggi: 4

Top

Oggetto del messaggio: imac a1311 suono ma schermo bianco (no mela)

Messaggio da mimmolodo »

Salve a tutti
Ho un imac a1311, dopo un aggiornamento di un driver windows il mio mac si è riavviato ma...
suona e rimane una "bella" schermata bianca, niente "mela", non va oltre.
seguendo dei filmati ho provato con il comando cmd alt rp ma non succede niente, sempre il suono e schermo bianco, mi è venuto il dubbio sulla tastiera BT se viene collegata subito all'avvio e così ho messo una tastiera per un pc e ho ripetuto l'operazione, ma nulla di fatto.
non so se nella tastiera pc (usb) premo i tasti corretti

grazie per l'aiuto
se c'è qualcuno che ha avuto gia questo problema e ha risolto mi salva....

utente_autoeliminato
Stato: Non connesso

Top

Oggetto del messaggio: Re: imac a1311 suono ma schermo bianco (no mela)

Messaggio da utente_autoeliminato »

Se non sei sicuro che la tastiera BT vada, i tasti sulla tastiera windows sono : tasto logo window + alt + p + r
Puoi provare anche a tener premuto il tasto Alt all'avvio, compariranno hard disk di mac , windows , recovery

mimmolodo
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mar, 29 mag 2018 23:33
Messaggi: 4

Top

Oggetto del messaggio: Re: imac a1311 suono ma schermo bianco (no mela)

Messaggio da mimmolodo »

la tastiera andava quindi deduco che vada, era per sicurezza che ho collegato una tastiera usb.
Quindi i tasti che premo sono corretti ma niente, fa il suono di avvio (niente logo) e basta.
Con il tasto alt all'avvio niente
ho provato anche a togliere l'hard disk e le ram (cambia suono)
Mi fa impazzire, andava prima del riavvio, non capisco cosa potrebbe essere successo

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57569
Località: [k]ragnano

Top

Oggetto del messaggio: Re: imac a1311 suono ma schermo bianco (no mela)

Messaggio da fragrua »

Apple dice: Se usi una tastiera prodotta per PC Windows, utilizza il tasto Alt anziché Opzione e il tasto logo Windows anziché Comando.

Benvenuto intanto, e se vuoi presentarti a tutti puoi farlo qui creando un nuovo topic:
http://www.imaccanici.org/forum/viewforum.php?f=30" onclick="window.open(this.href);return false;
Sopravvivere alla presentazione ti permetterà di conoscere al meglio il nostro pazzo forum!

:)
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: https://goo.gl/9xOO0a

Immagine

mimmolodo
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mar, 29 mag 2018 23:33
Messaggi: 4

Top

Oggetto del messaggio: Re: imac a1311 suono ma schermo bianco (no mela)

Messaggio da mimmolodo »

grazie per le risposte.
Ho chiamato un centro di riparazioni mi hanno detto che potrebbe essere la scheda grafica... che costa un botto

Hammarby
Stato: Non connesso
Unix Expert
Unix Expert
Iscritto il: gio, 29 ott 2009 14:28
Messaggi: 4199
Località: Stockholm, SE

Top

Oggetto del messaggio: Re: imac a1311 suono ma schermo bianco (no mela)

Messaggio da Hammarby »

Se è la scheda grafica non fa bong e se hai un'altro monitor e lo attacchi il Mac lo usa.
È un problema software.
Delle due l'una :
1. Il BIOS si è incasinato e non vede il monitor, procurati un altro monitor e prova con quello
2. Windows ti ha sputtanato il bootloader, prendi il disco di avvio e fallo partire da CD
Ognuno è come Dio lo ha fatto, ahimé...
...e spesso peggio.

Cervantes