Imac non si avvia dopo standby

Problemi con il Mac, componenti o periferiche

Moderatore: ModiMaccanici

FriuliGo82
Stella nascente
Stella nascente
Iscritto il: mer, 11 mag 2016 01:13
Messaggi: 502
Località: Estero
Oggetto del messaggio: Imac non si avvia dopo standby

Messaggio Inviato: ven, 13 mag 2016 14:30

Cuao a tutti!

Il mio Imac prodotto fine 2009 ha cominciato ad avere problemi. Dopo che andava in standby non ripartiva e nemmeno con mouse o premendo tasti sulla tastiera. Poi divevo chiuderlo con forza e riaccenderlo e in questo modo il primo giorno andava. Poi invece all'avvio e quando riavviavo cominciava a presentarsi la cartella grigia con punto interrogativo lampeggiante. Ho visto che si surriscaldava e dopo alcune ore premendo il tasto di accensione si avviava normalmente e quando lo spegnevo e poi riavviavo ricompariva il punto interrogativo.

L'ho fatto vedere a un tizio ma a lui funzionava e non capiva il problema. Poi l'ho portato a un'azienda che rioara Mac e inizialmente non vedevano che avesse problemi ma riportato a casa ca famosa cartella é ricomparsa!

Mi hanno detto che riavviando la Pram dopo partiva e hanno aggiornato il sistema e adesso il problema persiste quando la corrente viene a mancare ovvero se lo si spegne e riaccende e poi con la Riavvio della Pram parte.
Hanno chiamato la Apple e dicono che l'unica é cambiare la scheda logica che viene 600 euro ma però ci ho investito in questo mac facendolo anche i tegrare con ssd 250 gn due anni fa e mi hanno detto che é ancora un ottima macchina.

Quindi che fare?? Avevo letto che può essere anche un problema del cavo di alimentazione ma srcondo loro non é questo. Gettarlo via solo per questo non mi va ma mi chiedo quanto può far male a lungo andare premere cmd+alt+p+r???

Voi cosa fareste??

Per favore aiutatemi :(
iMaurizio
Expert
Expert
Avatar utente
Iscritto il: ven, 12 set 2014 03:21
Messaggi: 2459
Oggetto del messaggio: Re: Imac non si avvia dopo standby

Messaggio Inviato: ven, 13 mag 2016 15:16

Hai provato a non metterlo in stand by per diversi giorni e a vedere come si comporta ?
FriuliGo82
Stella nascente
Stella nascente
Iscritto il: mer, 11 mag 2016 01:13
Messaggi: 502
Località: Estero
Oggetto del messaggio: Re: Imac non si avvia dopo standby

Messaggio Inviato: ven, 13 mag 2016 15:20

Per diversi giorni di seguito si ma ad intermittenza. Cioé ogni giorno andando in standby ovvero quando cambia il consumo del'elettricità pare che succeda questo problema. Adesso però dopo aver messo il nuovo software pare che se non si spegne mai il problema con standby non c'è.
faxus
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 27279
Località: Tra bufale e mare
Contatta:

Top

Oggetto del messaggio: Re: Imac non si avvia dopo standby

Messaggio Inviato: ven, 13 mag 2016 15:20

Cuao.

Avrei detto che si tratta di controllare il disco.
Ma se dici che l'hai sostituito con un SSD di recente...

Potrebbe essere la scheda logica, ma lo sapresti solo andando da Apple per un test.
Non credo molto alla validità di AHT fatto da te.

Intanto, vediamo, per evitare di fare mille domande ti consiglio un EtreCheck,
http://www.etresoft.com/etrecheck" onclick="window.open(this.href);return false;
Come fare ad eseguirlo e postarlo:
http://www.imaccanici.org/article.php/EtreCheck" onclick="window.open(this.href);return false;
FriuliGo82
Stella nascente
Stella nascente
Iscritto il: mer, 11 mag 2016 01:13
Messaggi: 502
Località: Estero
Oggetto del messaggio: Re: Imac non si avvia dopo standby

Messaggio Inviato: ven, 13 mag 2016 16:18

Ho parlato adesso con il tecnico. Dice che il problema è quando lo si stacca dalla corrente. Quindi nemmeno con l'accendere e spegnere. Alla Apple infatti gli hanno detto che tutto fa pensare alla scheda logica anche se per avere certezza dovrebbero fargli un test appunto.

Cambio scheda logica curca 600 euro + 150 di lavoro.

Per adesso mi consiglia di tenerlo così.

La ssd è un'aggiunta. Era per aumentare lo spazio.

Vedo questo che mi hai postato.
FriuliGo82
Stella nascente
Stella nascente
Iscritto il: mer, 11 mag 2016 01:13
Messaggi: 502
Località: Estero
Oggetto del messaggio: Re: Imac non si avvia dopo standby

Messaggio Inviato: ven, 13 mag 2016 16:21

Lui ha detto che ha fatto già tutti i test possibili ma proverò a dirgli anche questo. Ha detto che comunque non ci sono problemi sul disco, scheda grafica o altro.
faxus
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 27279
Località: Tra bufale e mare
Contatta:

Top

Oggetto del messaggio: Re: Imac non si avvia dopo standby

Messaggio Inviato: ven, 13 mag 2016 16:24

FriuliGo82 ha scritto:... La ssd è un'aggiunta. Era per aumentare lo spazio...
Vuoi dire che hai fatto un fusion drive?

Il motivo per cui ti avevo chiesto un EtreCheck è per evitare incomprensioni, chiacchiere e domande
FriuliGo82
Stella nascente
Stella nascente
Iscritto il: mer, 11 mag 2016 01:13
Messaggi: 502
Località: Estero
Oggetto del messaggio: Re: Imac non si avvia dopo standby

Messaggio Inviato: ven, 13 mag 2016 16:34

Mi è stato aggiunto un disco aggiuntivo si.

Ok, capito. In base a questo cosa mi consigliate?
faxus
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 27279
Località: Tra bufale e mare
Contatta:

Top

Oggetto del messaggio: Re: Imac non si avvia dopo standby

Messaggio Inviato: ven, 13 mag 2016 17:04

FriuliGo82 ha scritto:... Ok, capito...
...
FriuliGo82
Stella nascente
Stella nascente
Iscritto il: mer, 11 mag 2016 01:13
Messaggi: 502
Località: Estero
Oggetto del messaggio: Re: Imac non si avvia dopo standby

Messaggio Inviato: sab, 14 mag 2016 14:44

Ho eseguito il test consigliato. Ecco i risultati:

Codice: Seleziona tutto

EtreCheck version: 2.9.12 (265)
Report generated 2016-05-14 14:42:22
Download EtreCheck from https://etrecheck.com" onclick="window.open(this.href);return false;
Runtime 1:44
Performance: Excellent

Click the [Support] links for help with non-Apple products.
Click the [Details] links for more information about that line.

Problem: No problem - just checking

Hardware Information: ?
    iMac (21.5-inch, Late 2009) 
    [Technical Specifications] - [User Guide] - [Warranty & Service]
    iMac - model: iMac10,1
    1 3,06 GHz Intel Core 2 Duo CPU: 2-core
    4 GB RAM Upgradeable - [Instructions]
        BANK 0/DIMM0
            Empty   
        BANK 1/DIMM0
            Empty   
        BANK 0/DIMM1
            2 GB DDR3 1067 MHz ok
        BANK 1/DIMM1
            2 GB DDR3 1067 MHz ok
    Bluetooth: Old - Handoff/Airdrop2 not supported
    Wireless:  en1: 802.11 a/b/g/n

Video Information: ?
    NVIDIA GeForce 9400 - VRAM: 256 MB
        iMac 1920 x 1080

System Software: ?
    OS X El Capitan 10.11.4 (15E65) - Time since boot: less than an hour

Disk Information: ?
    KINGSTON SV300S37A240G disk0 : (240,06 GB) (Solid State - TRIM: No)
        EFI (disk0s1) <not mounted> : 210 MB 
        ssd 250 Gb (disk0s2) / : 239.20 GB (117.20 GB free)
        Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB 

    OPTIARC DVD RW AD-5680H   ()

USB Information: ?
    Apple Card Reader 
    Apple Inc. Built-in iSight 
    Apple, Inc. Keyboard Hub 
        Apple Inc. Apple Keyboard 
    Apple Inc. BRCM2046 Hub 
        Apple Inc. Bluetooth USB Host Controller 
    Apple Computer, Inc. IR Receiver 

Gatekeeper: ?
    Mac App Store and identified developers

System Launch Agents: ?
    [not loaded]    9 Apple tasks
    [loaded]    162 Apple tasks
    [running]    67 Apple tasks

System Launch Daemons: ?
    [not loaded]    45 Apple tasks
    [loaded]    160 Apple tasks
    [running]    83 Apple tasks

Launch Agents: ?
    [failed]    com.adobe.ARMDCHelper.cc24aef4a1b90ed56a...plist (2016-05-12) [Support]
    [loaded]    com.divx.dms.agent.plist (2014-08-19) [Support]
    [loaded]    com.divx.update.agent.plist (2014-05-19) [Support]
    [loaded]    com.google.keystone.agent.plist (2016-03-03) [Support]
    [loaded]    com.oracle.java.Java-Updater.plist (2015-12-10) [Support]
    [loaded]    org.macosforge.xquartz.startx.plist (2014-05-17) [Support]

Launch Daemons: ?
    [loaded]    com.adobe.ARMDC.Communicator.plist (2016-05-12) [Support]
    [loaded]    com.adobe.ARMDC.SMJobBlessHelper.plist (2016-05-12) [Support]
    [loaded]    com.adobe.fpsaud.plist (2016-04-16) [Support]
    [loaded]    com.google.keystone.daemon.plist (2016-03-03) [Support]
    [loaded]    com.malwarebytes.MBAMHelperTool.plist (2016-02-12) [Support]
    [loaded]    com.oracle.java.Helper-Tool.plist (2015-12-10) [Support]
    [running]    com.surteesstudios.hddfancontroldaemon.plist (2014-06-03) [Support]
    [loaded]    com.tunabellysoftware.TGFanHelper.plist (2016-05-09) [Support]
    [loaded]    org.cindori.AuthHelper.plist (2014-05-27) [Support]
    [loaded]    org.cindori.TEAuth.plist (2015-11-02) [Support]
    [loaded]    org.macosforge.xquartz.privileged_startx.plist (2014-05-17) [Support]
    [loaded]    org.wireshark.ChmodBPF.plist (2014-06-14) [Support]

User Launch Agents: ?
    [failed]    com.adobe.ARM.[...].plist (2014-05-29) [Support]
    [loaded]    com.bittorrent.uTorrent.plist (2015-05-29) [Support]

User Login Items: ?
    HDD Fan Control Monitor    Applicazione  (/Applications/HDD Fan Control Monitor.app)

Other Apps: ?
    [running]    com.google.Chrome.47712
    [running]    me.surtees.HDD-Fan-Control-Monitor.48032
    [loaded]    411 Apple tasks
    [running]    173 Apple tasks

Internet Plug-ins: ?
    DirectorShockwave: 12.1.5r155 - SDK 10.6 (2014-12-11) [Support]
    OVSHelper: 1.1 (2014-09-19) [Support]
    Default Browser: 601 - SDK 10.11 (2016-05-12)
    AdobePDFViewerNPAPI: 15.016.20039 - SDK 10.11 (2016-05-12) [Support]
    FlashPlayer-10.6: 21.0.0.226 - SDK 10.6 (2016-04-22) [Support]
    DivX Web Player: 3.2.3.1164 - SDK 10.6 (2014-09-10) [Support]
    Silverlight: 5.1.41212.0 - SDK 10.6 (2016-03-24) [Support]
    QuickTime Plugin: 7.7.3 (2016-05-12)
    Flash Player: 21.0.0.226 - SDK 10.6 (2016-04-22) Outdated! Update
    iPhotoPhotocast: 7.0 (2011-07-08)
    AdobePDFViewer: 15.016.20039 - SDK 10.11 (2016-05-12) [Support]
    RL Secure Plug-In Layer: Unknown - SDK 10.5 (2014-02-22) [Support]
    JavaAppletPlugin: Java 8 Update 91 build 14 (2016-05-02) Check version

User internet Plug-ins: ?
    ContentManager: Unknown - SDK 10.5 (2014-06-12) [Support]
    RocketEngine: Unknown - SDK 10.5 (2014-06-12) [Support]
    UploadManager: Unknown - SDK 10.5 (2014-06-12) [Support]

3rd Party Preference Panes: ?
    Flash Player (2016-04-16) [Support]
    HDD Fan Control (2016-05-06) [Support]
    Java (2016-05-02) [Support]

Time Machine: ?
    Skip System Files: NO
    Auto backup: YES
    Volumes being backed up:
        ssd 250 Gb: Disk size: 239.20 GB Disk used: 121.99 GB
    Destinations:
        Backup di Time Machine [Local] 
        Total size: 1.50 TB 
        Total number of backups: 8 
        Oldest backup: 06/03/12, 01:15 
        Last backup: 09/05/16, 04:48 
        Size of backup disk: Excellent
            Backup size 1.50 TB > (Disk size 239.20 GB X 3)

Top Processes by CPU: ?
        25%    storedownloadd
         6%    Google Chrome Helper(5)
         4%    WindowServer
         4%    kernel_task
         1%    fontd

Top Processes by Memory: ?
    1.08 GB    com.apple.WebKit.WebContent(7)
    643 MB    Google Chrome Helper(5)
    496 MB    kernel_task
    106 MB    Google Chrome
    78 MB    mdworker(6)

Virtual Memory Information: ?
    67 MB    Free RAM 
    4.18 GB    Used RAM (872 MB Cached)
    0 B    Swap Used 

Diagnostics Information: ?
    May 14, 2016, 02:22:25 PM    Self test - passed
    May 12, 2016, 06:34:40 PM    ~/Library/Logs/DiagnosticReports/httpd_2016-05-12-183440_[redacted].crash
        /Applications/MAMP/*/httpd
    May 12, 2016, 06:34:37 PM    ~/Library/Logs/DiagnosticReports/httpd_2016-05-12-183437_[redacted].crash
    May 12, 2016, 06:34:36 PM    ~/Library/Logs/DiagnosticReports/httpd_2016-05-12-183436_[redacted].crash
    May 12, 2016, 06:34:33 PM    ~/Library/Logs/DiagnosticReports/httpd_2016-05-12-183433_[redacted].crash

/code]
FriuliGo82
Stella nascente
Stella nascente
Iscritto il: mer, 11 mag 2016 01:13
Messaggi: 502
Località: Estero
Oggetto del messaggio: Re: Imac non si avvia dopo standby

Messaggio Inviato: sab, 14 mag 2016 14:47

Mi ha ritornato il mac e dicono che il problema adesso si presenta solamente se la spina viene staccata dalla corrente e non spegnendolo e riaccendendolo. Se dovesse mancare corrente, devo riavviare la Pram - cosa che tra l'altro con una tastiera normale non voleva funzionare e nemmeno con una tastiera nuova ma ho dovuto comprarne una vecchissima di seconda mano. Quindi adesso vediamo come va.

Dall'analisi voi che cosa capite? Grazie mille per i consigli in anticipo!
faxus
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 27279
Località: Tra bufale e mare
Contatta:

Top

Oggetto del messaggio: Re: Imac non si avvia dopo standby

Messaggio Inviato: sab, 14 mag 2016 15:16

C'è qualcosa da mettere a punto, poi ne parliamo.

Io per prima cosa, da buon ignorante di hardware quale sono, proverei a spostare la due schede ram nei due primi alloggiamenti.
Poi a reimpostare la NVRAM, sperando che sia l'ultima volta.

(Poi, magari a metterne almeno 2+2GB in più)
FriuliGo82
Stella nascente
Stella nascente
Iscritto il: mer, 11 mag 2016 01:13
Messaggi: 502
Località: Estero
Oggetto del messaggio: Re: Imac non si avvia dopo standby

Messaggio Inviato: sab, 14 mag 2016 18:24

Adesso l'ho lasciato andare in stop e sento che le ventole fanno un rumore da paura mai fatto prima e che la temperatura è arrivata quasi a 43 gradi. Inoltre era comparsa di nuovo la cartella con il punto interrogativo lampeggiante. Ho spento con forza e riacceso con reimpostazione Vram per l'ennesima volta. La temperatura ha cominciato a scendere ma qua ogni volta si aggiunge qualche altro sintomo.

Alla Apple dicono che è da cambiare la NVRAM. Non ci capisco più niente.
faxus
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 27279
Località: Tra bufale e mare
Contatta:

Top

Oggetto del messaggio: Re: Imac non si avvia dopo standby

Messaggio Inviato: sab, 14 mag 2016 20:36

FriuliGo82 ha scritto:... Alla Apple dicono che è da cambiare la NVRAM. Non ci capisco più niente.
La NVRAM non si cambia...

Hai provato a spostare le schede?
Le devi spostare come detto.
Con questa disposizione

BANK 0/DIMM0
2 GB DDR3 1067 MHz
BANK 1/DIMM0
2 GB DDR3 1067 MHz
BANK 0/DIMM1
Vuoto
BANK 1/DIMM1
vuoto

Vedi qui come fare:
https://support.apple.com/it-it/HT201191" onclick="window.open(this.href);return false;

Poi qualche esperto ci dirà se c'è una reale differenza tra le tue che sono 1067 MHz e quelle di serie che sono di 1066 MHz.
Io suppongo che tu abbia installato queste due e poi tolto, chissà perché, quelle originali da 1GB nei primi due alloggiamenti.
Senza stare a spostare le nuove, ma, come avevo detto, non so se sia questo il problema.
Ma devi fare la prova!

Oè, friulanella, è difficile dialogare con te...
FriuliGo82
Stella nascente
Stella nascente
Iscritto il: mer, 11 mag 2016 01:13
Messaggi: 502
Località: Estero
Oggetto del messaggio: Re: Imac non si avvia dopo standby

Messaggio Inviato: sab, 14 mag 2016 21:52

Scusa, che è da cambiare la scheda logica.

Il lavoro lo fa il tecnico ma dice che questa non è la soluzione. Proverò a insistere.
Rispondi