Problema Scheda Video

Problemi con il Mac, componenti o periferiche

Moderatore: ModiMaccanici

novellino
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: sab, 03 ott 2015 19:11
Messaggi: 8

Top

Oggetto del messaggio: Problema Scheda Video

Messaggio da novellino »

Salve a tutti,
Sono nuovo nel mondo imac, ho appena acquistato un imac 20' inizio 2008.
Ho installato Yosemite con versione 10.10.5 con installazione pulita, ma il pc non vuol saperne di funzionare.
Le ho provate tutte, ho sostituito hard disk con ssd ed attivato i trim, pulito memoria, installato e disinstallato yosemite almeno 20 volte ma ho avuto sempre lo stesso risultato.
Questa mattina ho aggiornato a OS X El Capitan, ma la situazione non cambia.
Ora riesco ad accedere da avvio sicuro ma se provo ad accendere il pc in modalità normale si blocca tutto all' avvio del sistema, o se riesco a fare il login dopo 5 minuti si blocca tutto.
Premetto di aver avuto anche un kernel crask questa mattina.
Qualcuno può aiutarmi a sistemare o a farmi capire dove sto sbagliando. Grazie

Imac 20 pollici inizio 2008
Processore 2,66GHz Intel Core 2 Duo
Memoria 4 GB DDR2 SDRAM a 800MHz
Grafica ATI Radeon HD 2600 Pro 256 MB

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57550
Località: [k]ragnano

Top

Oggetto del messaggio: Re: problemi Yosemite

Messaggio da fragrua »

Scheda grafica "rotta". Avvia in modalità sicura, imposta la risoluzione dello schermo a una dimensione minore e funzionerà.
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: https://goo.gl/9xOO0a

Immagine

novellino
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: sab, 03 ott 2015 19:11
Messaggi: 8

Top

Oggetto del messaggio: Re: problemi Yosemite

Messaggio da novellino »

Grazie, questa mattina ho provato ma nulla da fare

novellino
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: sab, 03 ott 2015 19:11
Messaggi: 8

Top

Oggetto del messaggio: Re: problemi Yosemite

Messaggio da novellino »

ho disinstallato tutto ed installato lion ma ho lo stesso problema

Avatar utente
Scialla
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: mer, 12 ago 2009 19:27
Messaggi: 16816
Località: Torino

Top

Oggetto del messaggio: Re: problemi Yosemite

Messaggio da Scialla »

Sembra proprio un problema HW.
Probabilmente è andata la scheda video
Forse potresti risolvere con un reflow..

Eventualmente prova prima un AHT e vedi cosa restituisce
 Il futuro (Apple)? Nammerda!

Di un costoso Mac si può fare a meno, di macOS no... (cit. fax)

novellino
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: sab, 03 ott 2015 19:11
Messaggi: 8

Top

Oggetto del messaggio: Re: problemi Yosemite

Messaggio da novellino »

il problema è che sostituendo l' hard disk non mi si avvia più ht

Avatar utente
Scialla
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: mer, 12 ago 2009 19:27
Messaggi: 16816
Località: Torino

Top

Oggetto del messaggio: Re: problemi Yosemite

Messaggio da Scialla »

iMac 20 pollici del 2008, AHT dovresti averlo sul secondo DVD dato a corredo...
 Il futuro (Apple)? Nammerda!

Di un costoso Mac si può fare a meno, di macOS no... (cit. fax)

novellino
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: sab, 03 ott 2015 19:11
Messaggi: 8

Top

Oggetto del messaggio: Re: problemi Yosemite

Messaggio da novellino »

è un imac usato acquistato da un privato senza CD di avvio.
Oggi ho riportato tutto allo stato originale smontato ssd e rimontato hard disk originale
forse ho scoperto l' errore... non ho mai verificato l' immagine disco prima di preparare la chiavetta può essere? Anche perchè è strano che da avvio sicuro funzioni tutto correttamente

Imac (20 pollici, inizio 2008)
Processore 2,66 GHz Intel Core 2 Duo
Memoria 4 GB 800 MHz DDR2 SDRAM
Grafica ATI Radeon HD 2600 Pro 256 MB

novellino
Stato: Non connesso
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: sab, 03 ott 2015 19:11
Messaggi: 8

Top

Oggetto del messaggio: Re: problemi Yosemite

Messaggio da novellino »

Ciao,
Alla fine avevate ragione scheda video bruciata.

Avatar utente
Kernel Panic
Stato: Non connesso
Software Expert Gold
Software Expert Gold
Avatar utente
Iscritto il: sab, 08 gen 2011 14:03
Messaggi: 27078
Località: Sicilia

Top

Oggetto del messaggio: Re: problemi Yosemite

Messaggio da Kernel Panic »

E allora il topic va spostato in Hardware (e il titolo dev'essere modificato, Yosemite è evidentemente senza colpe).