Problema Avvio MAC

Problemi con il Mac, componenti o periferiche

Moderatore: ModiMaccanici

LauraC
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: dom, 05 mag 2019 17:03
Messaggi: 2
Oggetto del messaggio: Re: Problema Avvio MAC

Messaggio Inviato: dom, 05 mag 2019 17:18

Ciao ragazzi,
sto riscontrando un problema curioso: avendo lo stesso guaio del Mac che carica e si spegne, sono finalmente riuscita a entrare in modalità Recovery (mi ci è voluto tempo, non voleva saperne). Ora ho davanti a me la schermata in cui visualizzo:

FUJITSU MHY2250BH Media
MACOS

SanDisk Cruzer Edge Media
D3BO (ndr. La mia pennetta)

Apple disk image Media
OS X Base System

In alto ho le opzioni S.O.S / Partiziona/ Inizializza/ Disattiva/ informazioni

Il problema è che riesco a scorrere tranquillamente con le freccette in alto e in basso nel menu di sinistra, ma non riesco a spostarmi sul menu delle opzioni, quindi non posso scegliere cosa fare. Il tab non funziona e non funzionano i tasti F1, F2 ecc.
Da cosa può dipendere e come faccio a dire al sistema cosa fare? Aiutatemi. =__=
faxus
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 26208
Località: Due Sicilie
Contatta:

Top

Oggetto del messaggio: Re: Problema Avvio MAC

Messaggio Inviato: dom, 05 mag 2019 17:59

LauraC ha scritto:
dom, 05 mag 2019 17:18
... sto riscontrando un problema curioso...
... riesco a scorrere tranquillamente con le freccette...
Ciao, benvenuta.

Non puoi usare il mouse?

Se riesci esegui questo:
- assicurati, in alto a destra del menù di Recovery, che sia attivo internet e impostata la lingua italiana
- apri l'utilità Terminale, nel menù
- scrivi esattamente nella finestra:

Codice: Seleziona tutto

diskutil list
Poi dai ⏎, copia il risultato
- apri safari e collegati al Forum e posta qui, incollandolo, il risultato copiato.
- Mi raccomando, per favore, come testo e come codice, cliccando sul segno apposito </>

Per favore indica anche:
- Mac esatto che hai, modello ed anno di fabbricazione
- Sistema operativo adottato
Roberto 957
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: mer, 08 mag 2019 17:55
Messaggi: 2
Oggetto del messaggio: Re: Problema Avvio MAC

Messaggio Inviato: gio, 09 mag 2019 09:39

Buongiorno. Inavertitamente ho colpito con la gamba il mio mac pro girandomi con la sedia. Non una grossa botta, ma il mac si è spento. Morto. L'ho riacceso ed è partito normalmente. Ieri però mi è partita per la seconda volta in tre mesi la scheda video. Monto una NVIDIA GeForce 7300GT ed ho collegato un monitor cinema da 30". Può essere che il monitor sforzi troppo la scheda. Tra assistenza e scheda ho già speso 170 euro, adesso dovrei nuovamente spendere una cifra simile su di mac 1.1 che è valutato 200 euro. Può essere che sia la scheda madre che ha problemi? Grazie a chi mi darà sostegno.
Rispondi