Problema audio e sincronizzazione wifi su iPhone e iPad

Il mio iPhone, iPod, iPad…

Moderatore: ModiMaccanici

iWayfarer
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mer, 06 giu 2012 14:09
Messaggi: 39
Località: Milano

Top

Ciao ragazzi :)
Ho 2 problemi diversi tra loro ma ho pensato di inserirli comunque nello stesso thread. Mi scuso se ho sbagliato a far così :roll:

1) L'audio del mio iPhone (3GS :oops: ) ultimamente ha smesso di funzionare. Non riesco ad impostare il volume né sento la musica dall'altoparlante del telefono o tramite cuffie. Credo sia un problema software, perché quando ricevo una chiamata in realtà il telefono suona (idem quando cerco di impostare il volume della suoneria dalle impostazioni).
2) Non riesco a sincronizzare l'iPhone o l'iPad ad iTunes tramite wifi. Entrambi i dispositivi sono abilitati per la sincronizzazione, ma non li vedo su iTunes. Se provo ad andare su generali, impostazioni wifi spunta la scritta "Sincronizza". Se clicco, iPhone e iPad dicono "In attesa del MacBook" senza riuscire a collegarsi. Ho un router fastweb e ho già aperto le porte TCP/UDP 123, TCP 3852 e UDP 5353 (così come consiglia una guida sul sito Apple).

Grazie mille :)
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
MacBook Pro (Mid 2010)
iPad 3gen 32Gb bianco
iPhone 6S 64Gb Space Gray

iWayfarer
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mer, 06 giu 2012 14:09
Messaggi: 39
Località: Milano

Top

Nulla? :cry:
MacBook Pro (Mid 2010)
iPad 3gen 32Gb bianco
iPhone 6S 64Gb Space Gray

Avatar utente
kato
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 12 nov 2010 15:16
Messaggi: 4855
Località: Roma

Top

Velocemente per la domanda 1: hai almeno eseguito un restart (tenere premuto tasto in alto finché non compare lo slide Spengi e poi spengere) e poi un reset (tenere premuto tasto in alto e tasto Home per circa dieci secondi finché non compare la mela bianca su sfondo nero)?

Altrimenti andrei di restore ovvero fai un backup, radi a zero l'iPhone (Impostazioni > Generali > Ripristina > Cancella contenuto e impostazioni), vedi se funziona, ci ricarichi il backup e rivedi se funziona.

Saluti,

Giulio

Avatar utente
Boettam
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Avatar utente
Iscritto il: mer, 26 mar 2014 15:04
Messaggi: 44

Top

Ciao,

Misà che lo devi ripristinare.
Attiva iCloud per salvarti i contatti e le altre robine.





IMPORTANTE!
- Prima di fare il ripristino, DISATTIVA "trova iPhone" da iCloud.
- I file musicali andranno persi, tranne quelli che hai scaricato dallo store, che potrai ricaricare (gratis naturalmente).
- Stesso discorso vale per le App, tutte le impostazioni delle App andranno perse.
- Quando il ripristino sarà terminato, NON rimetterci il backup, altrimenti dovrai ricominciare tutto daccapo.

Qui

http://support.apple.com/kb/ht1414?view ... cale=it_IT" onclick="window.open(this.href);return false;

trovi la procedura per ripristinarlo.


Dopo aver ripristinato, Tutte le App dovrai scaricarle da capo (gratis naturalmente) http://support.apple.com/kb/ht2519?viewlocale=it_IT" onclick="window.open(this.href);return false;

iWayfarer
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mer, 06 giu 2012 14:09
Messaggi: 39
Località: Milano

Top

Ho ripristinato senza ricaricare il backup.
Con le cuffie inserite sembra funzionare, mentre il problema si ripresenta senza cuffie..
MacBook Pro (Mid 2010)
iPad 3gen 32Gb bianco
iPhone 6S 64Gb Space Gray