MacBook Pro 2013 - No Audio

Moderatore: ModiMaccanici

brusuillis
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: ven, 28 dic 2018 18:44
Messaggi: 14

Top

Oggetto del messaggio: MacBook Pro 2013 - No Audio

Messaggio da brusuillis »

Buonasera,
dopo qualche tempo in cui gli altoparlanti hanno fatto saltuariamente un rumore simile ad uno strofinìo, da qualche giorno l'audio è scomparso.
Non ho errori nel test diagnostico all'avvio, semplicemente l'OS sembra non vedere la scheda audio.
Oggi in uno dei vari riavvi, si è fatta sentire la chime, poi basta.
Come posso determinare se è un problema puramente hw? Devo aprirlo? Nel caso, questa versione ha una scheda sostituibile?

Grazie,
Luca

Avatar utente
iMaurizio
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 12 set 2014 03:21
Messaggi: 3026

Top

Oggetto del messaggio: Re: MacBook Pro 2013 - No Audio

Messaggio da iMaurizio »

L'uscita cuffie ?

brusuillis
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: ven, 28 dic 2018 18:44
Messaggi: 14

Top

Oggetto del messaggio: Re: MacBook Pro 2013 - No Audio

Messaggio da brusuillis »

iMaurizio ha scritto:
ven, 20 mar 2020 00:27
L'uscita cuffie ?
Nada, ma se collego gli airpods in bt funziona...

Avatar utente
iMaurizio
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 12 set 2014 03:21
Messaggi: 3026

Top

Oggetto del messaggio: Re: MacBook Pro 2013 - No Audio

Messaggio da iMaurizio »

Che modello di MacBook Pro hai esattamente ?

Avatar utente
iMaurizio
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 12 set 2014 03:21
Messaggi: 3026

Top

Oggetto del messaggio: Re: MacBook Pro 2013 - No Audio

Messaggio da iMaurizio »

brusuillis ha scritto:
ven, 20 mar 2020 00:07
Nel caso, questa versione ha una scheda sostituibile?
Non credo (la scheda audio è il quadratino giallo)
Immagine