iMac 27" del 2011 - Schermo nero dopo avvio

Moderatore: ModiMaccanici

Duca
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mer, 03 lug 2013 11:55
Messaggi: 67

Top

Oggetto del messaggio: iMac 27" del 2011 - Schermo nero dopo avvio

Messaggio da Duca »

Buongiorno a tutti,
da una settimana , quando accendo l'iMac (del 2011) vedo la schermata bianca con la mela a la barra di avanzamento che però dura solo fino a metà, una ventina di secondi e poi lo schermo diventa nero e si spegne. Avevo notato che lo schermo aveva cominciato a spegnersi da solo, ultimamente... e dovevo riavviare...
Ho letto che una soluzione poteva essere accendere e premere CMD + Option + P + R e aspettare il suono di avvio una seconda volta, ma a me non funziona. Il computer continua a spegnersi dopo una ventina di secondi...
Please help!

Avatar utente
iMaurizio
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 12 set 2014 03:21
Messaggi: 3026

Top

Oggetto del messaggio: Re: iMac 27" del 2011 - Schermo nero dopo avvio

Messaggio da iMaurizio »

Duca ha scritto:
ven, 14 feb 2020 08:50
Il computer continua a spegnersi dopo una ventina di secondi...
Il computer o solo lo schermo ?

Duca
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mer, 03 lug 2013 11:55
Messaggi: 67

Top

Pensavo solo lo schermo invece mi sono accorto che si spegne proprio tutto. Infatti se premo di nuovo, si riavvia da capo.

Avatar utente
iMaurizio
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 12 set 2014 03:21
Messaggi: 3026

Top

Oggetto del messaggio: Re: iMac 27" del 2011 - Schermo nero dopo avvio

Messaggio da iMaurizio »

Strano comportamento.

A naso potrebbe essere l'alimentatore.