Problemi con Wi-Fi per iMac 2008

Moderatore: ModiMaccanici

Avatar utente
ilde
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: ven, 29 gen 2010 14:51
Messaggi: 211
Località: Roma

Top

Oggetto del messaggio: Problemi con Wi-Fi per iMac 2008

Messaggio da ilde »

Dunque ragazzi, ho il seguente problemino::
Per espandere il Wi-Fi nelle varie zone di casa, ho acquistato un sistema mesh della Tp-Link: il DECO-M5, su modem router della Telecom (TIM-QG-SmartModem-Technicolor-A5-2016-3-17).
Il Deco-M5 accetta solo WPA-PSK/WPA2-PSK.
Settato come da applicazione per smartphone, tutto è andato alla perfezione: : collegati in wi-fi i cellulari, tra cui un iPhone7 e due android, il mio Dell 5530 ed anche l'iMac del 2008.
Dopo circa una settimana, all'accensione dell'iMac, mi viene proposta la schermata dell'airport in cui mi si chiede di immettere i settaggi per il wi-fi 802.1X enterprise.
Da quel momento in poi non sono più riuscito a far vedere il DECO-M5 in modalità wi-fi "WPA-PSK/WPA2-PSK"; il bello è che questo sistema di mesh - soho - NON prevede WPA/WPA2 Enterprise!.
Fortunatamente il Deco-M5 ha due porte ethernet e così sono riuscito a collegare l'iMac ad internet tramite cavo.
Chiesto all'assistenza Apple, cortesissimi e disponibilissimi, ma non sono riusciti a risolvere il problema.
Nell'ordine ho:
- Resettato la PRAM
- Resettato la NVRAM
- Reinstallato , reinizzializzando il disco (grazie al fatto di avere un HD esterno con OSX Snow Leopard) SnowLeopard con tutti gli aggiornamenti scaricabili da sito ufficiale Apple.
Nulla da fare, quando cerco di collegare l'iMac tramite airport in wi-fi esce sempre la schermata che mi chiede l'802.1X e il WPA/WPA2 enterprise;
anche cancellando la configurazione airport e iniziandone una nuova, come vede il wi-fi "DECO-M5" mi impedisce di configurarlo come semplice WPA-PSK/WPA2-PSK.
Provato a settare il DECO-M5 sia come router che come extender: - non cambia nulla
Il nuovo macBook Pro che ho acquistato per mia figlia ha visto il wi-fi "DECO-M5" come semplice WPA-PSK/WPA2-PSK e settato correttamente, senza alcun problema.

Avete suggerimenti da propormi?

Avatar utente
ilde
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: ven, 29 gen 2010 14:51
Messaggi: 211
Località: Roma

Top

Oggetto del messaggio: Re: Problemi con Wi-Fi per iMac 2008

Messaggio da ilde »

ah, dimenticavo
ho provato aconnettere l'iMac in wi-fi tramite tethering dal mio cellulare e in questo caso si collega con WPA/WPA2 senza problemi :shock: :shock:

Avatar utente
Hammarby
Stato: Non connesso
Unix Expert
Unix Expert
Avatar utente
Iscritto il: gio, 29 ott 2009 14:28
Messaggi: 4648
Località: Stockholm, SE

Top

Oggetto del messaggio: Re: Problemi con Wi-Fi per iMac 2008

Messaggio da Hammarby »

ilde ha scritto:
lun, 14 ott 2019 12:41
ah, dimenticavo
ho provato aconnettere l'iMac in wi-fi tramite tethering dal mio cellulare e in questo caso si collega con WPA/WPA2 senza problemi :shock: :shock:
Hai aggiornato il firmware all'ultima versione?
https://www.tp-link.com/se/support/download/deco-m5/
Ognuno è come Dio lo ha fatto, ahimé...
...e spesso peggio.

Cervantes

Avatar utente
ilde
Stato: Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: ven, 29 gen 2010 14:51
Messaggi: 211
Località: Roma

Top

Oggetto del messaggio: Re: Problemi con Wi-Fi per iMac 2008

Messaggio da ilde »

L'ho giovedì u.s. tramite applicazione sullo smartphone e mi diceva che il sw aggiornata
DECO M5
Versione firmware 1.3.1 Build 2019 (la tastiera sul sito "imaccanici"non digita il nove) quindi "duemiladiciannove" 0617 Rel.47476
sul link che mi hai dato tu compare la versione V3
appena arrivo a casa collego l'applicazione con il sistema mesh e verifico.
Il problema è che, comunque, nella prima settimana di installazione tutto funzionava perfettamente; ad oggi tutte le periferiche wi-fi funzionano senza problemi, compreso il nuovo macBook Pro,
l'unico che richiede l'802.1X enterprise è il vecchio iMac 2008