Imac 4k 2017 3.0 ghz avvio lentissimo! (10 minuti)

Tutto quello che riguarda macOS 10.13 High Sierra, la quattordicesima versione del sistema operativo macOS sviluppato da Apple Inc., la seconda a chiamarsi "macOS" invece che "OS X".

Moderatore: ModiMaccanici

lillo9546
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 13 mag 2019 23:40
Messaggi: 13

Top

Oggetto del messaggio: Imac 4k 2017 3.0 ghz avvio lentissimo! (10 minuti)

Messaggio da lillo9546 »

Ciao raga ho un problema.
Limac è nuovo e una volta avviato funziona perfettamente, ma per avviarsi impiega 10 o a volte anche 20 minuti! ... Poi una volta dentro è un pc velocissimo!
Come mai?
Hdd 1tb
Radeon pro!
Grazie

Avatar utente
iMaurizio
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: ven, 12 set 2014 03:21
Messaggi: 2655

Top

Ma mentre si avvia cosa vedi ?

Avatar utente
Simone.m
Stato: Non connesso
Hardware Expert
Hardware Expert
Avatar utente
Iscritto il: ven, 20 set 2013 23:58
Messaggi: 3312

Top

Ha il disco meccanico o un SSD?
MacBook Pro 13" (2011, i5 | 8GB | 256GB SSD)
iPhone SE (2017, 32GB)
iPad (2019, 32 GB, Cellular)

lillo9546
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 13 mag 2019 23:40
Messaggi: 13

Top

Disco meccanico da 1tb
Vedo la barra che carica ma molto molto lentamente

Avatar utente
Simone.m
Stato: Non connesso
Hardware Expert
Hardware Expert
Avatar utente
Iscritto il: ven, 20 set 2013 23:58
Messaggi: 3312

Top

Fose ci sono più problemi.

Ci può essere un problema hardware del disco, insieme a qualche disastro a livello software. Se hai Mojave il disco meccanico è altamente sconsigliato
MacBook Pro 13" (2011, i5 | 8GB | 256GB SSD)
iPhone SE (2017, 32GB)
iPad (2019, 32 GB, Cellular)

Alberto.G
Stato: Non connesso
Maccanico attivo
Maccanico attivo
Iscritto il: dom, 22 gen 2017 20:34
Messaggi: 417

Top

lillo9546 ha scritto:
mar, 14 mag 2019 15:35
Limac è nuovo e una volta avviato funziona perfettamente, ma per avviarsi impiega 10 o a volte anche 20 minuti! ...
Se sono veri, intendo cronometrati, i tuoi tempi di avvio sono… eterni!
Nel mio caso, vedi iMac in firma, sono nell’ordine di secondi, comunque al massimo sotto il minuto e 30 secondi.
Ho 2 dischi di avvio, entrambi caricati con il sistema Mojave 10.14.5, uno interno meccanico di fabbrica cioè un HDD Apple, l’altro esterno un SSD Crucial MX500 da 1 TB.
Ovviamente il primo, essendo meccanico, ha un avvio più lungo con il tempo indicato sopra, l’altro esterno è molto veloce, tempo non cronometrato, ma nell’ordine di 20/30 secondi.
Simone.m ha scritto:
sab, 18 mag 2019 15:14
....
Se hai Mojave il disco meccanico è altamente sconsigliato
Ho installato Mojave anche sul disco interno meccanico, ma devo dire che funziona bene non trovando finora problemi che ne sconsigliano l’installazione. Ovviamente i tempi di risposta della macchina non sono paragonabili a quelli dell’SSD esterno!
Comunque io lavoro sempre con il disco SSD esterno; l’HDD interno lo tengo come ruota di scorta… non si sa mai!

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 57462
Località: [k]ragnano

Top

Devi inizializzare il Mac. E se ancora risulta così lento portalo in assistenza, se è in garanzia.
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: https://goo.gl/9xOO0a

Immagine

Avatar utente
Paolofast
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: dom, 07 gen 2018 20:00
Messaggi: 3130

Top

Un paio di giorni fa, all'accensione, il mio Mac è rimasto una ventina di minuti con la barra di caricamento fissa a circa ¾.
Così, senza un perché.
Non sono stato ad indagare: riavvio con CMD+R per entrare in partizione di recupero, Utility Disco --> S.O.S.
Ha impiegato parecchio perché ci vuole molto a controllare gli snapshot di Time Machine.
Dopodiché gli ho detto di installare il sistema SENZA formattare (così lo scrive sopra quello vecchio e non si perdono dati).
Finita l'installazione tutto è filato liscio, anche ai successivi riavvii.

Prova a fare la stessa cosa, non saprai mai perché ha rallentato, ma tanto non lo avresti scoperto comunque, però almeno dovrebbe partire in tempi decenti.
*
*
Se installando Yosemite, El Capitan, Sierra, High Sierra, Mojave o Catalina, il Mac vi dice che l'installer è danneggiato, non è danneggiato, ha il certificato scaduto. Leggete qui:
viewtopic.php?f=33&t=46076
In pratica o scarichi l'installer aggiornato o modifichi la data nell'orologio del Mac.