iMac late 2015 con 10.13, lento e problematico

Tutto quello che riguarda macOS 10.13 High Sierra, la quattordicesima versione del sistema operativo macOS sviluppato da Apple Inc., la seconda a chiamarsi "macOS" invece che "OS X".

Moderatore: ModiMaccanici

Rispondi
lanfree1963
Iscritto il: lun, 19 mar 2018 06:25
Messaggi: 8
Oggetto del messaggio: iMac late 2015 con 10.13, lento e problematico

Messaggio Inviato: mar, 20 mar 2018 10:04

Sono un appassionato mac dal 2010 quando comprai il mio primo iMac 27".
Prima di allora ero un utente windows dal 1995.
Fui costretto a diventare utente mac dopo che le varie macchine in mio uso per grafica e video mi creavano numerosi problemi di stabilità delle risorse.
Fu proprio l'insistenza di un mio amico a convincermi. La scelta fu azzeccata. Mi trovai subito bene e ho potuto lavorare in santa pace senza crash di sistema.

Ultimamente però dopo aver comprato una workstation non indifferente e pagandola anche salata mi ritrovo ad avere delle serie perplessità sul nuovo sistema operativo macOS High Sierra.
Nome modello: iMac
Identificatore modello: iMac17,1
Nome processore: Intel Core i7
Velocità processore: 4 GHz
Numero di processori: 1
Numero totale di Core: 4
Cache L2 (per Core): 256 KB
Cache L3: 8 MB
Memoria: 32 GB
Versione Boot ROM: IM171.0147.B00
Versione SMC (sistema): 2.34f2
Numero di serie (sistema): DGKT3HLDGQ17
Modello Chipset: AMD Radeon R9 M395X
Tipo: GPU
Bus: PCIe
Larghezza canale PCIe: x16
VRAM (totale): 4 GB
Fornitore: AMD (0x1002)
ID dispositivo: 0x6920
ID revisione: 0x0000
Revisione ROM: 113-C905AA-799
Versione VBIOS: 113-C905A0-007
Versione driver EFI: 01.00.799
Metal: Supportato, set di funzionalità macOS GPUFamily1 v3
Monitor:
iMac:
Tipo di monitor: LCD Retina integrato
Risoluzione: Display Retina 5120 x 2880
Profondità buffer fotogrammi: Colore 30 bit (ARGB2101010)
Monitor principale: Sì
Duplicazione: Non attiva
Attivo: Sì

Non riesco a capire cosa succede! Sistema rallentato, spesso non apre Photoshop o Bridge, quando chiudo e spengo non si spegne!!! Sono seriamente preoccupato e io che ci lavoro sta iniziando ad essere un vero dramma!!!
faxus
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 26207
Località: Due Sicilie
Contatta:

Top

Oggetto del messaggio: Re: iMac late 2015 con 10.13, lento e problematico

Messaggio Inviato: mar, 20 mar 2018 10:09

lanfree1963, per favore posta le seguenti informazioni:

- Come hai installato il sistema nuovo, da zero oppure se hai importato precedenti utenti, dati e applicazioni

- Esegui e posta un EtreCheck:
Versione 3.4.7
http://www.imaccanici.org/apps/EtreCheck.zip" onclick="window.open(this.href);return false;
Come testo, non in altro modo

- Apri Monitoraggio Attività (Applicazioni/Utility).
Fallo con un browser aperto ma senza alcuna applicazione pesante in uso.
Segnale, nel pannello CPU, i primi 4 processi in alto e la loro percentuale di impegno
Hammarby
Unix Expert
Unix Expert
Avatar utente
Iscritto il: gio, 29 ott 2009 14:28
Messaggi: 4013
Località: Stockholm, SE
Oggetto del messaggio: Re: iMac late 2015 con 10.13, lento e problematico

Messaggio Inviato: mar, 20 mar 2018 10:23

Quel modello viene venduto con Fusion Disk vero?

Leggo da everyMac

Codice: Seleziona tutto

this model is equipped by default with either a 1 TB "Fusion" Drive, which combines a 24 GB SSD and a 1 TB hard drive, or a 2 TB "Fusion" Drive, which combines a 128 GB SSD and a 2 TB hard drive, respectively.
Ognuno è come Dio lo ha fatto, ahimé...
...e spesso peggio.

Cervantes
Kernel Panic
Software Expert Gold
Software Expert Gold
Avatar utente
Iscritto il: sab, 08 gen 2011 14:03
Messaggi: 25153
Località: Sicilia
Oggetto del messaggio: Re: iMac late 2015 con 10.13, lento e problematico

Messaggio Inviato: mar, 20 mar 2018 13:55

Se ti è possibile scarica la versione di prova di SMART Utility e verifica le condizioni dell'hard disk >>> https://www.volitans-software.com/apps/smart-utility/" onclick="window.open(this.href);return false;

Tutorial >>> http://www.imaccanici.org/article.php/SMART-Utility" onclick="window.open(this.href);return false;
faxus
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 26207
Località: Due Sicilie
Contatta:

Top

Oggetto del messaggio: Re: iMac late 2015 con 10.13, lento e problematico

Messaggio Inviato: mar, 20 mar 2018 14:25

Kernel Panic ha scritto:... verifica le condizioni dell'hard disk...
Perché gli vuoi far fare un test del disco SSD che ha meno di due anni di vita...
lanfree1963
Iscritto il: lun, 19 mar 2018 06:25
Messaggi: 8
Oggetto del messaggio: Re: iMac late 2015 con 10.13, lento e problematico

Messaggio Inviato: mar, 20 mar 2018 18:19

faxus ha scritto:lanfree1963, per favore posta le seguenti informazioni:

- Come hai installato il sistema nuovo, da zero oppure se hai importato precedenti utenti, dati e applicazioni

- Esegui e posta un EtreCheck:
Versione 3.4.7
http://www.imaccanici.org/apps/EtreCheck.zip" onclick="window.open(this.href);return false;
Come testo, non in altro modo

- Apri Monitoraggio Attività (Applicazioni/Utility).
Fallo con un browser aperto ma senza alcuna applicazione pesante in uso.
Segnale, nel pannello CPU, i primi 4 processi in alto e la loro percentuale di impegno
L'ho installato attraverso una migrazione di iMac precedente che poi ho venduto. Lo ripeto, non ho mai avuto problemi in precedenza prima dell'installazione di McOs High Sierra.

EtreCheck version: 3.4.7 (461)
Report generated 2018-03-20 18:18:32
Download EtreCheck from https://etrecheck.com" onclick="window.open(this.href);return false;
Runtime: 2:17
Performance: Excellent

Click the [Lookup] links for more information from Apple Support Communities.
Click the [Details] links for more information about that line.
Click the [Remove/Report] links to remove adware or update the whitelist of legitimate software.
Click the [Clean up] link to delete unused files.

Problem: Apps are crashing

Hardware Information: ⓘ
iMac (Retina 5K, 27-inch, Late 2015)
[Technical Specifications] - [User Guide] - [Warranty & Service]
iMac - model: iMac17,1
1 4 GHz Intel Core i7 (i7-6700K) CPU: 4-core
8 GB RAM Upgradeable - [Instructions]
BANK 0/DIMM0
4 GB DDR3 1867 MHz ok
BANK 0/DIMM1
4 GB DDR3 1867 MHz ok
BANK 1/DIMM0
Empty
BANK 1/DIMM1
Empty
Handoff/Airdrop2: supported
Wireless: en1: Unknown
iCloud Quota: 141.62 GB available

Video Information: ⓘ
AMD Radeon R9 M395X - VRAM: 4 GB
iMac 5120 x 2880
DELL U3011 2560 x 1600 @ 60 Hz

Disk Information: ⓘ
APPLE SSD SM0512G disk0: (500,28 GB) (Solid State - TRIM: Yes)
[Show SMART report]
EFI (disk0s1 - MS-DOS FAT32) <not mounted> [EFI]: 210 MB
(disk0s2) <not mounted> [APFS Container]: 500.07 GB

USB Information: ⓘ
USB30Bus
HGST G-DRIVE USB
USB disk3: (4 TB)
EFI (disk3s1 - MS-DOS FAT32) <not mounted> [EFI]: 210 MB
G-DRIVE USB (disk3s2 - Journaled HFS+) /Volumes/G-DRIVE USB : 4.00 TB (79.34 GB free)
VLI Labs, Inc. USB 3.0 HUB
VLI Labs, Inc. USB 3.0 HUB
Broadcom Corp. Bluetooth USB Host Controller
Apple Inc. FaceTime HD Camera (Built-in)
Western Digital My Book 1144
My Book 1144 disk5: (4 TB)
EFI (disk5s1 - MS-DOS FAT32) <not mounted> [EFI]: 210 MB
My Book 4 T (disk5s2 - Journaled HFS+) /Volumes/My Book 4 T : 4.00 TB (99.35 GB free)
Virtual CD 1144 disk4: (36,1 MB)
(disk4s0) <not mounted> [partition_scheme]: 31 MB
(disk4s0s1) <not mounted> [partition_map]: 32 KB
WD Unlocker (disk4s0s2 - HFS+) /Volumes/WD Unlocker : 4 MB (0 B free)
USB 2.0 HUB
USB2.0 Hub
USB 2.0 HUB
HP ENVY 5530 series
Elgato EyeTV Hybrid
Apple, Inc. Keyboard Hub
Apple, Inc Apple Keyboard
USB30Bus
Sony XQD 32GB
QD-G32E disk2: (30,5 GB)
Untitled (disk2s1 - MS-DOS FAT32) /Volumes/Untitled : 30.48 GB (26.06 GB free)
Burr-Brown from TI USB audio CODEC

Thunderbolt Information: ⓘ
Apple Inc. thunderbolt_bus
Belkin International, Inc. Thunderbolt 2 Express Dock HD
G-Technology G-RAID with Thunderbolt

Virtual disks: ⓘ
Macintosh HD (disk1s1 - APFS) / [Startup]: 500.07 GB (30.78 GB free)
Physical disk: disk0s2 500.07 GB (30.78 GB free)
(disk1s2) <not mounted> [Preboot]: 500.07 GB
Physical disk: disk0s2 500.07 GB
(disk1s3) <not mounted> [Recovery]: 500.07 GB
Physical disk: disk0s2 500.07 GB
(disk1s4) /private/var/vm [VM]: 500.07 GB
Physical disk: disk0s2 500.07 GB
Backup di Time Machine (disk6s2 - Case-sensitive Journaled HFS+) /Volumes/Backup di Time Machine : 2.00 TB (202 MB free)
Physical disk: Disk Image 2.00 TB (202 MB free)

System Software: ⓘ
macOS High Sierra 10.13.3 (17D102) - Time since boot: less than an hour

Configuration files: ⓘ
/etc/sysctl.conf - File exists but not expected

Gatekeeper: ⓘ
Mac App Store and identified developers

Possible adware: ⓘ
Adware: /Library/LaunchDaemons/com.Software-Updater.agent.plist
Adware: ~/Library/LaunchAgents/com.appart.AppArt.plist
Adware: ~/Library/LaunchAgents/com.applicationstats.AppStats.plist
3 possible adware files found. [Remove/Report]

Clean up: ⓘ
/Library/LaunchAgents/com.avid.dmfsupportsvc.plist
/Applications/Avid Media Composer/AvidMediaComposer.app/Contents/MacOS/AvidDMFSupportSvc.app/Contents/MacOS/AvidDMFSupportSvc
Executable not found!
/Library/LaunchAgents/com.avid.editorservicemgricon.plist
/Applications/Avid Media Composer/AvidMediaComposer.app/Contents/MacOS/EditorServiceMgrIcon.app/Contents/MacOS/EditorServiceMgrIcon
Executable not found!
/Library/LaunchAgents/com.epson.ecrp.launcher.plist
/Applications/Epson Software/Epson Utilities/Epson Customer Research Participation.app/Contents/MacOS/Ecrp Ecrp
Executable not found!
/Library/LaunchAgents/com.epson.ews.launcher.plist
/Applications/Epson Software/Epson Web Support.app/Contents/MacOS/Epson Web Support -NAV:AGNT
Executable not found!
/Library/LaunchDaemons/com.Software-Updater.agent.plist
/Applications/Software-Updater/Software-Updater -guid 70450466129770686 -source mm-1704
Executable not found!
/Library/LaunchDaemons/com.avid.interplay.editorbroker.plist
./RunAvidEditorBroker.bash /Applications/Avid/EditorTranscode/DBScript 0
Executable not found!
/Library/LaunchDaemons/com.avid.interplay.editortranscodestatus.plist
./AvidEditorTranscodeStatusMac.bash /Applications/Avid/EditorTranscode/rnc-central 0
Executable not found!
/Library/LaunchDaemons/com.edb.launchd.postgresql-8.4.plist
/Library/PostgreSQL/8.4/bin/postmaster -D/Library/PostgreSQL/8.4/data
Executable not found!
/Library/LaunchDaemons/com.nvidia.cuda.launcher.plist
/Library/PreferencePanes/CUDA Preferences.prefPane/Contents/Resources/CUDAd.sh start
Executable not found!
9 orphan files found. [Clean up]

Kernel Extensions: ⓘ
/Applications/PMHMac.app
[not loaded] com.sony.driver.dsccamFirmwareUpdaterType00 (1.2.00.09240 - SDK 10.7) [Lookup]

/Applications/Toast 11 Titanium/Spin Doctor.app
[not loaded] com.hzsystems.terminus.driver (4) [Lookup]

/Applications/VMware Fusion.app
[not loaded] com.vmware.kext.vmci (8.0.2) [Lookup]
[not loaded] com.vmware.kext.vmioplug.15.1.6 (8.0.2) [Lookup]
[not loaded] com.vmware.kext.vmnet (8.0.2) [Lookup]
[not loaded] com.vmware.kext.vmx86 (8.0.2) [Lookup]
[not loaded] com.vmware.kext.vsockets (8.0.2) [Lookup]

/Library/Extensions
[loaded] at.obdev.nke.LittleSnitch (3.8 - SDK 10.11) [Lookup]
[not loaded] com.FTDI.driver.D2XXHelper (1.0 - SDK 10.12) [Lookup]
[loaded] com.sony.driver.dsccamDeviceInfo00 (1.3.0.07310 - SDK 10.7) [Lookup]

/System/Library/Extensions
[not loaded] arcana.PRAM (1.0.4) [Lookup]
[not loaded] com.Avid.driver.AvidDX (5.7.0 - SDK 10.6) [Lookup]
[not loaded] com.SafeNet.driver.Sentinel (7.5.2) [Lookup]
[not loaded] com.elgato.driver.DontMatchAfaTech (1.1) [Lookup]
[not loaded] com.elgato.driver.DontMatchCinergy450 (1.1) [Lookup]
[not loaded] com.elgato.driver.DontMatchCinergyXS (1.1) [Lookup]
[not loaded] com.elgato.driver.DontMatchEmpia (1.1) [Lookup]
[not loaded] com.elgato.driver.DontMatchVoyager (1.1) [Lookup]
[not loaded] com.logmein.driver.LogMeInSoundDriver (1.0.2 - SDK 10.5) [Lookup]
[not loaded] com.nvidia.CUDA (1.1.0) [Lookup]
[not loaded] com.paceap.kext.pacesupport.master (5.9.1 - SDK 10.6) [Lookup]
[not loaded] com.wacom.kext.wacomtablet (Wacom Tablet 6.3.8-2 - SDK 10.9) [Lookup]
[loaded] net.telestream.driver.TelestreamAudio (1.0.5 - SDK 10.6) [Lookup]

/System/Library/Extensions/PACESupportFamily.kext/Contents/PlugIns
[not loaded] com.paceap.kext.pacesupport.leopard (5.9.1 - SDK 10.4) [Lookup]
[not loaded] com.paceap.kext.pacesupport.panther (5.9.1 - SDK 10.-1) [Lookup]
[loaded] com.paceap.kext.pacesupport.snowleopard (5.9.1 - SDK 10.6) [Lookup]
[not loaded] com.paceap.kext.pacesupport.tiger (5.9.1 - SDK 10.4) [Lookup]

~/Library/Services/ToastIt.service/Contents/MacOS
[not loaded] com.roxio.TDIXController (2.0) [Lookup]

Startup Items: ⓘ
TuxeraNTFSUnmountHelper: Path: /Library/StartupItems/TuxeraNTFSUnmountHelper
ArcanaStartupSound: Path: /Library/StartupItems/ArcanaStartupSound
Startup items no longer function in OS X Yosemite or later

System Launch Agents: ⓘ
[not loaded] 7 Apple tasks
[loaded] 169 Apple tasks
[running] 87 Apple tasks
[killed] 27 Apple tasks
27 processes killed due to insufficient RAM

System Launch Daemons: ⓘ
[not loaded] 35 Apple tasks
[loaded] 183 Apple tasks
[running] 91 Apple tasks
[killed] 21 Apple tasks
21 processes killed due to insufficient RAM

Launch Agents: ⓘ
[running] at.obdev.LittleSnitchUIAgent.plist (Objective Development Software GmbH - installed 2017-09-24) [Lookup]
[not loaded] com.adobe.AAM.Updater-1.0.plist (Adobe Systems, Inc. - installed 2018-02-24) [Lookup]
[failed] com.adobe.ARMDCHelper.cc24aef4a1b90ed56a725c38014c95072f92651fb65e1bf9c8e43c37a23d420d.plist (Adobe Systems, Inc. - installed 2018-02-26) [Lookup]
[running] com.adobe.AdobeCreativeCloud.plist (Adobe Systems, Inc. - installed 2018-02-19) [Lookup]
[loaded] com.adobe.GC.Invoker-1.0.plist (Adobe Systems, Inc. - installed 2018-02-01) [Lookup]
[loaded] com.avid.dmfsupportsvc.plist (? fd1658c4 0 - installed 2013-06-25) [Lookup] - /Applications/Avid Media Composer/AvidMediaComposer.app/Contents/MacOS/AvidDMFSupportSvc.app/Contents/MacOS/AvidDMFSupportSvc: Executable not found!
[failed] com.avid.editorservicemgricon.plist (? 23897227 0 - installed 2013-06-25) [Lookup] - /Applications/Avid Media Composer/AvidMediaComposer.app/Contents/MacOS/EditorServiceMgrIcon.app/Contents/MacOS/EditorServiceMgrIcon: Executable not found!
[failed] com.epson.ecrp.launcher.plist (? 9f44d54 0 - installed 2013-06-11) [Lookup] - /Applications/Epson Software/Epson Utilities/Epson Customer Research Participation.app/Contents/MacOS/Ecrp: Executable not found!
[failed] com.epson.ews.launcher.plist (? d9ab2448 0 - installed 2012-04-19) [Lookup] - /Applications/Epson Software/Epson Web Support.app/Contents/MacOS/Epson Web Support: Executable not found!
[failed] com.google.keystone.agent.plist (Google, Inc. - installed 2018-02-04) [Lookup]
[failed] com.nvidia.CUDASoftwareUpdate.plist (NVIDIA Corporation - installed 2017-04-07) [Lookup]
[loaded] com.oracle.java.Java-Updater.plist (? df6438b5 72ac4dde - installed 2017-10-18) [Lookup]
[running] com.sony.SonyAutoLauncher.agent.plist (Sony Corporation - installed 2015-10-29) [Lookup]
[running] com.teamviewer.teamviewer.plist (TeamViewer GmbH - installed 2018-03-20) [Lookup]
[running] com.teamviewer.teamviewer_desktop.plist (TeamViewer GmbH - installed 2018-03-20) [Lookup]
[running] com.wacom.wacomtablet.plist (Wacom Technology Corp. - installed 2017-10-04) [Lookup]

Launch Daemons: ⓘ
[loaded] PACESupport.plist (Shell Script ab6b5614 - installed 2013-02-01) [Lookup]
[running] at.obdev.littlesnitchd.plist (Objective Development Software GmbH - installed 2017-09-24) [Lookup]
[failed] com.Software-Updater.agent.plist (? a2ac7466 0 - installed 2017-01-26) Adware! [Remove/Report]
[loaded] com.adobe.ARMDC.Communicator.plist (Adobe Systems, Inc. - installed 2018-02-26) [Lookup]
[loaded] com.adobe.ARMDC.SMJobBlessHelper.plist (Adobe Systems, Inc. - installed 2018-02-26) [Lookup]
[loaded] com.adobe.SwitchBoard.plist (? 856489a3 0 - installed 2013-08-02) [Lookup]
[loaded] com.adobe.acc.installer.plist (Adobe Systems, Inc. - installed 2018-03-20) [Lookup]
[running] com.adobe.agsservice.plist (Adobe Systems, Inc. - installed 2018-02-01) [Lookup]
[loaded] com.adobe.fpsaud.plist (Adobe Systems, Inc. - installed 2018-02-24) [Lookup]
[failed] com.avid.interplay.editorbroker.plist (? dbf8b72b 0 - installed 2013-06-24) [Lookup] - ./RunAvidEditorBroker.bash: Executable not found!
[failed] com.avid.interplay.editortranscodestatus.plist (? ed44ae64 0 - installed 2013-06-24) [Lookup] - ./AvidEditorTranscodeStatusMac.bash: Executable not found!
[loaded] com.charlessoft.pacifist.helper.plist (Charles Srstka - installed 2014-02-20) [Lookup]
[loaded] com.cyberghostsrl.CyberghostPrivilegedHelper.plist (Cyberghost SRL - installed 2015-10-19) [Lookup]
[failed] com.edb.launchd.postgresql-8.4.plist (? 42ee2393 0 - installed 2014-04-09) [Lookup] - /Library/PostgreSQL/8.4/bin/postmaster: Executable not found!
[running] com.elgato.EyeConnect.plist (SHENZHEN GENIATECH INC.,LTD - installed 2017-05-12) [Lookup]
[loaded] com.fxfactory.FxFactory.helper.plist (Noise Industries, LLC - installed 2016-11-10) [Lookup]
[loaded] com.google.keystone.daemon.plist (Google, Inc. - installed 2018-03-07) [Lookup]
[loaded] com.microsoft.office.licensing.helper.plist (? 6d8cb30e afb3bef0 - installed 2010-09-23) [Lookup]
[loaded] com.motionvfx.mInstaller.HelperTool.plist (Szymon Masiak - installed 2017-12-20) [Lookup]
[failed] com.nvidia.cuda.launcher.plist (? 20f73770 0 - installed 2017-04-07) [Lookup] - /Library/PreferencePanes/CUDA Preferences.prefPane/Contents/Resources/CUDAd.sh: Executable not found!
[loaded] com.nvidia.cudad.plist (NVIDIA Corporation - installed 2017-04-07) [Lookup]
[loaded] com.oracle.java.Helper-Tool.plist (Shell Script e3fefdd2 - installed 2017-09-06) [Lookup]
[running] com.paceap.eden.licensed.plist (? 80d4f3b9 b0e8b4f6 - installed 2013-10-09) [Lookup]
[loaded] com.teamviewer.Helper.plist (TeamViewer GmbH - installed 2017-12-18) [Lookup]
[running] com.teamviewer.teamviewer_service.plist (TeamViewer GmbH - installed 2018-03-20) [Lookup]
[loaded] com.tunnelbear.mac.tbeard.plist (TunnelBear, Inc./ - installed 2015-10-19) [Lookup]
[running] com.wacom.TabletHelper.plist (Wacom Technology Corp. - installed 2017-10-04) [Lookup]
[loaded] com.wacom.displayhelper.plist (Apple, Inc. - installed 2018-01-19)
[running] gramblr.plist (? 57b1a936 cc47057b - installed 2018-03-10) [Lookup]

User Launch Agents: ⓘ
[loaded] com.adobe.AAM.Updater-1.0.plist (Adobe Systems, Inc. - installed 2018-02-24) [Lookup]
[loaded] com.adobe.ARM.[...].plist (? 560d19c8 da78211c - installed 2017-10-25) [Lookup]
[loaded] com.adobe.GC.Invoker-1.0.plist (Adobe Systems, Inc. - installed 2018-02-01) [Lookup]
[running] com.appart.AppArt.plist (? 88727169 7617e226 - installed 2016-09-02) Adware! [Remove/Report]
~/Library/Application Support/AppPolicy/AppArt
[running] com.applicationstats.AppStats.plist (? 2080a7a5 dfbefa0e - installed 2016-12-27) Adware! [Remove/Report]
~/Library/Application Support/Spigot/AppStats
[loaded] com.bittorrent.BitTorrent.plist (BitTorrent, Inc - installed 2016-03-17) [Lookup]
[loaded] com.dropbox.DropboxMacUpdate.agent.plist (Dropbox, Inc. - installed 2017-08-11) [Lookup]
[loaded] com.facebook.videochat.[redacted].plist (Apple, Inc. - installed 2017-11-10)
[running] com.hp.devicemonitor.plist (HP Inc. - installed 2018-03-20) [Lookup]
[loaded] com.redgiantsoftware.updater.plist (? cd8b1047 0 - installed 2015-02-24) [Lookup]
[running] com.tunnelbear.mac.tbeara.plist (TunnelBear, Inc. - installed 2017-10-18) [Lookup]

User Login Items: ⓘ
iTunesHelper Applicazione (Apple, Inc. - installed 2018-01-24)
(/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)
Dropbox Applicazione
(/Applications/Dropbox.app)
EyeTV Helper Applicazione
(/Library/Application Support/EyeTV/EyeTV Helper.app)
mInstaller Applicazione - Hidden
(/Applications/mInstaller.app)

Internet Plug-ins: ⓘ
o1dbrowserplugin: 5.41.3.0 (installed 2017-12-14) [Lookup]
Flip4Mac WMV Plugin: 3.2.0.16 (installed 2014-01-05) [Lookup]
WacomTabletPlugin: WacomTabletPlugin 2.1.0.6 (installed 2017-07-19) [Lookup]
AdobeAAMDetect: 3.0.0.0 (installed 2018-02-19) [Lookup]
FlashPlayer-10.6: 29.0.0.113 (installed 2018-03-16) [Lookup]
AdobePDFViewerNPAPI: 15.007.20033 (installed 2015-03-17) [Lookup]
Silverlight: 5.1.30514.0 (installed 2015-02-09) [Lookup]
QuickTime Plugin: 7.7.3 (installed 2018-01-24)
Flash Player: 29.0.0.113 (installed 2018-03-16) [Lookup]
googletalkbrowserplugin: 5.41.3.0 (installed 2015-12-11) [Lookup]
SharePointBrowserPlugin: 14.0.0 (installed 2010-09-23) [Lookup]
AdobePDFViewer: 15.007.20033 (installed 2015-03-17) [Lookup]
GarminGpsControl: 4.0.4.0 Release (installed 2012-11-02) [Lookup]
LogMeInSafari32: 1.0.935 (installed 2013-03-12) [Lookup]
JavaAppletPlugin: Java 8 Update 151 build 12 (installed 2017-10-18) Check version

User internet Plug-ins: ⓘ
Google Earth Web Plug-in: 7.1 (installed 2013-10-07) [Lookup]

Safari Extensions: ⓘ
[not loaded] chumsearch - me (installed 2017-01-26)
[not loaded] Translate - SideTree.com - Apps for Mac - http://SideTree.com/extensions.html#Translate" onclick="window.open(this.href);return false; (installed 2017-10-16)

3rd Party Preference Panes: ⓘ
Flash Player (installed 2018-02-24) [Lookup]
Flip4Mac WMV (installed 2014-01-05) [Lookup]
GoPro (installed 2014-12-11) [Lookup]
Java (installed 2017-10-18) [Lookup]
Perian (installed 2011-07-23) [Lookup]
ArcanaStartupSound (installed 2014-02-19) [Lookup]
Tuxera NTFS (installed 2015-10-09) [Lookup]
WacomTablet (installed 2017-07-19) [Lookup]
WDQuickView (installed 2015-11-22) [Lookup]

Time Machine: ⓘ
Skip System Files: NO
Mobile backups: OFF
Auto backup: YES
Volumes being backed up:
Macintosh HD: Disk size: 500.07 GB Disk used: 469.28 GB
Destinations:
Time Capsule di FRANCO LANF [Network]
Total size: 2.00 TB
Total number of backups: 0
Oldest backup: -
Last backup: -
Size of backup disk: Excellent
Backup size 2.00 TB > (Disk size 500.07 GB X 3)

Top Processes by CPU: ⓘ
14% com.apple.WebKit.WebContent
7% WindowServer
2% com.apple.WebKit.WebContent
1% kernel_task
0% Safari

Top Processes by Memory: ⓘ
1.18 GB kernel_task
536 MB com.apple.WebKit.WebContent
384 MB com.apple.WebKit.WebContent
211 MB Safari
185 MB Finder

Top Processes by Network Use: ⓘ
Input Output Process name
167 MB 39 MB kernel_task
89 KB 14 MB Dropbox
451 KB 202 KB com.apple.WebKit.Networking
268 KB 52 KB mDNSResponder
55 KB 29 KB TeamViewer_Service

Top Processes by Energy Use: ⓘ
8.94 WindowServer
3.18 com.apple.WebKit.WebContent
2.88 GoogleTalkPlugin
1.70 Safari

Virtual Memory Information: ⓘ
3.13 GB Available RAM
517 MB Free RAM
4.87 GB Used RAM
2.63 GB Cached files
233 MB Swap Used

Software installs (last 30 days): ⓘ
Adobe Acrobat DC (18.011.20035): (installed 2018-02-21)
Adobe Acrobat DC (18.011.20038): (installed 2018-02-24)
Adobe Acrobat DC: (installed 2018-02-26)
ViewNX-i: (installed 2018-03-02)
Adobe Flash Player: (installed 2018-03-16)

Install information may not be complete.

Diagnostics Events (last 3 days for minor events): ⓘ
2018-03-20 18:10:36 iTunes.app Hang [Open]
2018-03-20 08:32:21 CalendarAgent Crash [Open]
2018-03-18 16:07:49 Kernel Panic [Open] [Details]
3rd Party Kernel Extensions:
net.telestream.driver.TelestreamAudio 1.0.5
at.obdev.nke.LittleSnitch 4736
com.paceap.kext.pacesupport.snowleopard 5.9.1
2018-03-18 14:13:25 ViewNX 2.app High CPU use [Open] [Details]
2018-03-18 12:58:19 com.apple.WebKit.WebContent High CPU use [Open] [Details]
2018-03-17 19:24:10 HeliconFocus.app High CPU use [Open] [Details]
2018-03-17 18:30:07 Nikon Transfer 2.app Hang [Open]
lanfree1963
Iscritto il: lun, 19 mar 2018 06:25
Messaggi: 8
Oggetto del messaggio: Re: iMac late 2015 con 10.13, lento e problematico

Messaggio Inviato: mar, 20 mar 2018 18:44

Kernel Panic ha scritto:Se ti è possibile scarica la versione di prova di SMART Utility e verifica le condizioni dell'hard disk >>> https://www.volitans-software.com/apps/smart-utility/" onclick="window.open(this.href);return false;

Tutorial >>> http://www.imaccanici.org/article.php/SMART-Utility" onclick="window.open(this.href);return false;
Schermata-2018-03-20-alle-18.23.jpg
Schermata-2018-03-20-alle-18.23.jpg (99.51 KiB) Visto 2688 volte
Hammarby
Unix Expert
Unix Expert
Avatar utente
Iscritto il: gio, 29 ott 2009 14:28
Messaggi: 4013
Località: Stockholm, SE
Oggetto del messaggio: Re: iMac late 2015 con 10.13, lento e problematico

Messaggio Inviato: mer, 21 mar 2018 09:50

Tana!

[loaded] at.obdev.nke.LittleSnitch (3.8 - SDK 10.11) [Lookup]
Ognuno è come Dio lo ha fatto, ahimé...
...e spesso peggio.

Cervantes
lanfree1963
Iscritto il: lun, 19 mar 2018 06:25
Messaggi: 8
Oggetto del messaggio: Re: iMac late 2015 con 10.13, lento e problematico

Messaggio Inviato: mer, 21 mar 2018 13:13

Hammarby ha scritto:Tana!

[loaded] at.obdev.nke.LittleSnitch (3.8 - SDK 10.11) [Lookup]
...e quindi cosa significa? o meglio cosa devo fare per ovviare?
Kernel Panic
Software Expert Gold
Software Expert Gold
Avatar utente
Iscritto il: sab, 08 gen 2011 14:03
Messaggi: 25153
Località: Sicilia
Oggetto del messaggio: Re: iMac late 2015 con 10.13, lento e problematico

Messaggio Inviato: mer, 21 mar 2018 14:01

A volte Little Snitch è causa di Kernel Panic, prova a disinstallarlo per un po'.
Hammarby
Unix Expert
Unix Expert
Avatar utente
Iscritto il: gio, 29 ott 2009 14:28
Messaggi: 4013
Località: Stockholm, SE
Oggetto del messaggio: Re: iMac late 2015 con 10.13, lento e problematico

Messaggio Inviato: mer, 21 mar 2018 14:23

Inoltre ci sono tutta una serie di informazioni che dicono che hai tracce di vecchi programmi installati
ed anche possibili malware

Codice: Seleziona tutto

ossible adware: ⓘ
Adware: /Library/LaunchDaemons/com.Software-Updater.agent.plist
Adware: ~/Library/LaunchAgents/com.appart.AppArt.plist
Adware: ~/Library/LaunchAgents/com.applicationstats.AppStats.plist
3 possible adware files found. [Remove/Report]

Clean up: ⓘ
/Library/LaunchAgents/com.avid.dmfsupportsvc.plist
/Applications/Avid Media Composer/AvidMediaComposer.app/Contents/MacOS/AvidDMFSupportSvc.app/Contents/MacOS/AvidDMFSupportSvc
Executable not found!
/Library/LaunchAgents/com.avid.editorservicemgricon.plist
/Applications/Avid Media Composer/AvidMediaComposer.app/Contents/MacOS/EditorServiceMgrIcon.app/Contents/MacOS/EditorServiceMgrIcon
Executable not found!
/Library/LaunchAgents/com.epson.ecrp.launcher.plist
/Applications/Epson Software/Epson Utilities/Epson Customer Research Participation.app/Contents/MacOS/Ecrp Ecrp
Executable not found!
/Library/LaunchAgents/com.epson.ews.launcher.plist
/Applications/Epson Software/Epson Web Support.app/Contents/MacOS/Epson Web Support -NAV:AGNT
Executable not found!
/Library/LaunchDaemons/com.Software-Updater.agent.plist
/Applications/Software-Updater/Software-Updater -guid 70450466129770686 -source mm-1704
Executable not found!
/Library/LaunchDaemons/com.avid.interplay.editorbroker.plist
./RunAvidEditorBroker.bash /Applications/Avid/EditorTranscode/DBScript 0
Executable not found!
/Library/LaunchDaemons/com.avid.interplay.editortranscodestatus.plist
./AvidEditorTranscodeStatusMac.bash /Applications/Avid/EditorTranscode/rnc-central 0
Executable not found!
/Library/LaunchDaemons/com.edb.launchd.postgresql-8.4.plist
/Library/PostgreSQL/8.4/bin/postmaster -D/Library/PostgreSQL/8.4/data
Executable not found!
/Library/LaunchDaemons/com.nvidia.cuda.launcher.plist
/Library/PreferencePanes/CUDA Preferences.prefPane/Contents/Resources/CUDAd.sh start
Executable not found!
9 orphan files found. [Clean up]
per non parlare di quest'altro messaggio importante: chi ce lo ha messo /etc/sysctl.conf? Cosa contiene?

Codice: Seleziona tutto

Configuration files: ⓘ
/etc/sysctl.conf - File exists but not expected
Ancora

Codice: Seleziona tutto

Startup Items: ⓘ
TuxeraNTFSUnmountHelper: Path: /Library/StartupItems/TuxeraNTFSUnmountHelper
ArcanaStartupSound: Path: /Library/StartupItems/ArcanaStartupSound
Startup items no longer function in OS X Yosemite or later
ma soprattutto

Codice: Seleziona tutto

System Launch Agents: ⓘ
[not loaded] 7 Apple tasks
[loaded] 169 Apple tasks
[running] 87 Apple tasks
[killed] 27 Apple tasks
27 processes killed due to insufficient RAM
per cui una delle due cose : o fai un bel ripulisti della tua macchina eliminando tutti i programmi ed i drivers che sono un'infinità oppure aumenti la RAM che non è sufficiente.

Faxus è più bravo di me a dirti cosa togliere e come farlo.
Ognuno è come Dio lo ha fatto, ahimé...
...e spesso peggio.

Cervantes
faxus
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: lun, 02 giu 2014 15:12
Messaggi: 26207
Località: Due Sicilie
Contatta:

Top

Oggetto del messaggio: Re: iMac late 2015 con 10.13, lento e problematico

Messaggio Inviato: sab, 14 apr 2018 13:43

lanfree1963, come stanno le cose?
Rispondi