iMac non si avvia dopo El Capitan

Tutto quello che riguarda OS X El Capitan 10.11, il Sistema Operativo Apple dal nome più originale.

Moderatore: ModiMaccanici

a.giovannini
Iscritto il: gio, 29 ott 2015 17:33
Messaggi: 2
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: lun, 02 nov 2015 12:11

dadiablo ha scritto:
cicciopasticcio ha scritto:
dadiablo ha scritto:Grazie mille. L'ho scaricato ed ora va. La versione è appunto 10.11.1 però ho paura ad avviarlo. Nel caso, prima di spegnere e riscaricare il SO da capo, dovrei approfittare ad eliminare qualche file che può andare in conflitto?
Santa prudenza.

Posso solo consigliarti di eseguire l'analisi che ho riportato al post #5 in questo thread. Se vuoi, metti qui l'elenco dei .kext "non firmati" che ti ritrovi. Ma credo che tu non ne abbia più. OS X 10.11.1 dovrebbe aver messo le cose a posto.
Ciao cicciopasticcio, prima di riavviare il mac, ho cercato qualche .kext ed ho trovato EltimaAsync.kext , l'ho messo nel cestino e successivamente l'ho riavviato (attesa interminabile). Fortunatamente si è riavviato regolarmente, sembra lento come prima (dico così perché vedendo dei tutorial su youtube altri mac magari più vecchi del mio che è del 2011, sono schegge all'apertura di una qualsiasi applicazione). Confermo la versione 10.11.1
La soluzione prospettata da ciccipasticcio si è rivelata, per quanto mi riguarda, corretta e risolutiva.
Fallito un paio di aggiornamenti del 10.11.1, ho eliminato i .kext non supportati, disinstallato le applicazioni relative (tra cui un Kaspersky Internet antivirus..), disabilitato il trim (aggiornato un Mbpro del 2012 con SSD).
L'aggiornamento si è concluso correttamente con evidenti miglioramenti in Office 2016.
Grazie per i preziosi suggerimenti.
dadiablo
Iscritto il: sab, 24 ott 2015 10:14
Messaggi: 8
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: dom, 08 nov 2015 19:42

a.giovannini ha scritto:
La soluzione prospettata da ciccipasticcio si è rivelata, per quanto mi riguarda, corretta e risolutiva.
Fallito un paio di aggiornamenti del 10.11.1, ho eliminato i .kext non supportati, disinstallato le applicazioni relative (tra cui un Kaspersky Internet antivirus..), disabilitato il trim (aggiornato un Mbpro del 2012 con SSD).
L'aggiornamento si è concluso correttamente con evidenti miglioramenti in Office 2016.
Grazie per i preziosi suggerimenti.
Ciao Giovannini anche io ho office 2016 è va abbastanza lento. Se possibile, riusciresti ad indicarmi nello specifico i file che hai modificato/cancellato? Grazie.

Intanto sto testando il mio mac dopo i preziosi consigli di cicciopasticcio e di tutto il forum. Sembra andare benino. Se fosse solo un po' più veloce. Vorrei comunicare che, con El Capitan il sietema non mi riconosceva il mio HD esterno formattato in NTFS (cosa che faceva prima invece) permettendo solo la lettura dello stesso. Problema risolto con TUXERA NTFS. Solo una cosa, se voglio copiare dei file su pen drive formattata Fat32 impiega molto tempo.
andeep76
Iscritto il: sab, 14 nov 2015 18:20
Messaggi: 6
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: sab, 14 nov 2015 18:30

ciao ragazzi, scusate se non mi sono ancora presentato ma lo faro prestissimo..ho un mac book late 2011 e come molti qui ho dei problemi dopo l installazione o meglio durante l installazione di el capitan..
mi compare la mela al centro del monitoer e dopo che la barra di avanzamento segna meta si blocca tutto e compare nero...
ho provato com command r ma si ripresenta lo stesso problema !!
non so ceh fare
fragrua
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 56138
Località: [k]issà
Contatta:

Top

Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: dom, 15 nov 2015 14:48

Per caso si tratta di un MacBook pro 15"?
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: https://goo.gl/9xOO0a

Immagine
andeep76
Iscritto il: sab, 14 nov 2015 18:20
Messaggi: 6
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: lun, 16 nov 2015 00:24

fragrua ha scritto:Per caso si tratta di un MacBook pro 15"?
scusa il ritardo ,,esatto e' un mac book pro 15''..
fragrua
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 56138
Località: [k]issà
Contatta:

Top

Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: lun, 16 nov 2015 08:44

Apple ha pubblicato un “Richiamo ufficiale per MacBook pro 2011 con problemi alla scheda video”. Il famoso Radeon Gate.

Questi sistemi MacBook Pro sono stati venduti nel periodo tra febbraio 2011 e dicembre 2013. Apple o un AASP provvederà gratuitamente alla riparazione dei sistemi MacBook Pro interessati.

http://www.apple.com/it/support/macbookpro-videoissues/" onclick="window.open(this.href);return false;

Verifica se è il tuo caso.
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: https://goo.gl/9xOO0a

Immagine
a.giovannini
Iscritto il: gio, 29 ott 2015 17:33
Messaggi: 2
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: lun, 16 nov 2015 12:03

[Ciao Giovannini anche io ho office 2016 è va abbastanza lento. Se possibile, riusciresti ad indicarmi nello specifico i file che hai modificato/cancellato? Grazie.

Intanto sto testando il mio mac dopo i preziosi consigli di cicciopasticcio e di tutto il forum. Sembra andare benino. Se fosse solo un po' più veloce. Vorrei comunicare che, con El Capitan il sietema non mi riconosceva il mio HD esterno formattato in NTFS (cosa che faceva prima invece) permettendo solo la lettura dello stesso. Problema risolto con TUXERA NTFS. Solo una cosa, se voglio copiare dei file su pen drive formattata Fat32 impiega molto tempo.[/quote]

Scusa il ritardo.
Ho trasferito in "Unsupported" i .kext in genere con data assai remota (dal 2012 in poi).
Tra questi EyeTV, quelli di HP, Huawei e di una chiavetta USB di Onda di TIM, Kaspersky e il famigerato JMicronATA.
Morata
Iscritto il: mar, 14 ott 2014 09:05
Messaggi: 9
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: mar, 17 nov 2015 11:27

Buongiorno! Anch'io mi ritrovo ad avere il mac non funzionante. Premetto che ho un macbook pro 15 pollici di marzo 2015, con SSD 250 gb e fusion drive con il vecchio HD, ios ELCAPITAN, ed ha sempre funzionato bene. 3 giorni fa ha iniziato a "BLOCCARSI" fino a doverlo spegnere, Ora all'accensione carica la striscia grigia e poi si ferma.
Ho provato a fare recovery a fare tutte le funzioni che si fanno all'avvio, con la sequenza di tasti.
Ho creato una chiavetta USB con ELCAPITAN cercando di farla partire in prima dell'avvio dell'SSD o HD ma niente, carica la striscia grigia e poi si ferma. Non ho altre idee... Voi?
deja
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: ven, 20 mar 2015 13:57
Messaggi: 62
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: gio, 19 nov 2015 13:10

stesso problema, mac crasha all'avvio, avevo installato l'aggiornamento che in teoria doveva risolvere il problema al .kext ovvero la 10.11.1 ma dopo tanti giorni di utilizzo normale oggi mi si è ripresentato il problema. Non riesco ad entrare in mod recovery, non posso avviare in mod sicura posso solo entrare in utility disco in pratica. Non mi fa installare nuovamente elcap ma devo per forza inizializzare, a quanto pare.

è un problema davvero fastidioso che penso non abbiano risolto con l'aggiornamento poichè mi si è ripresentato.
Morata
Iscritto il: mar, 14 ott 2014 09:05
Messaggi: 9
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: gio, 19 nov 2015 14:06

Io non so come inizializzare se non comprando un nuovo SSD o HD. :(
cicciopasticcio
Expert
Expert
Iscritto il: gio, 24 set 2009 12:26
Messaggi: 1196
Località: Terre celtiche
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: gio, 19 nov 2015 14:13

Morata ha scritto:Buongiorno! Anch'io mi ritrovo ad avere il mac non funzionante. Premetto che ho un macbook pro 15 pollici di marzo 2015, con SSD 250 gb e fusion drive con il vecchio HD, ios ELCAPITAN, ed ha sempre funzionato bene. 3 giorni fa ha iniziato a "BLOCCARSI" fino a doverlo spegnere, Ora all'accensione carica la striscia grigia e poi si ferma.... Non ho altre idee... Voi?
La mia idea è che tu abbia un problema hardware. Portalo a far vedere.
L'altro ieri, Macintosh. Oggi, MacBook Air 13" i7 8/500. Domani, chissà!
Morata
Iscritto il: mar, 14 ott 2014 09:05
Messaggi: 9
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: gio, 19 nov 2015 14:22

Prima di portarlo in assistenza volevo togliere sia l'SSD che L'HD dalla macchina e collegarlo con i cavi all'USB di un'altro mac e vedere se ha qualche problema tramite utility disco. Poi se proprio non funziona vedrò di portarlo in assistenza. :(
Morata
Iscritto il: mar, 14 ott 2014 09:05
Messaggi: 9
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: mer, 25 nov 2015 08:45

Ho collegato i due dischi (SSD e HD) ad un altro mac ed ho controllato tramite utility disco se avessero problemi, esito negativo. Ho quindi reinstallato il sistema operativo sull'SSD, (tramite macbook air funziona tutto! senza nessun problema.) Ho quindi reinstallato i due dischi nel mio macbook pro ma non c'è stato niente da fare il computer non parte, a questo punto è un problema HARDWARE. :cry: :cry: :cry:
Scialla
iOS Expert
iOS Expert
Avatar utente
Iscritto il: mer, 12 ago 2009 19:27
Messaggi: 16450
Località: Torino
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: mer, 25 nov 2015 10:13

Probabilmente, il cavo SATA
 Il futuro (Apple)? Nammerda!

Di un costoso Mac si può fare a meno, di macOS no... (cit. fax)
Morata
Iscritto il: mar, 14 ott 2014 09:05
Messaggi: 9
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: mer, 25 nov 2015 17:22

Dubito il cavo sata.
Rispondi