iMac non si avvia dopo El Capitan

Tutto quello che riguarda OS X El Capitan 10.11, il Sistema Operativo Apple dal nome più originale.

Moderatore: ModiMaccanici

Uno_qualunque
Expert
Expert
Avatar utente
Iscritto il: lun, 12 lug 2010 09:32
Messaggi: 3104
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: mer, 14 ott 2015 23:39

Bingo: https://www.apple.com/it/support/imac-harddrive-3tb/" onclick="window.open(this.href);return false;

Ho inserito il seriale e sembra che io possa chiedere la sostituzione del drive difettoso... vediamo un po'....

Moderatori, forse vale la pena di separare la discussione in una nuova? Ho scoperto che c'è una campagna di sostituzione gratuita per certi Fusion Drive da 3Tb, magari può essere utile a qualcuno.

Ciao.
Fate il backup, fate il backup, ricordate di fare il backup, non dimenticate di fare il backup.

"Il backup è quella cosa che andava fatta prima" (antico proverbio cinese)
dadiablo
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: sab, 24 ott 2015 10:14
Messaggi: 8
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: sab, 24 ott 2015 14:55

Buongiorno a tutti. Sono nuovo del forum e purtroppo devoaccodarmi alla vostra disavventura. Da ieri, dopo aver aggiornato a El capitan, alla riaccensione, compare il logo della mela e la barra di caricamento ferma a zero. Riesco ad andare in Recovery, ma utility disco non rileva errori. Mi aiutate per favore? Qualcuno ha risolto cancellando qualche file ma non saprei come accedere. Purtroppo per inesperienza non ho fatto un backup.

Ps non riesco ad assocuare ed a visualizzare il forum con tapatalk.
Ultima modifica di dadiablo il sab, 24 ott 2015 15:01, modificato 2 volte in totale.
Daniel X
Maccanico attivo
Maccanico attivo
Avatar utente
Iscritto il: mar, 26 mag 2015 14:36
Messaggi: 335
Località: 東京
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: sab, 24 ott 2015 14:56

Possibile che gli aggiornamenti su macchine di pochi anni fa facciano solo danni? Ne sento troppe, fra qualche anno avrò paura ad aggiornare il mio Mac...
"It's not my fault, i'm better than you."
"Is better to be hated for what you are than to be loved for what you are not."
"...Puri di sangue e di astuzia provetti."


MacBook Pro Retina 15" 
iPad mini 2 
iPhone 6s Silver 64 GB 
Apple Watch Sport 42mm oro 
cicciopasticcio
Expert
Expert
Iscritto il: gio, 24 set 2009 12:26
Messaggi: 1196
Località: Terre celtiche
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: sab, 24 ott 2015 17:25

dadiablo ha scritto:Da ieri, dopo aver aggiornato a El capitan, alla riaccensione, compare il logo della mela e la barra di caricamento ferma a zero. Riesco ad andare in Recovery, ma utility disco non rileva errori. Mi aiutate per favore? Qualcuno ha risolto cancellando qualche file ma non saprei come accedere.
Avviato da Recovery, prova a riscaricare e reinstallare El Capitan. Dovresti trovarti con la versione 10.11.1, che dovrebbe appunto aver risolto questo "bagolo" dei kext non firmati. Soluzione che non ti richiede nè terminale nè smanettamenti (peraltro non troppo impegnativi, sarà il tuo "piano B").
L'altro ieri, Macintosh. Oggi, MacBook Air 13" i7 8/500. Domani, chissà!
fragrua
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 56544
Località: [k]ragnano
Contatta:

Top

Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: sab, 24 ott 2015 19:19

Uno_qualunque ha scritto:Moderatori, forse vale la pena di separare la discussione in una nuova?
Fanne una nuova qui:
posting.php?mode=post&f=5" onclick="window.open(this.href);return false;
intitolata:
Programma di sostituzione del disco rigido da 3 TB per iMac (27 pollici)

Anche se ero convinto che se ne fosse parlato, il programma qualità c'è già da un po'.
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: https://goo.gl/9xOO0a

Immagine
mozart
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: dom, 25 ott 2015 09:53
Messaggi: 1
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: dom, 25 ott 2015 09:56

anche a me non si riavvia dopo l'avvio sicuro sono passate già due ore e nulla! Che fare?
kOoLiNuS
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: gio, 30 ott 2008 11:49
Messaggi: 189
Località: Bari
Contatta:

Top

Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: dom, 25 ott 2015 18:46

Eh … so caxxi!

Spegni e poi riavvia. Se si blocca ancora riavvia in modalità sicura (tieni premuto lo Shift fino alla schermata di login)

Se ancor niente, ci risentiamo qua!
-user dal giugno 2006

il mio blog: https://koolinus.net — il mio sito professionale: https://nicolalosito.it
dadiablo
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: sab, 24 ott 2015 10:14
Messaggi: 8
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: dom, 25 ott 2015 18:57

cicciopasticcio ha scritto:
dadiablo ha scritto:Da ieri, dopo aver aggiornato a El capitan, alla riaccensione, compare il logo della mela e la barra di caricamento ferma a zero. Riesco ad andare in Recovery, ma utility disco non rileva errori. Mi aiutate per favore? Qualcuno ha risolto cancellando qualche file ma non saprei come accedere.
Avviato da Recovery, prova a riscaricare e reinstallare El Capitan. Dovresti trovarti con la versione 10.11.1, che dovrebbe appunto aver risolto questo "bagolo" dei kext non firmati. Soluzione che non ti richiede nè terminale nè smanettamenti (peraltro non troppo impegnativi, sarà il tuo "piano B").
Grazie mille. L'ho scaricato ed ora va. La versione è appunto 10.11.1 però ho paura ad avviarlo. Nel caso, prima di spegnere e riscaricare il SO da capo, dovrei approfittare ad eliminare qualche file che può andare in conflitto?
cicciopasticcio
Expert
Expert
Iscritto il: gio, 24 set 2009 12:26
Messaggi: 1196
Località: Terre celtiche
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: dom, 25 ott 2015 19:16

dadiablo ha scritto:Grazie mille. L'ho scaricato ed ora va. La versione è appunto 10.11.1 però ho paura ad avviarlo. Nel caso, prima di spegnere e riscaricare il SO da capo, dovrei approfittare ad eliminare qualche file che può andare in conflitto?
Santa prudenza.

Posso solo consigliarti di eseguire l'analisi che ho riportato al post #5 in questo thread. Se vuoi, metti qui l'elenco dei .kext "non firmati" che ti ritrovi. Ma credo che tu non ne abbia più. OS X 10.11.1 dovrebbe aver messo le cose a posto.
L'altro ieri, Macintosh. Oggi, MacBook Air 13" i7 8/500. Domani, chissà!
francescoiuliano
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: dom, 25 ott 2015 19:33
Messaggi: 1
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: dom, 25 ott 2015 19:50

salve ragazzi,
il mio problema è analogo ma non esattamente lo stesso. stamattina ho ricevuto un nuovo aggiornamento di el capitan. lo faccio. al riavvio leggo che sta installando ecc. finita l'installazione dovrebbe caricare l'os ma rimane la barra di progresso ferma un po' oltre la metà e niente più. riavvio varie volte e la barra riparte da lì ma niente, non avanza. provo a renitallare l'os da recovery e sembrava andare bene ma poi alla fine del riempimento della barra, non parte la schermata del log-in ma si pianta sul logo apple e la barra piena...cosa è potuto succedere? sto cercando di recuperare dei file importanti per un lavoro martedì altrimenti non potrei ma l'ideale sarebbe riavere la mia postazione. grazie a chiunque voglia aiutarmi. posseggo un macbook pro 13 del 2012 con 4gb di ram
dadiablo
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: sab, 24 ott 2015 10:14
Messaggi: 8
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: lun, 26 ott 2015 01:19

cicciopasticcio ha scritto:
dadiablo ha scritto:Grazie mille. L'ho scaricato ed ora va. La versione è appunto 10.11.1 però ho paura ad avviarlo. Nel caso, prima di spegnere e riscaricare il SO da capo, dovrei approfittare ad eliminare qualche file che può andare in conflitto?
Santa prudenza.

Posso solo consigliarti di eseguire l'analisi che ho riportato al post #5 in questo thread. Se vuoi, metti qui l'elenco dei .kext "non firmati" che ti ritrovi. Ma credo che tu non ne abbia più. OS X 10.11.1 dovrebbe aver messo le cose a posto.

Ciao cicciopasticcio, prima di riavviare il mac, ho cercato qualche .kext ed ho trovato EltimaAsync.kext , l'ho messo nel cestino e successivamente l'ho riavviato (attesa interminabile). Fortunatamente si è riavviato regolarmente, sembra lento come prima (dico così perché vedendo dei tutorial su youtube altri mac magari più vecchi del mio che è del 2011, sono schegge all'apertura di una qualsiasi applicazione). Confermo la versione 10.11.1
cicciopasticcio
Expert
Expert
Iscritto il: gio, 24 set 2009 12:26
Messaggi: 1196
Località: Terre celtiche
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: lun, 26 ott 2015 07:46

dadiablo ha scritto:Ciao cicciopasticcio, prima di riavviare il mac, ho cercato qualche .kext ed ho trovato EltimaAsync.kext , l'ho messo nel cestino e successivamente l'ho riavviato (attesa interminabile). Fortunatamente si è riavviato regolarmente, sembra lento come prima (dico così perché vedendo dei tutorial su youtube altri mac magari più vecchi del mio che è del 2011, sono schegge all'apertura di una qualsiasi applicazione). Confermo la versione 10.11.1
Ben fatta!

Per la velocità non saprei, assicurati di non avere antivirus o strane utility non Aple.
L'altro ieri, Macintosh. Oggi, MacBook Air 13" i7 8/500. Domani, chissà!
corabbio
Nuovo Maccanico
Nuovo Maccanico
Iscritto il: sab, 31 ott 2015 00:50
Messaggi: 1
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: sab, 31 ott 2015 00:59

salve a tutti,

io avevo (ho) lo stesso problema di dadiablo. ho dovuto riavviare in modalità recupero, ho riscaricato il sistema operativo, si è avviato, ho provato a vedere se c'erano file kext con la procedura trovata in questo thread (non ce n'erano), dopo un po', esitante, ho provato a riavviare e....
niente, mela e barra di avanzamento ferma a zero.
sono tornato alla modalità di recupero e sto reinstallando una terza volta.
supponendo che si avvii, che posso fare?
non riavviare il computer *mai più* non mi sembra una soluzione ideale.
Kernel Panic
Software Expert Gold
Software Expert Gold
Avatar utente
Iscritto il: sab, 08 gen 2011 14:03
Messaggi: 25767
Località: Sicilia
Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: sab, 31 ott 2015 15:10

corabbio ha scritto: ...... sono tornato alla modalità di recupero e sto reinstallando una terza volta.
supponendo che si avvii, che posso fare? .....
Lo ripeto per l'ennesima volta: devi fare una installazione pulita, se la causa del tuo problema non è hardware dovresti risolvere.
kOoLiNuS
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: gio, 30 ott 2008 11:49
Messaggi: 189
Località: Bari
Contatta:

Top

Oggetto del messaggio: Re: iMac non si avvia dopo El Capitan

Messaggio Inviato: dom, 01 nov 2015 09:34

Concordo …

A questo punto installazione pulita e recupero da Time Machine SOLO dei dati (no programmi, no impostazioni)
-user dal giugno 2006

il mio blog: https://koolinus.net — il mio sito professionale: https://nicolalosito.it
Rispondi