Cosa avete toccato?

Considerazioni, suggerimenti, problemi con il sito o forum. Insomma se qualcosa non va ditelo!

Moderatore: ModiMaccanici

mattleega
Pestifero
Pestifero
Avatar utente
Iscritto il: mar, 30 ott 2007 19:20
Messaggi: 17205
Oggetto del messaggio: Re: Cosa avete toccato?

Messaggio Inviato: mar, 20 ago 2019 11:24

Però, a pensarci bene, come farò poi a rompere le balle? :?


Immagine

Bah, penso che un modo lo troverò...
L’inerzia soddisfatta dei cittadini è all’origine di quella incredibile malattia che è la servitù volontaria

E se vivremo, sarà per calpestare i re.
mattleega
Pestifero
Pestifero
Avatar utente
Iscritto il: mar, 30 ott 2007 19:20
Messaggi: 17205
Oggetto del messaggio: Re: Cosa avete toccato?

Messaggio Inviato: mar, 20 ago 2019 11:26

Infatti:

Immagine

Ci spieghi anche a cosa era dovuto?
L’inerzia soddisfatta dei cittadini è all’origine di quella incredibile malattia che è la servitù volontaria

E se vivremo, sarà per calpestare i re.
kext
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: mer, 04 mar 2015 13:18
Messaggi: 4611
Contatta:

Top

Oggetto del messaggio: Re: Cosa avete toccato?

Messaggio Inviato: mar, 20 ago 2019 11:36

mattleega ha scritto:
mar, 20 ago 2019 11:26
Infatti:

Immagine

Ci spieghi anche a cosa era dovuto?
rispondo a te rispondendo anche a Paolofast e Kernel Panic..

In effetti, se hai un segnalibro salvato con http://, non ti carica il certificato..
Ora lo fa, ma devo controllare un file sul server, perchè ricordo di averlo forzato il caricamento di https://

Fammi sapere se, adesso con questa "pezza" veloce, ti riconosce..
:!: Ultimo articolo: Sito web in Alpha test :!:
ImmagineImmagine
Paolofast
Expert
Expert
Avatar utente
Iscritto il: dom, 07 gen 2018 20:00
Messaggi: 2325
Oggetto del messaggio: Re: Cosa avete toccato?

Messaggio Inviato: mar, 20 ago 2019 13:02

kext ha scritto:
mar, 20 ago 2019 11:36
Ora lo fa
No.
kext
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: mer, 04 mar 2015 13:18
Messaggi: 4611
Contatta:

Top

Oggetto del messaggio: Re: Cosa avete toccato?

Messaggio Inviato: mar, 20 ago 2019 13:15

Paolofast ha scritto:
mar, 20 ago 2019 13:02
kext ha scritto:
mar, 20 ago 2019 11:36
Ora lo fa
No.
Il login effettuato non ti reindirizza in https??
:!: Ultimo articolo: Sito web in Alpha test :!:
ImmagineImmagine
Paolofast
Expert
Expert
Avatar utente
Iscritto il: dom, 07 gen 2018 20:00
Messaggi: 2325
Oggetto del messaggio: Re: Cosa avete toccato?

Messaggio Inviato: mar, 20 ago 2019 14:26

kext ha scritto:
mar, 20 ago 2019 13:15
Paolofast ha scritto:
mar, 20 ago 2019 13:02
kext ha scritto:
mar, 20 ago 2019 11:36
Ora lo fa
No.
Il login effettuato non ti reindirizza in https??
Ormai ho aggiornato a https, quindi non ti so dire, ma nel forum continua a non funzionare il certificato.
Nel sito sì, ma funzionava anche prima.
mattleega
Pestifero
Pestifero
Avatar utente
Iscritto il: mar, 30 ott 2007 19:20
Messaggi: 17205
Oggetto del messaggio: Re: Cosa avete toccato?

Messaggio Inviato: mar, 20 ago 2019 15:20

Infatti, quando capitava il problema, il sito mi riconosceva, il forum no.

Comunque io ora, come ho già scritto più sopra, vengo reindirizzato.
L’inerzia soddisfatta dei cittadini è all’origine di quella incredibile malattia che è la servitù volontaria

E se vivremo, sarà per calpestare i re.
mattleega
Pestifero
Pestifero
Avatar utente
Iscritto il: mar, 30 ott 2007 19:20
Messaggi: 17205
Oggetto del messaggio: Re: Cosa avete toccato?

Messaggio Inviato: mar, 20 ago 2019 15:40

Quindi mi avete preso per il cuculo per due anni con la storia degli sloggamenti ed ora si dimostra che non era colpa mia.

Devo meditare una giusta punizione collettiva.

Immagine
L’inerzia soddisfatta dei cittadini è all’origine di quella incredibile malattia che è la servitù volontaria

E se vivremo, sarà per calpestare i re.
kext
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: mer, 04 mar 2015 13:18
Messaggi: 4611
Contatta:

Top

Oggetto del messaggio: Re: Cosa avete toccato?

Messaggio Inviato: mar, 20 ago 2019 20:57

Paolofast ha scritto:
mar, 20 ago 2019 14:26
kext ha scritto:
mar, 20 ago 2019 13:15
Paolofast ha scritto:
mar, 20 ago 2019 13:02

No.
Il login effettuato non ti reindirizza in https??
Ormai ho aggiornato a https, quindi non ti so dire, ma nel forum continua a non funzionare il certificato.
Nel sito sì, ma funzionava anche prima.
Sicuro?
:!: Ultimo articolo: Sito web in Alpha test :!:
ImmagineImmagine
Paolofast
Expert
Expert
Avatar utente
Iscritto il: dom, 07 gen 2018 20:00
Messaggi: 2325
Oggetto del messaggio: Re: Cosa avete toccato?

Messaggio Inviato: mar, 20 ago 2019 21:18

kext ha scritto:
mar, 20 ago 2019 20:57
Paolofast ha scritto:
mar, 20 ago 2019 14:26
Ormai ho aggiornato a https, quindi non ti so dire, ma nel forum continua a non funzionare il certificato.
Nel sito sì, ma funzionava anche prima.
Sicuro?
Beh, visto che in questo momento sto sul forum ed il certificato non funziona (vedi immagine di mattleega delle ore 11:26), sì, sono sicuro.

Immagine
kext
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: mer, 04 mar 2015 13:18
Messaggi: 4611
Contatta:

Top

Oggetto del messaggio: Re: Cosa avete toccato?

Messaggio Inviato: mar, 20 ago 2019 21:23

Paolofast ha scritto:
mar, 20 ago 2019 21:18
kext ha scritto:
mar, 20 ago 2019 20:57
Paolofast ha scritto:
mar, 20 ago 2019 14:26
Ormai ho aggiornato a https, quindi non ti so dire, ma nel forum continua a non funzionare il certificato.
Nel sito sì, ma funzionava anche prima.
Sicuro?
Beh, visto che in questo momento sto sul forum ed il certificato non funziona (vedi immagine di mattleega delle ore 11:26), sì, sono sicuro.

Immagine
infatti funziona.. quello indica il "mixed content"..
:!: Ultimo articolo: Sito web in Alpha test :!:
ImmagineImmagine
Paolofast
Expert
Expert
Avatar utente
Iscritto il: dom, 07 gen 2018 20:00
Messaggi: 2325
Oggetto del messaggio: Re: Cosa avete toccato?

Messaggio Inviato: mar, 20 ago 2019 22:39

kext ha scritto:
mar, 20 ago 2019 21:23
infatti funziona.. quello indica il "mixed content"..
A me Firefox dice qualcosa di diverso:

Immagine
Immagine

e chiedendo Ulteriori informazioni mi manda qui:

Blocco contenuti non sicuri?

Dice che è solo un problema di immagini o c'è qualcosa d'altro?
kext
Pro-Expert 
Pro-Expert 
Avatar utente
Iscritto il: mer, 04 mar 2015 13:18
Messaggi: 4611
Contatta:

Top

Oggetto del messaggio: Re: Cosa avete toccato?

Messaggio Inviato: mer, 21 ago 2019 19:56

Concerne solo un problema di immagini esterne..
:!: Ultimo articolo: Sito web in Alpha test :!:
ImmagineImmagine
Paolofast
Expert
Expert
Avatar utente
Iscritto il: dom, 07 gen 2018 20:00
Messaggi: 2325
Oggetto del messaggio: Re: Cosa avete toccato?

Messaggio Inviato: mer, 21 ago 2019 20:42

kext ha scritto:
mer, 21 ago 2019 19:56
Concerne solo un problema di immagini esterne..
Quindi posso dormire tranquillo? :D
RickS
Maccanico attivo
Maccanico attivo
Iscritto il: dom, 04 mag 2008 19:42
Messaggi: 412
Oggetto del messaggio: Re: Cosa avete toccato?

Messaggio Inviato: gio, 22 ago 2019 08:54

A me funziona regolarmente, lucchetto verde, sia su Safari che su Firefox, su firefox però per farlo funzionare o dovuto cancellare i Cookies e i "site Data"

Paolofast
Quando sei su Ulteriori informazioni clicca sul bottone per cancellare i cookies e i dati del sito.

EDIT:
Come non detto, ho riprovato ancora a caricare su Firefox e mi ha dato di nuovo lucchetto con triangolo giallo
In pratica finché sono sulla lista delle varie discussioni del forum ho il lucchetto verde, ma quando vado su una discussione come ad esempio questa ecco che il lucchetto diventa grigio e con il triangolino, se poi rispondo ad una discussione ecco che il lucchetto torna verde, solo finché sono nella pagina che si apre per scrivere la risposta
Rispondi