Problema suono e audio

Tutto quello che riguarda OS X Yosemite 10.10

Moderatore: ModiMaccanici

Avatar utente
pietrofnom
Stato: Non connesso
Stella nascente
Stella nascente
Avatar utente
Iscritto il: gio, 14 mag 2009 19:56
Messaggi: 753

Top

Oggetto del messaggio: Problema suono e audio

Messaggio da pietrofnom »

Salve possiedo un macbook pro con Yosemite 10.10.5 installato ed oggi ha deciso di non far più funzionare l'audio.
Quando alzo il volume non compare più neanche la stringa con le tacche che aumentano o diminuiscono ma il simbolo dell'audio con sotto il segno di divieto... non saprei come risolvere, grazie!

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 60580
Località: [k]ragnano

Top

Oggetto del messaggio: Re: Problema suono e audio

Messaggio da fragrua »

Di solito è un guasto hardware.
All'avvio lo emette il suono?
Hai provato ad inserire le cuffie?
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: https://goo.gl/9xOO0a

Immagine

Avatar utente
pietrofnom
Stato: Non connesso
Stella nascente
Stella nascente
Avatar utente
Iscritto il: gio, 14 mag 2009 19:56
Messaggi: 753

Top

Oggetto del messaggio: Re: Problema suono e audio

Messaggio da pietrofnom »

fragrua ha scritto:
mar, 04 gen 2022 08:19
All'avvio lo emette il suono?
Si all'avvio il Gong si sente.
fragrua ha scritto:
mar, 04 gen 2022 08:19
Hai provato ad inserire le cuffie?
Le cuffiette si sentivano prima del riavvio adesso non più...

Avatar utente
franzphone
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: lun, 08 dic 2014 19:07
Messaggi: 1415
Località: Sierre

Top

Oggetto del messaggio: Re: Problema suono e audio

Messaggio da franzphone »

pietrofnom ha scritto:
mar, 04 gen 2022 00:19
Salve possiedo un macbook pro con Yosemite 10.10.5 installato ed oggi ha deciso di non far più funzionare l'audio.
Quando alzo il volume non compare più neanche la stringa con le tacche che aumentano o diminuiscono ma il simbolo dell'audio con sotto il segno di divieto... non saprei come risolvere, grazie!
Ciao pietrofnom,
su impostazioni di sistema--> suono--> uscita, cosa vedi?
💻 MacBook Pro 13" M1 16GB RAM 512GB SSD macOS Monterey 12.5
📱 iPhone 13 mini 128GB iOS 15.6
Viviamo in questo mondo per imparare e per illuminarci l'un l'altro. - Wolfang Amadeus Mozart.

Avatar utente
pietrofnom
Stato: Non connesso
Stella nascente
Stella nascente
Avatar utente
Iscritto il: gio, 14 mag 2009 19:56
Messaggi: 753

Top

Oggetto del messaggio: Re: Problema suono e audio

Messaggio da pietrofnom »

franzphone ha scritto:
mar, 04 gen 2022 14:58
pietrofnom ha scritto:
mar, 04 gen 2022 00:19
Salve possiedo un macbook pro con Yosemite 10.10.5 installato ed oggi ha deciso di non far più funzionare l'audio.
Quando alzo il volume non compare più neanche la stringa con le tacche che aumentano o diminuiscono ma il simbolo dell'audio con sotto il segno di divieto... non saprei come risolvere, grazie!
Ciao pietrofnom,
su impostazioni di sistema--> suono--> uscita, cosa vedi?
Immagine

Avatar utente
franzphone
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: lun, 08 dic 2014 19:07
Messaggi: 1415
Località: Sierre

Top

Oggetto del messaggio: Re: Problema suono e audio

Messaggio da franzphone »

Dato che all'accensione fa il suono iniziale, ti consiglio un reset PRAM.
Per effettuare il reset PRAM, spegni il Mac e successivamente accendilo e tieni premuto i tasti command+option+P+R.
Tieni premuti i tasti fino a quando non senti il suono di avvio “bong” per due volte dopodiché rilascia i tasti.
💻 MacBook Pro 13" M1 16GB RAM 512GB SSD macOS Monterey 12.5
📱 iPhone 13 mini 128GB iOS 15.6
Viviamo in questo mondo per imparare e per illuminarci l'un l'altro. - Wolfang Amadeus Mozart.

Avatar utente
pietrofnom
Stato: Non connesso
Stella nascente
Stella nascente
Avatar utente
Iscritto il: gio, 14 mag 2009 19:56
Messaggi: 753

Top

Oggetto del messaggio: Re: Problema suono e audio

Messaggio da pietrofnom »

franzphone ha scritto:
mar, 04 gen 2022 18:27
Dato che all'accensione fa il suono iniziale, ti consiglio un reset PRAM.
Per effettuare il reset PRAM, spegni il Mac e successivamente accendilo e tieni premuto i tasti command+option+P+R.
Tieni premuti i tasti fino a quando non senti il suono di avvio “bong” per due volte dopodiché rilascia i tasti.
Ho provato facendo anche fino a 4 gong ma niente...
Ho visto dei video tutorial ma consigliano tutti di installare nuove app sul pannello di preferenze e la cosa non mi ispira molta fiducia...

Avatar utente
franzphone
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: lun, 08 dic 2014 19:07
Messaggi: 1415
Località: Sierre

Top

Oggetto del messaggio: Re: Problema suono e audio

Messaggio da franzphone »

Rimangono poche opzioni:
1) da terminale digita

Codice: Seleziona tutto

sudo killall coreaudiod
e riavvia, se va non dovresti più avere problemi,
2) verificare se ci sono aggiornamenti o se puoi installare un SO più recente,
3) fare un nuovo utente amministratore e verificare se l’audio va,
4) reinstallare sopra lo stesso SO e sperare che vada,
5) chiamare il supporto Apple,
6) verificare se è un problema hardware.

Facci sapere
🤞🏻
💻 MacBook Pro 13" M1 16GB RAM 512GB SSD macOS Monterey 12.5
📱 iPhone 13 mini 128GB iOS 15.6
Viviamo in questo mondo per imparare e per illuminarci l'un l'altro. - Wolfang Amadeus Mozart.

Avatar utente
pietrofnom
Stato: Non connesso
Stella nascente
Stella nascente
Avatar utente
Iscritto il: gio, 14 mag 2009 19:56
Messaggi: 753

Top

Oggetto del messaggio: Re: Problema suono e audio

Messaggio da pietrofnom »

Salve esiste una stringa da inserire nel terminale per fare un test diagnostico specifico per il mio problema?
Vorrei capire se posso evitare di reinstallare il sistema operativo.
Grazie.

Avatar utente
franzphone
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: lun, 08 dic 2014 19:07
Messaggi: 1415
Località: Sierre

Top

Oggetto del messaggio: Re: Problema suono e audio

Messaggio da franzphone »

non ne ho idea, quindi lascio a chi è più esperto in materia...
Nel caso ci sarebbe l'hardware test in base al modello...

A questo link troverai i vari Installer:
https://github.com/upekkha/AppleHardwareTest

Supporto Apple a riguardo:
https://support.apple.com/en-us/HT202731

ma aspetta la risposta da qualcuno che ne sa di più in materia.
💻 MacBook Pro 13" M1 16GB RAM 512GB SSD macOS Monterey 12.5
📱 iPhone 13 mini 128GB iOS 15.6
Viviamo in questo mondo per imparare e per illuminarci l'un l'altro. - Wolfang Amadeus Mozart.

Avatar utente
pietrofnom
Stato: Non connesso
Stella nascente
Stella nascente
Avatar utente
Iscritto il: gio, 14 mag 2009 19:56
Messaggi: 753

Top

Oggetto del messaggio: Re: Problema suono e audio

Messaggio da pietrofnom »

Giusto per chiudere il post, diciamo che ho risolto nella seguente maniera...
Avevo reinstallato Yosemite e funzionava tutto ma non appena facevo l'aggiornamento alla 10.10.5 il problema si ripresentava.
Quindi ho trovato Mavericks 10.9 (peggio di trovare un residuo post bellico) tramite siti torrent ed ho installato quello, adesso (obsolescenza a parte) funziona tutto alla grande!!!
Potrebbero però lasciare le vecchie versioni scaricabili sull'appstore... (come ho fatto per scaricare firefox compatibile con mavericks sulla pagina old version di firefox) invece di far scendere tutti i santi dal paradiso ogni volta...
Saluti a tutti e grazie SEMPRE di tutto!