sincronia cartelle tra Imac e server NAS[RISOLTO]

Il Mac e le reti

Moderatore: ModiMaccanici

dormouse75
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: sab, 25 giu 2011 18:30
Messaggi: 16

Top

Oggetto del messaggio: sincronia cartelle tra Imac e server NAS[RISOLTO]

Messaggio da dormouse75 »

Ciao a tutti.
Ho da poco acquistato un server NAS Qnap Ts-212.
Posseggo un Imac G5 IBM con OS 10.4.11.
Ho la necessità di sincronizzare, con cadenza programmata, alcune cartelle del Mac.
Il mio OS non prevede il sw Time Machine.
Sembra fare al caso mio Ibackup, l'ho installato, ma non riesco a configurarlo.
- Ho inserito come cartella destinazione, la cartella condivisa del NAS
- Nelle preferenze ho inserito indirizzo IP del server, con nome utente e Password.
Quando lancio il backup, il sistema mi dà errore, come se il server non fosse collegato.
Sicuramente c'è qualche impostazione sul MAC e forse sul NAS che mi sfugge.
Sapete aiutarmi?
Grazie.

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 59546
Località: [k]ragnano

Top

Oggetto del messaggio: Re: sincronia cartelle tra Imac e server NAS

Messaggio da fragrua »

Non ti so dire quale è l'errore, ma proverei Carbon Copy Cloner, è fenomenale per la sincronizzazione di cartelle in rete.
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: https://goo.gl/9xOO0a

Immagine

Avatar utente
Scialla
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: mer, 12 ago 2009 19:27
Messaggi: 17364
Località: Torino

Top

Oggetto del messaggio: Re: sincronia cartelle tra Imac e server NAS

Messaggio da Scialla »

Io uso con soddisfazione SyncTwoFolders ;)
 Il futuro (Apple)? Nammerda!

Di un costoso Mac si può fare a meno, di macOS no... (cit. fax)

dormouse75
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: sab, 25 giu 2011 18:30
Messaggi: 16

Top

Oggetto del messaggio: Problema risolto!

Messaggio da dormouse75 »

Per prima cosa ho provato con CCC: niente da fare.
Dopodichè: problema risolto!
Ci sono arrivato per caso...
Ho effettuato una "riparazione disco" sul HD del MAC, perchè avevo un errore, tramite DVD d'installazione.
Finita la riparazione, mi son detto "ma vuoi dire che...?"
Ho riprovato Ibackup e tutto funziona!
Credo sia stata la "riparazione disco" a risolvere il problema, anche se non ne ho la certezza assoluta.
Nel senso che potrei anche aver involontariamente fatto qualche altra operazione risolutiva.
Grazie e saluti