Passaggio a Snow Leopard e problema Network

Il Mac e le reti

Moderatore: ModiMaccanici

Avatar utente
maxpiz
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Avatar utente
Iscritto il: gio, 06 set 2012 19:09
Messaggi: 40
Località: Grottammare (AP)

Top

Oggetto del messaggio: Passaggio a Snow Leopard e problema Network

Messaggio da maxpiz »

Ciao
Ho un iMac 24" 3.06GHz Intel Core 2 Cuo con 4GB di RAM e ho appena aggiornato il SO a Mac OS X 10.6.8 (da Leopard a Snow Leopard);
l'Imac e' collegato in rete via wi-fi tramite una Airpost Express.
Prima del passaggio quando spegnevo l'iMac o lo mettevo in Stop e poi lo riaccendevo o lo "risvegliavo" ritrovava immediatamente il network
e in pochi secondi ero collegato ad internet.
Ora invece dopo lo stop l'iMac perde il collegamento al Network e impiega qualche minuto per ritrovarlo; anzi a volte devo forzarlo io disattivando
l'Airport e riattivandola; a volte non la trova proprio e devo collegarmi sul network "Ospiti" che avevo creato per poi tornare al Network Personale.
E ho notato che a volte capita di perdere il Network anche durante la normale navigazione da acceso per poi ritrovarla dopo qualche decina di secondi.
Per carita' non e' un problema grave, ma molto fastidioso e mi capita solo da quando ho aggiornato il sistema operativo da Leopard a Snow Leopard.
Chiudo dicendo che non e' un problema di Airport perche' durante lo Stop dell'iMac e anche nel momento del risveglio (quando cioe' perde il collegamento),
il mio iPad si collega tranquillamente ad internet senza tentennamenti (Ho provato apposta).
Non e' che per risolvere il problema devo ripristinare in qualche modo il Network, magari cancellandolo completamente e riconfigurandolo?
Spero in qualche gentile consiglio!
Ciao

Avatar utente
fragrua
Stato: Non connesso
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 59551
Località: [k]ragnano

Top

Oggetto del messaggio: Re: Passaggio a Snow Leopard e problema Network

Messaggio da fragrua »

maxpiz ha scritto:Non e' che per risolvere il problema devo ripristinare in qualche modo il Network, magari cancellandolo completamente e riconfigurandolo?
Spero in qualche gentile consiglio!
Ciao
Hai provato a cancellare il network con il tasto meno (applicando la modifica) da Preferenze Di Sistema > Network?
Poi dovrai aggiungerne uno nuovo, col tasto più logicamente.
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: https://goo.gl/9xOO0a

Immagine