WiFi scompare improvvisamente

Il Mac e le reti

Moderatore: ModiMaccanici

melaimpazzita
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 30 apr 2018 09:29
Messaggi: 18

Top

Oggetto del messaggio: WiFi scompare improvvisamente

Messaggio da melaimpazzita »

Buongiorno e buona domenica cari imeccanici, il problema che ho, come da titolo è il seguente: mentre navigo o sto lavorando con il Mac, improvvisamente la linea wifi scompare senza che si possa riattivare a meno che non riavvi il computer.
Ho provato ad entrare dal Pannello di Preferenze di Sistema in Rete e cercarne il motivo, ma senza successo. Niente da fare , cliccando più volte sul pulsante " Attiva wifi ",
non succede proprio nulla.
Ho reinstallato la versione Combo, 10.14.6, perché pensavo fosse causato da qualche corruzione, ma niente , il fenomeno si presenta ugualmente.
Delle volte scompare poco dopo il riavvio, delle altre dopo mezz'ora .
Qualcuno sa darmi un'aiuto ?
Grazie sin da ora.

MacBook Pro (15-inch, Mid 2012)
Mojave 10.14.6
AirPort Extreme (0x14E4, 0xF5)

melaimpazzita
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 30 apr 2018 09:29
Messaggi: 18

Top

Oggetto del messaggio: Re: WiFi scompare improvvisamente

Messaggio da melaimpazzita »

Buonasera, rinnovo la richiesta di aiuto per questo problema.
Fatta diagnosi wifi, ma non sapendo leggerne i risultati non ci capisco proprio nulla. Altra cosa è che appare in scuro il simbolo del wifi , sul menu bar, ma quando digito " Attiva Wifi " non accade niente .
Se riavvio spesso il wifi si attiva, ma capita anche che debba aspettare un'ora prima che questi accada.

melaimpazzita
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 30 apr 2018 09:29
Messaggi: 18

Top

Oggetto del messaggio: Re: WiFi scompare improvvisamente

Messaggio da melaimpazzita »

Buongiorno, riapro il thread per una di richiesta di aiuto.

Al posto del WiFi installato volevo usare la Mini Scheda Wireless N300 USB TL-WN823N che ho aggiornato a Catalina con i driver appena usciti. Nonostante ciò però
non funziona e se cliccho sull'icona nel menu bar appare " No Wireless NIC Plug In " . Il problema è noto , ma non sono riuscito a trovarne la soluzione.
Qualcuno ha avuto lo stesso problema, ma è riuscito a risolverlo ?

Grazie sin da ora.

Avatar utente
J.T.Kirk
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: sab, 07 nov 2015 12:00
Messaggi: 2756

Top

Oggetto del messaggio: Re: WiFi scompare improvvisamente

Messaggio da J.T.Kirk »

Crea un nuovo utente nel mac e verifica se funziona il Wi-Fi.
"Le menti non sono vasi da riempire ma fuochi da accendere" - Plutarco
Messaggio nascosto. Agitare la bacchetta e pronunciare "Aparecium"

melaimpazzita
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 30 apr 2018 09:29
Messaggi: 18

Top

Oggetto del messaggio: Re: WiFi scompare improvvisamente

Messaggio da melaimpazzita »

Provo e faccio sapere.
Perché potrebbe essere un problema di utenze ? Ho provato anche in safe mode per vedere se fosse un'applicazione che entrasse in conflitto, ma non sembra esse così.

Avatar utente
J.T.Kirk
Stato: Non connesso
Expert
Expert
Avatar utente
Iscritto il: sab, 07 nov 2015 12:00
Messaggi: 2756

Top

Oggetto del messaggio: Re: WiFi scompare improvvisamente

Messaggio da J.T.Kirk »

Se con un altro utente funziona significa che c'è un conflitto nel tuo.
Se non funziona potresti provare a reinstallare il sistema. I tuoi dati resteranno ma è sempre meglio fare un backup prima.

Se ancora non funziona potrebbe essere un problema dell'antenna wi-fi.
"Le menti non sono vasi da riempire ma fuochi da accendere" - Plutarco
Messaggio nascosto. Agitare la bacchetta e pronunciare "Aparecium"

melaimpazzita
Stato: Non connesso
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 30 apr 2018 09:29
Messaggi: 18

Top

Oggetto del messaggio: Re: WiFi scompare improvvisamente

Messaggio da melaimpazzita »

Aggiorno: anche cambiando utente il WiFi non funziona, stesso problema.
Il sistema operativo, Catalina , l'ho già reinstallato per una caxxxta che combinai.
Quello che non capisco è che delle volte , facendo un riavvio per qualche minuto funziona, per poi però scomparire improvvisamente e che anche la Mini Scheda Wireless N300 USB TL-WN823N non funzioni perché il sistema non trova i plug Inn che in teoria non dovrebbe entrarci nulla con il WiFi.
Suggerimenti ?