La ricerca ha trovato 1946 risultati

da joxyeah
dom, 15 lug 2018 03:02
Forum: Hardware
Argomento: Upgrade memoria su iMac 21,5 late 2013
Risposte: 7
Visite : 564

Re: Upgrade memoria su iMac 21,5 late 2013

Il mio iMac è un late 2013, 21,5". Ho già visto che lo spazio per un classico disco SSD 2,5" c'è, però a quel punto che cosa potrei fare? Cioè, mi troverò con l'SSD da 1 TB più la "scheda" originale Apple... per questo ipotizzavo un Fusion Drive. Altrimenti posso mettere l'SSD da 1 TB e smontare l'S...
da joxyeah
gio, 12 lug 2018 19:33
Forum: Hardware
Argomento: Upgrade memoria su iMac 21,5 late 2013
Risposte: 7
Visite : 564

Upgrade memoria su iMac 21,5 late 2013

Ciao a tutti! Dopo qualche anno di utilizzo del mio iMac purtroppo mi sono ritrovato con poco spazio disponibile, nonostante abbia messo tutte le librerie e i file più grossi su un Lacie Thunderbolt esterno. Il mio iMac l’ho acquistato con 256 GB di SSD di serie ma purtroppo avrei bisogno di più spa...
da joxyeah
gio, 12 lug 2018 19:25
Forum: Saluti Maccanici
Argomento: Ciao a tutti! Mi (RI)presento!! :)
Risposte: 4
Visite : 527

Ciao a tutti! Mi (RI)presento!! :)

Ciao a tutti, sono Giovanni, tempo fa ero molto attivo sul forum, ma visto che da parecchio ormai non ci mettevo più piede mi pare doveroso fare prima un saluto qui! P.S. Ovviamente sono qui di nuovo perché sto pensando di eseguire un upgrade sul mio iMac, ma di questo ne parleremo nel post apposito...
da joxyeah
mer, 25 ott 2017 03:11
Forum: Software
Argomento: Problema installazione Mac OS
Risposte: 1
Visite : 452

Problema installazione Mac OS

Forse ho già risolto, o almeno così pare perché ora sta procedendo con l’installazione. Avevo inizializzato il disco in APFS ma a quanto pare questo crea problemi (forse perché il firmware dell’iMac non è aggiornato), una volta inizializzato in HFS+ pare risolto ;) Inviato dal mio iPhone utilizzando...
da joxyeah
mer, 25 ott 2017 01:44
Forum: Software
Argomento: Problema installazione Mac OS
Risposte: 1
Visite : 452

Problema installazione Mac OS

Ciao a tutti. Sto avendo dei problemi nell’installazione di Mac OS High Sierra su un iMac mid 2011. Ho sostituito il disco con un SSD, richiuso il tutto, inserito la mia chiavetta con Mac OS (chiavetta già usata altre volte) e proceduto come il solito. Ho inizializzato il disco in APFS, poi faccio p...
da joxyeah
gio, 16 mar 2017 23:34
Forum: Hardware
Argomento: MacBook Pro problemi all'avvio
Risposte: 14
Visite : 708

MacBook Pro problemi all'avvio

Ciao a tutti. Infine il problema era il flat SATA del disco. Acquistato su Amazon per 20€ e risolto il problema. Però sto avendo molti problemi con il recupero dei file con il software che uso solitamente... riesco a recuperare tutto dal disco formattato ma poi non riesco ad aprire alcun file... ma ...
da joxyeah
ven, 10 mar 2017 01:06
Forum: Hardware
Argomento: MacBook Pro problemi all'avvio
Risposte: 14
Visite : 708

MacBook Pro problemi all'avvio

Ok intanto sto recuperando tutti i file dall'Hard Disk (che ho dovuto inizializzare visto che il Mac non lo leggeva) con il software della EaseUS, davvero potente ;) Dopo di che ho provato ad ordinare su Amazon il flat SATA per il MacBook così vedremo se il problema è quello... al massimo farò un re...
da joxyeah
gio, 09 mar 2017 23:52
Forum: Hardware
Argomento: MacBook Pro problemi all'avvio
Risposte: 14
Visite : 708

MacBook Pro problemi all'avvio

Niente, nessun problema rilevato da AHT...


Inviato dal mio iPhone utilizzando Tapatalk
da joxyeah
gio, 09 mar 2017 23:16
Forum: Hardware
Argomento: MacBook Pro problemi all'avvio
Risposte: 14
Visite : 708

MacBook Pro problemi all'avvio

Aspettate sono riuscito ad avviare AHT.... vi faccio sapere...


Inviato dal mio iPhone utilizzando Tapatalk
da joxyeah
gio, 09 mar 2017 23:13
Forum: Hardware
Argomento: MacBook Pro problemi all'avvio
Risposte: 14
Visite : 708

MacBook Pro problemi all'avvio

Niente... AHT non si avvia e con la modalità destinazione mi appare il simbolo del thunderbolt sul MacBook ma sull'iMac nulla...


Inviato dal mio iPhone utilizzando Tapatalk
da joxyeah
gio, 09 mar 2017 23:03
Forum: Hardware
Argomento: MacBook Pro problemi all'avvio
Risposte: 14
Visite : 708

MacBook Pro problemi all'avvio

Tendo ad escludere il cavo SATA perché inizialmente il disco lo vedevo, inoltre se collego l'Hard Disk lo sento girare quindi suppongo che arrivi la corrente dal computer!
Ora provo un AHT e poi se mai con la modalità destinazione....
Grazie mille intanto!


Inviato dal mio iPhone utilizzando Tapatalk
da joxyeah
gio, 09 mar 2017 20:15
Forum: Hardware
Argomento: MacBook Pro problemi all'avvio
Risposte: 14
Visite : 708

MacBook Pro problemi all'avvio

Faxus già provato. Il problema è che l'SSD (ma succede la stessa cosa con l'Hard Disk) non viene proprio visto!


Inviato dal mio iPhone utilizzando Tapatalk
da joxyeah
gio, 09 mar 2017 19:00
Forum: Hardware
Argomento: MacBook Pro problemi all'avvio
Risposte: 14
Visite : 708

MacBook Pro problemi all'avvio

Ciao a tutti, vi illustro il noi problema con il MacBook Pro mid 2012 (OS X Mountain Lion) di un amico. Oggi mi ha chiamato dicendo che all'improvviso il suo MacBook non trovava il disco d'avvio, dava il punto di domanda. Allora gli ho suggerito intanto di acquistare un SSD da montare al posto del s...
da joxyeah
ven, 10 feb 2017 12:56
Forum: Hardware
Argomento: Problema con Hard Disk WD micro USB
Risposte: 3
Visite : 319

Re: Problema con Hard Disk WD micro USB

Grazie mille Robertos! Purtroppo io non sono in grado di dissaldare/saldare il microUSB però magari posso trovare qualcuno che lo faccia per me... Però ho visto che in uno dei tuoi link ad un certo punto c'è quello che sembrerebbe un adattatore SATA... Secondo te potrebbe collegarsi a quei pin metal...
da joxyeah
ven, 10 feb 2017 11:52
Forum: Hardware
Argomento: Problema con Hard Disk WD micro USB
Risposte: 3
Visite : 319

Problema con Hard Disk WD micro USB

Ciao a tutti. Ho un Hard Disk della Western Digital da 1 TB. Mi è stato dato da un amico perché inserendolo nel PC, sia Mac che Windows, non viene letto. Il Mac dice che non è leggibile e propone solo "ignora" oppure "espelli". Andando in Utility disco vedo il disco ma quando faccio per inizializzal...