La ricerca ha trovato 8 risultati

da archcam
sab, 18 apr 2009 14:43
Forum: Hardware
Argomento: Dual G4 ...morente
Risposte: 15
Visite : 9885

il mio mac era ripartiro per qualche giorno, poi si è spento e... dopo alcune verifiche ho scoperto che si è rotto l'alimentatore. Per adesso è rimasto così... e credo ci rimarrà per sempre! I ricambi costano troppo e dato il valore del computer... meglio lasciar perdere. Se anche il tuo problema è ...
da archcam
ven, 27 feb 2009 09:19
Forum: Hardware
Argomento: Dual G4 ...morente
Risposte: 15
Visite : 9885

Sicuramente il mio MDD ne ha viste di cotte e di crude... inoltre di mac me ne seno passati sotto veramente tanti, a cominciare dal glorioso mac 128K nei lontani anni 80... poi non continuo la lista... tutti ancora perfettamenti funzionanti! Il problema è che la scheda madre nuova l'ho trovata a 100...
da archcam
ven, 27 feb 2009 08:18
Forum: Hardware
Argomento: Dual G4 ...morente
Risposte: 15
Visite : 9885

NIENTE DA FARE... :? :evil: :roll: dopo due giorni di utilizzo il mac è partito per l'assistenza... e vista la vetustà solo per un controllo... verdetto: 1) o scheda madre 2) o processore ... L'alimentatore si esclude visto che i voltaggi letti con un tester sono ok... Ho ripreso il mac visto i prez...
da archcam
mar, 03 feb 2009 19:36
Forum: Hardware
Argomento: Dual G4 ...morente
Risposte: 15
Visite : 9885

Cambiata la pila... subito non è ripartito... poi tutto ok! :o speriamo bene... Ho notato una cosa... non so se sia normale: Se stacco la presa di corrente e tengo pigiato il pulsante di avvio questo si illumina comunque per qualche secondo... diciamo tre o quattro, poi si spegne e il computer parte...
da archcam
lun, 02 feb 2009 16:07
Forum: Hardware
Argomento: Dual G4 ...morente
Risposte: 15
Visite : 9885

Speriamo sia solo la batteria tampone allora... in effetti i 5 anni di durata riportano...
da archcam
lun, 02 feb 2009 13:07
Forum: Hardware
Argomento: Dual G4 ...morente
Risposte: 15
Visite : 9885

Si, in effetti mi sono spiegato male... :oops: :roll: La cosa si svolge così: 1) Parte regolarmente, si avvia regolarmente e dopo un pò si spegne da solo. 2) a questo punto anche se si preme il pulsante di accensione non riparte. 3) se lo lascio stare 5 minuti circa riparte... per poi spegnersi di n...
da archcam
lun, 02 feb 2009 12:49
Forum: Hardware
Argomento: Dual G4 ...morente
Risposte: 15
Visite : 9885

1) Il computer non si avvia, cioè se premo il tasto di accensione non parte niente, quindi non posso resettare la PRAM. 2) Per lo stesso motivo non partirebbe neanche con un HD esterno. 3) Il monitor ha l'alimentazione separata. 4) parlavo del reset della pmu... il pulsantino che si trova sulla sche...
da archcam
lun, 02 feb 2009 12:30
Forum: Hardware
Argomento: Dual G4 ...morente
Risposte: 15
Visite : 9885

Dual G4 ...morente

Il mio dual G4 1,25Ghz mi sta facendo impazzire: questa mattina lo avvio normalmente, dopo circa 10 minuti si spegne improvvisamente da solo (di botto, tipo quando manca la corrente). Vado per riaccenderlo, premo il pulsante... il pulsante si illumina, subito dopo si spegne e... niente, rimane spent...