Forums

For questions and support with the initial installation and configuration of LibreOffice on various operating systems
TopicRepliesViewsCreatedLast replysort icon
Command-line installation with extra parameters not working, logfile says everything is OK
0
327 by scampsd
15 Apr 2015 - 7:30am
n/a
LibreOffice Crash/unable to re-open
1
416 by llmunro
9 Apr 2015 - 3:11pm
by oweng
9 Apr 2015 - 7:52pm
Java developers pack
5
492 by jerry delacruz
2 Apr 2015 - 9:57am
by jerry delacruz
8 Apr 2015 - 10:57pm
[LO 4.4] Configuration Issues
6
452 by Calabar
1 Apr 2015 - 2:19pm
by Calabar
3 Apr 2015 - 11:51am
LO 4.4.1 installation problem
2
422 by tonyvella
27 Mar 2015 - 7:52am
by tonyvella
3 Apr 2015 - 11:23am
Menu Commands Missing
2
300 by PowerKord
2 Apr 2015 - 8:40am
by oweng
2 Apr 2015 - 7:16pm
LibreOffice en Citrix
0
344 by crego
27 Mar 2015 - 3:02am
n/a
Header graphics settings disappear when save as ms excel
1
384 by mgundogdu
24 Mar 2015 - 4:28pm
by oweng
24 Mar 2015 - 11:51pm
print box preview slow [solved]
0
586 by AL
16 Mar 2015 - 1:22pm
n/a
Format error: How to recover an encrypted content.xml
3
1371 by derdon
11 Mar 2015 - 7:03pm
by oweng
13 Mar 2015 - 8:03pm
Can deleting .tmp files trash installed extensions?
2
1079 by EricJH
26 Apr 2013 - 2:48pm
by jjamesbloch
11 Mar 2015 - 6:11am
Shutting down error message
11
2589 by Zagra
24 Nov 2010 - 11:54am
by Tiger-Heli
9 Mar 2015 - 8:24am
LO 4.4 - artifacts on toolbars and controls
11
1541 by cbgshe
5 Feb 2015 - 5:33pm
by oweng
26 Feb 2015 - 8:40pm
Access problems
1
386 by les67
23 Feb 2015 - 4:19pm
by Lupp
23 Feb 2015 - 5:04pm
OneDrive doesn't appear in the server list
2
632 by mao_dze_dun
22 Feb 2015 - 11:06am
by mao_dze_dun
22 Feb 2015 - 1:17pm
How to stop soffice.bin using so much CPU? (LO v4.3.5.2 Win7 x64 )
2
827 by ship69
19 Feb 2015 - 6:32am
by mariosv
21 Feb 2015 - 6:48am
[solved] L.O 4.4.3 JRE Installation NOT found
1
443 by uFrog
19 Feb 2015 - 5:47am
by uFrog
19 Feb 2015 - 12:33pm
When to load LibreOffice
1
298 by KCav
18 Feb 2015 - 12:24pm
by Lupp
18 Feb 2015 - 3:41pm
New Fedora 21 Userid Cannot Launch Libreoffice
5
711 by djl47
10 Feb 2015 - 11:29am
by djl47
16 Feb 2015 - 2:00am
Black menus
1
620 by krpan
13 Feb 2015 - 2:04am
by oweng
13 Feb 2015 - 7:00pm
on OSX 10.10, all works except Base asking for Java. But java is here
2
381 by jbesclapez
12 Feb 2015 - 6:43am
by jbesclapez
13 Feb 2015 - 1:37am
Impossible to open files using LibreOffice
3
441 by Jukkata
9 Feb 2015 - 5:32am
by Jukkata
10 Feb 2015 - 6:49am
Basic Base
3
301 by Weatherlawyer
9 Feb 2015 - 8:48am
by SwanseaMick
9 Feb 2015 - 10:55am
How to insert an image from scanner
6
771 by JLeite
5 Feb 2015 - 11:11am
by Weatherlawyer
9 Feb 2015 - 8:43am
images/icons in the help files don't show up
3
349 by Baasha
6 Feb 2015 - 6:34pm
by oweng
8 Feb 2015 - 5:23pm
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content