Forums

For questions and support with the initial installation and configuration of LibreOffice on various operating systems
TopicRepliesViewsCreatedLast replysort icon
libre office - cant open network documents
5
231 by robertw
15 Mar 2016 - 8:12am
by oweng
19 Mar 2016 - 6:05am
What happened to the Sifr theme on Mac OS X?
6
172 by ZackTheCardshark
12 Mar 2016 - 11:26pm
by ZackTheCardshark
16 Mar 2016 - 9:43pm
offline libreoffice
4
172 by amalgamas
11 Mar 2016 - 2:19am
by amalgamas
12 Mar 2016 - 3:10am
[solved] weird problem with fonts in some windows
1
152 by Core
9 Mar 2016 - 5:09pm
by Core
9 Mar 2016 - 5:36pm
Turning OFF the Start Center
3
148 by Giardap
9 Mar 2016 - 10:00am
by Lupp
9 Mar 2016 - 2:44pm
designate default file type on open?
1
124 by libusr
8 Mar 2016 - 11:56am
by Lupp
8 Mar 2016 - 5:13pm
[solved] Libreoffice doesn't work....?
2
222 by cje
4 Mar 2016 - 9:20am
by cje
7 Mar 2016 - 4:24am
Lost Java runtime after upgrade to LO5.0.5.2 [Solved]
5
175 by SwanseaMick
3 Mar 2016 - 4:26am
by oweng
3 Mar 2016 - 11:43am
Can't Save to Google Drive
2
238 by jakeh
24 Feb 2016 - 7:18pm
by jakeh
2 Mar 2016 - 6:37pm
Weird toolbar style after upgrading from LibreOffice 4.4.6 to LibreOffice 5.0.5
2
182 by yokol
2 Mar 2016 - 2:09am
by yokol
2 Mar 2016 - 4:18am
JRE not seen by LO 5.1.0.1 on Mac
7
729 by amaloney
22 Dec 2015 - 1:18pm
by DoubleB
25 Feb 2016 - 7:44am
Deploy via GPO. Exclude computer which have MS Office installed
1
555 by ricoz
17 Dec 2014 - 5:14am
by jakeh
24 Feb 2016 - 8:23pm
Non stupid silent installation for libreOffice
3
300 by bech
18 Feb 2016 - 8:41am
by oweng
19 Feb 2016 - 10:16pm
5.1.0.3 doesn't work right
2
271 by tacua
18 Feb 2016 - 8:43pm
by Lupp
19 Feb 2016 - 9:27am
Document text not visible in window, buttons/scroll not functioning in LibreOffice 5.1.0.2 & 5.1.0.3
7
321 by SAH-BP
18 Feb 2016 - 11:59am
by oweng
19 Feb 2016 - 7:33am
Temp files left after exiting LO on Windows 10
6
488 by DenysT
30 Oct 2015 - 2:13pm
by DenysT
16 Feb 2016 - 3:18pm
Often get R6025 error
4
196 by pjc123
9 Feb 2016 - 7:04pm
by pjc123
15 Feb 2016 - 1:52pm
Menu is not displayed
10
286 by mike26
12 Feb 2016 - 10:32am
by wroot
15 Feb 2016 - 10:43am
LO for tablet?
1
126 by Eclipse
14 Feb 2016 - 12:14am
by charlie
14 Feb 2016 - 3:13am
LO 5.1 - unable to install
2
219 by oc3vp7w8
13 Feb 2016 - 4:06pm
by oc3vp7w8
13 Feb 2016 - 8:57pm
SOLVED: Error 1336 During Installation of LibreOffice 5.0.4.2
2
248 by pjc123
11 Feb 2016 - 1:29pm
by pjc123
13 Feb 2016 - 3:31pm
Problem: Win7, LibO 5, Java 1.7, Python 2.7 (all 64-bit)
2
725 by LinuxGuru
22 Sep 2015 - 9:09am
by dieferman
12 Feb 2016 - 1:41pm
LO 4 does not lock files on samba share
2
830 by Poetul Garii de Nord
17 Jan 2014 - 5:37am
by oweng
11 Feb 2016 - 7:20pm
Is it safe to delete old installations?
3
182 by BrooksNYC
9 Feb 2016 - 2:40pm
by BrooksNYC
10 Feb 2016 - 9:03pm
Shared printer not showing up in print dialog
3
225 by xitss
5 Feb 2016 - 3:30pm
by xitss
9 Feb 2016 - 12:18pm
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread
Syndicate content