Wi Fi non funzionante con indirizzo autoassegnato [risolto]

Problemi con il Mac, componenti o periferiche

Moderatore: ModiMaccanici

Rispondi
Cilio
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 14 nov 2011 19:14
Messaggi: 59
Oggetto del messaggio: Wi Fi non funzionante con indirizzo autoassegnato [risolto]

Messaggio Inviato: sab, 08 dic 2018 19:57

Ciao a tutti, ho un imac e fino a poco tempo fa si collegava tranquillamente alla mia rete domestica wi fi ora non più e , se vado dentro le impostazioni network, leggo questa frase:
STATO: ATTIVO
Wi-Fi ha l'indirizzo IP autoassegnato 169.xxx.xxx.xx e potrebbe non essere in grado di accedere a Internet.

Continua acercare e ovviamente non si connette.

Altri dispositivi si collegano e navigano tranquillamente alla stessa rete,ha funzionato per anni poi improvvisamente non più.
Ho dovuto recentemente installare da zero el capitain e appena installato rifunzionava nuovamente, credevo di aver risolto ma da oggi ha ripreso a non andare.

Qualcuno ha una soluzione?
Grazie
paolinoweb
Expert
Expert
Avatar utente
Iscritto il: mar, 27 feb 2018 05:36
Messaggi: 1167
Oggetto del messaggio: Re: Wi Fi non funzionante con indirizzo autoassegnato

Messaggio Inviato: sab, 08 dic 2018 20:25

Quando un indirizzo inizia per 169.x.x.x. significa che non ti è stato assegnato dal router un indirizzo della sua classe es. 192.168.1.10
Quindi non navigherai mai finché vedi quel 169...
Guarda su un altro dispositivo che classe di indirizzi assegna il tuo router e imposta manualmente su iMac gli indirizzi.
Vai in preferenze > rete > wifi > avanzate > TCP/IP ... prendi per esempio screenshot..
Poi vai in DNS e metti 1.1.1.1

Immagine
Cilio
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: lun, 14 nov 2011 19:14
Messaggi: 59
Oggetto del messaggio: Re: Wi Fi non funzionante con indirizzo autoassegnato

Messaggio Inviato: sab, 08 dic 2018 20:43

Ti ringrazio! Ho risolto!!!
Scusate ma non so come inserire (RISOLTO) ne titolo
Kernel Panic
Software Expert Gold
Software Expert Gold
Avatar utente
Iscritto il: sab, 08 gen 2011 14:03
Messaggi: 24237
Località: Sicilia
Oggetto del messaggio: Re: Wi Fi non funzionante con indirizzo autoassegnato

Messaggio Inviato: sab, 08 dic 2018 21:49

Non riesci a modificare il titolo?
Poco male, ci penseranno i mods (absit iniuria verbis) ....
Rispondi