iMaccanici Assistenza Apple
Forum
Oggi è dom, 17 dic 2017 20:44

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 13 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Suono avvio assente
MessaggioInviato: gio, 07 dic 2017 11:57 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 07 set 2017 10:20
Messaggi: 13
Salve, il mio iMac 27 late 2009 core 2 duo con 8Gb di RAM e SSD da 128Gb al posto del Super Drive, non fa piu' il suono all`accensione, il computer e' funzionznte in tutto, ho anche fatto l`aggiornamento da Sierra ad High Sierra ma sempre muto all`avvio.
Faccendo alcune prove mi sono accorto pero' che faccendo un riavvio del computer il suono al riavvio funziona. Da cosa potrebbe essere dovuto questo problema? Sempre che sia un problema. Grazie.


top
 Profilo  
 
 Oggetto del messaggio: Re: Suono avvio assente
MessaggioInviato: gio, 07 dic 2017 13:45 
Non connesso
Pro-Expert 
Pro-Expert 
Avatar utente

Iscritto il: lun, 02 giu 2014 14:12
Messaggi: 20758
Località: Due Sicilie
Esegui una reimpostazione della NVRAM
https://support.apple.com/it-it/HT204063


top
 Profilo WWW  
 
 Oggetto del messaggio: Suono avvio assente
MessaggioInviato: gio, 07 dic 2017 18:53 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 07 set 2017 10:20
Messaggi: 13
Salve, ho eseguito la guida cioè ho reimpostato la NVRAM e mi ritrovo il MAC con utility OSX all’avvio. Dove ho sbagliato? Cosa posso fare ora per farlo avviare normalmente? Grazie.


top
 Profilo  
 
 Oggetto del messaggio: Suono avvio assente
MessaggioInviato: gio, 07 dic 2017 19:06 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 07 set 2017 10:20
Messaggi: 13
Faccio esci da Utility OSX per scegliere un disco di avvio e non mi trova nessun disco. AIUTOOO!!!


top
 Profilo  
 
 Oggetto del messaggio: Re: Suono avvio assente
MessaggioInviato: gio, 07 dic 2017 19:48 
Non connesso
Expert
Expert
Avatar utente

Iscritto il: mer, 29 dic 2010 22:23
Messaggi: 2355
Località: toscana
lupetto- ha scritto:
Faccio esci da Utility OSX per scegliere un disco di avvio e non mi trova nessun disco. AIUTOOO!!!


Per capire: in "Preferenze Sistema" > Disco di Avvio non ti evidenzia alcun immagine disco?
Hai già provato a tenere premuto il tasto C all'avvio?
Hai già provato a tenere premuto il tasto Opzione (Alt) all'avvio?


Ultima modifica di mauripucci il gio, 07 dic 2017 19:52, modificato 1 volta in totale.

top
 Profilo  
 
 Oggetto del messaggio: Re: Suono avvio assente
MessaggioInviato: gio, 07 dic 2017 19:50 
Non connesso
Pro-Expert 
Pro-Expert 
Avatar utente

Iscritto il: lun, 02 giu 2014 14:12
Messaggi: 20758
Località: Due Sicilie
lupetto- ha scritto:
Salve, ho eseguito la guida cioè ho reimpostato la NVRAM e mi ritrovo il MAC con utility OSX all’avvio...

Sono due cose differenti.

Non possono essere correlate.
È una cosa che non ha un senso tecnico.

Ci dev'essere un errore casuale.
Forse dipendente dalla precedente irregolarità

lupetto- ha scritto:
Faccio esci da Utility OSX per scegliere un disco di avvio e non mi trova nessun disco. AIUTOOO!!!

Hai un backup, certamente, no?

In ogni caso, con Utility disco ripara il disco (SOS Disco).
Poi riprova.

In caso resti così, installa il sistema e ripristina dal backup


top
 Profilo WWW  
 
 Oggetto del messaggio: Re: Suono avvio assente
MessaggioInviato: gio, 07 dic 2017 19:50 
Non connesso
Pro-Expert 
Pro-Expert 
Avatar utente

Iscritto il: lun, 02 giu 2014 14:12
Messaggi: 20758
Località: Due Sicilie
mauripucci ha scritto:
... in "Preferenze Sistema" ...

Sta su Recovery


top
 Profilo WWW  
 
 Oggetto del messaggio: Re: Suono avvio assente
MessaggioInviato: gio, 07 dic 2017 19:54 
Non connesso
Expert
Expert
Avatar utente

Iscritto il: mer, 29 dic 2010 22:23
Messaggi: 2355
Località: toscana
faxus ha scritto:
mauripucci ha scritto:
... in "Preferenze Sistema" ...

Sta su Recovery


Al di là delle "dritte" del "Massimo Fax" (che bisogna sempre seguire), mi permetto di ripetere:
Hai già provato a tenere premuto il tasto C all'avvio?
Hai già provato a tenere premuto il tasto Opzione (Alt) all'avvio?


top
 Profilo  
 
 Oggetto del messaggio: Suono avvio assente
MessaggioInviato: gio, 07 dic 2017 19:57 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 07 set 2017 10:20
Messaggi: 13
Risolto, ho riavviato con il tasto alt premuto e mi ha fatto scegliere da quale Harddisk farlo partire ed è tornato tutto come prima. Adesso all’avvio si sente il suono. Vediamo in questi giorni cosa succede. Grazie.


top
 Profilo  
 
 Oggetto del messaggio: Re: Suono avvio assente
MessaggioInviato: gio, 07 dic 2017 20:06 
Non connesso
Pro-Expert 
Pro-Expert 
Avatar utente

Iscritto il: lun, 02 giu 2014 14:12
Messaggi: 20758
Località: Due Sicilie
Vediamo subito se c'è un'anomalia.

Esegui con Terminale
Codice:
sudo systemsetup -liststartupdisks

Cosa ti risponde?


top
 Profilo WWW  
 
 Oggetto del messaggio: Suono avvio assente
MessaggioInviato: gio, 07 dic 2017 23:44 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 07 set 2017 10:20
Messaggi: 13
Mi da questo
/System/Library/CoreServices


top
 Profilo  
 
 Oggetto del messaggio: Re: Suono avvio assente
MessaggioInviato: gio, 07 dic 2017 23:54 
Non connesso
Pro-Expert 
Pro-Expert 
Avatar utente

Iscritto il: lun, 02 giu 2014 14:12
Messaggi: 20758
Località: Due Sicilie
Tutto a posto


top
 Profilo WWW  
 
 Oggetto del messaggio: Suono avvio assente
MessaggioInviato: ven, 08 dic 2017 13:44 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 07 set 2017 10:20
Messaggi: 13
Questa mattina ho acceso il Mac e il suono funziona. Grazie di nuovo.


top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 13 messaggi ] 


Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Design by iMaccanici
Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010