iMaccanici Assistenza Apple
Forum
Oggi è ven, 24 nov 2017 23:04

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 26 messaggi ]  Vai alla pagina Precedente  1, 2
Autore Messaggio
MessaggioInviato: ven, 17 feb 2017 08:38 
Non connesso
Open Office Expert
Open Office Expert
Avatar utente

Iscritto il: sab, 02 mar 2013 15:04
Messaggi: 437
Alberto.G ha scritto:
Entro anch'io nel dibattito per cercare di dare una mano a charlie.

Grazie. Devo dirti che ho usato UNI16 lo scorso anno assieme a File Internet e Desktop Telematico senza problemi. E prima ancora UNI15, 14, … ecc.
Lo scorso anno ho cominciato con CUR16 con notevoli problemi al momento della trasmissione del file e poi li ho risolti grazie a Desktop Telematico.
Quest'anno è diverso: CUR17 funziona e ho già trasmesso il file con Desktop Telematico senza problemi.
Ma quando chiedo la stampa, non viene generato il file PDF ed esce l'errore che ho riportato all'inizio. Anche con CUR16 che ho stampato regolarmente l'anno scorso, provato adesso produce lo stesso errore.
spegahsheen ha scritto:
forse puoi confrontare con la versione di Java che hai su windows 7

Grazie. In Mac il mio problema si è verificato sia prima che dopo aver aggiornato Java. In Windows ho lasciato la versione precedente.

_________________
Charlie
iMac 27" metà 2012- OSX 10.7.5 Lion/ macOS 10.13 High Sierra (dual boot)

http://www.charlieopenoffice.altervista.org


top
 Profilo  
 
MessaggioInviato: ven, 17 feb 2017 09:03 
Connesso
Admin of my life
Admin of my life
Avatar utente

Iscritto il: sab, 08 ott 2005 06:00
Messaggi: 53315
Località: [k]issà
GLOP ha scritto:
Chi ti scrive è un povero cretino

Ma se sei ricco sfondato!
:twisted:

_________________
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: http://goo.gl/9xOO0a

Immagine


top
 Profilo WWW  
 
MessaggioInviato: ven, 17 feb 2017 14:10 
Non connesso
Maccanico assiduo
Maccanico assiduo

Iscritto il: dom, 22 gen 2017 20:34
Messaggi: 109
Località: ai confini dell'Impero Romano
charlie ha scritto:
Ma quando chiedo la stampa, non viene generato il file PDF ed esce l'errore che ho riportato all'inizio. Anche con CUR16 che ho stampato regolarmente l'anno scorso, provato adesso produce lo stesso errore.

Mi viene un dubbio.
Premetto subito: non sono un tecnico di macchine informatiche né tantomeno di stampanti/copiatrici.
Non è che sia successo qualcosa alla tua stampante negli ultimi mesi o settimane?
Voglio dire che magari, senza che tu te ne accorgessi, sono stati modificati e/o cancellati dei parametri di stampa per cui, ora, la macchina non riesce più a recepire i comandi inviati dal programma di Sogei.
Perché l'anno scorso riuscivi a stampare ed ora non più?
Non penso che sia tanto un problema (bug) del programma "CUR17" quanto invece sia un problema nelle impostazioni della stampante.
Forse mi sto arrampicando sugli "specchi"... ma da ex analista/programmatore Cobol non bisogna tralasciare nulla al caso.
Saluti, ma soprattutto auguri!

P.S.- dimenticavo una cosa; verifica se la tua stampante abbia avuto aggiornamenti software da l'anno scorso ad oggi.
Io ho già avuto 2 release, rilasciate da HP, da quando ho acquistato la macchina (anno 2011).

_________________

sono aggiornato a macOS High Sierra - Versione 10.13.1 (17B48) al 31/10/2017 :
iMac (Retina 4K, 21.5-inch, Late 2015) - Processore 3,1 GHz Intel Core i5 (i5-5675R) CPU: 4-core
Memoria 8 GB 1867 MHz DDR3 - Scheda grafica Intel Iris Pro Graphics 6200 1536 MB


top
 Profilo  
 
MessaggioInviato: ven, 17 feb 2017 15:18 
Non connesso
Open Office Expert
Open Office Expert
Avatar utente

Iscritto il: sab, 02 mar 2013 15:04
Messaggi: 437
Alberto.G ha scritto:
Mi viene un dubbio …..

No, la stampante va benissimo. Ma forse non ho reso bene l'idea: quando si chiede la stampa, il software genera un file PDF che fa da preview di stampa. Questo non succede e esce il messaggio di errore. E' probabile che sia un problema Java come sosteneva GLOP.

_________________
Charlie
iMac 27" metà 2012- OSX 10.7.5 Lion/ macOS 10.13 High Sierra (dual boot)

http://www.charlieopenoffice.altervista.org


top
 Profilo  
 
MessaggioInviato: ven, 17 feb 2017 15:46 
Non connesso
Open Office Expert
Open Office Expert
Avatar utente

Iscritto il: sab, 02 mar 2013 15:04
Messaggi: 437
Non ho capito il perché ma improvvisamente oggi il problema è scomparso e funzionano anche le stampe.
Ho visto che se scarico il file com FireFox, mi viene poi proposto di aprirlo con Java Web Start. La cosa mi incuriosisce, cosa significa?


Allegati:
Schermata 02-2457802 alle 15.35.45.png
Schermata 02-2457802 alle 15.35.45.png [ 42.72 KiB | Osservato 326 volte ]

_________________
Charlie
iMac 27" metà 2012- OSX 10.7.5 Lion/ macOS 10.13 High Sierra (dual boot)

http://www.charlieopenoffice.altervista.org
top
 Profilo  
 
MessaggioInviato: ven, 17 feb 2017 17:03 
Non connesso
Open Office Expert
Open Office Expert
Avatar utente

Iscritto il: sab, 02 mar 2013 15:04
Messaggi: 437
Ho trovato questa spiegazione esauriente:
https://www.java.com/it/download/faq/java_webstart.xml


Allegati:
Schermata 02-2457802 alle 17.02.00.png
Schermata 02-2457802 alle 17.02.00.png [ 58.03 KiB | Osservato 321 volte ]

_________________
Charlie
iMac 27" metà 2012- OSX 10.7.5 Lion/ macOS 10.13 High Sierra (dual boot)

http://www.charlieopenoffice.altervista.org
top
 Profilo  
 
MessaggioInviato: ven, 17 feb 2017 17:17 
Non connesso
Maccanico assiduo
Maccanico assiduo

Iscritto il: dom, 22 gen 2017 20:34
Messaggi: 109
Località: ai confini dell'Impero Romano
No, anche utilizzando SAFARI viene proposta la stessa modalità di apertura del file CUR17 :


Allegati:
Schermata 2017-02-17 alle 17.10.53.png
Schermata 2017-02-17 alle 17.10.53.png [ 196.15 KiB | Osservato 318 volte ]

_________________

sono aggiornato a macOS High Sierra - Versione 10.13.1 (17B48) al 31/10/2017 :
iMac (Retina 4K, 21.5-inch, Late 2015) - Processore 3,1 GHz Intel Core i5 (i5-5675R) CPU: 4-core
Memoria 8 GB 1867 MHz DDR3 - Scheda grafica Intel Iris Pro Graphics 6200 1536 MB
top
 Profilo  
 
MessaggioInviato: ven, 17 feb 2017 17:54 
Non connesso
Open Office Expert
Open Office Expert
Avatar utente

Iscritto il: sab, 02 mar 2013 15:04
Messaggi: 437
Grazie Alberto ho capito che è sempre Java Web Start che esegue il file.
Ho provato a seguire tutte le istruzioni già segnalate: https://www.java.com/it/download/faq/java_webstart.xml.
Alla fine di queste viene suggerito il metodo per il file CUR17.jnlp da Terminale.
Questo mi informa che ci sono 2 installazioni:
Allegato:
Schermata 02-2457802 alle 17.46.51.png
Schermata 02-2457802 alle 17.46.51.png [ 106.17 KiB | Osservato 312 volte ]


Una delle due sarà usata. Quale è indefinito. Potrebbe essere la fonte dei miei problemi? (per ora risolti?)

_________________
Charlie
iMac 27" metà 2012- OSX 10.7.5 Lion/ macOS 10.13 High Sierra (dual boot)

http://www.charlieopenoffice.altervista.org


top
 Profilo  
 
MessaggioInviato: ven, 17 feb 2017 18:58 
Non connesso
Maccanico assiduo
Maccanico assiduo
Avatar utente

Iscritto il: lun, 31 ott 2016 18:20
Messaggi: 211
Località: https://is.gd/axusiw
bè, non sarà mica un po' di indeterminatezza che non fa funzionare un programma, no? :roll:

_________________
Essere vivo richiede uno sforzo di gran lunga maggiore del semplice fatto di respirare. (Pablo Neruda)


top
 Profilo  
 
MessaggioInviato: ven, 17 feb 2017 19:04 
Non connesso
Open Office Expert
Open Office Expert
Avatar utente

Iscritto il: sab, 02 mar 2013 15:04
Messaggi: 437
Non vorrei che una delle due versioni non funzionasse bene. Ma quale? Cosa stabilisce quale viene avviata? Il caso?

_________________
Charlie
iMac 27" metà 2012- OSX 10.7.5 Lion/ macOS 10.13 High Sierra (dual boot)

http://www.charlieopenoffice.altervista.org


top
 Profilo  
 
MessaggioInviato: sab, 18 feb 2017 12:24 
Non connesso
Expert
Expert

Iscritto il: mer, 10 giu 2009 12:37
Messaggi: 1306
fragrua ha scritto:
GLOP ha scritto:
Chi ti scrive è un povero cretino

Ma se sei ricco sfondato!
:twisted:


Resto comunque un cretino.


top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 26 messaggi ]  Vai alla pagina Precedente  1, 2


Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Google [Bot] e 6 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Design by iMaccanici
Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010