iMaccanici Assistenza Apple
Forum
Oggi è sab, 25 ott 2014 12:11

Tutti gli orari sono UTC + 1 ora [ ora legale ]




Apri un nuovo argomento Rispondi all’argomento  [ 7 messaggi ] 
Autore Messaggio
MessaggioInviato: gio, 05 mar 2009 19:50 
Non connesso

Iscritto il: gio, 05 mar 2009 14:24
Messaggi: 4
Ho bisogno di un vs. aiuto, come faccio ad aprire le porte del mio router sitecom per usare transmission per scaricare musica e film...non mastico molto l'inglese e perlopiù sono poco pratico di queste cose...ho fatto qui sotto una copia della pagina del mio router dove penso devo agire..ma come?

eccola:


Entries in this table allow you to automatically redirect common network services to a specific machine behind the NAT firewall. These settings are only necessary if you wish to host some sort of server like a web server or mail server on the private local network behind your Gateway's NAT firewall.

Port Forwarding
Port Forwarding Enable

Rule Settings
This Rule Enable
Protocol
Comment
Local IP Address
Local Port
Remote IP Address
Remote Port


Port Forwarding Table
Local IP Address Protocol Local Port Comment Enable Remote Host External Port Interface Select


top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: gio, 05 mar 2009 20:06 
Non connesso
Admin of my life
Admin of my life
Avatar utente

Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 44005
Località: [k]issà
Sono la persona sbagliata per aiutarti, ma posso dirti che per cominciare usa Firefox, a volte con Safari non tutti i router si lasciano modificare per bene.
La porta che devi aprire è la 51413 credo alla voce Port Forwarding sia in TCP che in UDP.
Poi devi indicare il tuo computer come destinazione inserendo il tuo IP interno 10.0.0.X o 192.168.0.X in Local IP Address, dove X sta per il tuo numero.


top
 Profilo WWW  
 
 Oggetto del messaggio:
MessaggioInviato: gio, 05 mar 2009 20:16 
Non connesso

Iscritto il: gio, 05 mar 2009 14:24
Messaggi: 4
scusa la mia ignoranza ..prima di tutto dove lo trovo il mio numero ip interno?..e il numero 51413 lo colloco affianco quale voce......?..scusami ancora ma io ne capisco proprio poco....purtroppo!!!..e mi dispiace!!!!


top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: gio, 05 mar 2009 21:17 
Non connesso
Admin of my life
Admin of my life
Avatar utente

Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 44005
Località: [k]issà
Il tuo IP lo trovi in Preferenze di Sistema > Network.
Il numero 51413 lo devi mettere (credo) alla voce Port Forwarding, sia in TCP che in UDP.


top
 Profilo WWW  
 
 Oggetto del messaggio:
MessaggioInviato: gio, 05 mar 2009 21:31 
Non connesso

Iscritto il: gio, 05 mar 2009 14:24
Messaggi: 4
ok..ip trovato.!!!!!!!
.mentre invece affianco alla voce port forwarding posso solo cliccare e si abilita la voce enable...
ho notato che scelgo enable posso compilare la parte sotto......

e quindi così facendo....
posso solo compilare la voce sotto del capitolo rule setting
così composta:

this rule (enable sempre da attivare si o no cliccando sopra)
protocol (mi propone da scegliere both /tpc/udp)..quale scelgo?
comment (in bianco da compilare)..cosa metto?
local ip adress (in bianco da compilare)..ci metto ip..il mio?
local port ((in bianco da compilare)..cosa ci metto...?
remote ip adress(in bianco da compilare)..cosa ci metto?
remote port(in bianco da compilare)..cosa ci metto?
come procedo?scusami...spero tu abbia pazienza..non è facile.....capirsi così.....ce la faremo? :cry:


top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: gio, 05 mar 2009 23:23 
Non connesso
Apprendista Maccanico
Apprendista Maccanico
Avatar utente

Iscritto il: mar, 27 gen 2009 22:50
Messaggi: 72
Località: Roma
Confermo, l'unica cosa da fare è aprire il traffico tcp/udp in ingresso e uscita sulla porta prescelta per transmission sul router e sul firewall. Le informazioni che chiedono i router variano per modello... mi sembrano troppe le info che chiede il tuo.

:wink:

_________________
MacBook Air 13 i7 8Gb --- MacBook 2.4, 4Gb Corsair, Crucial M4 SSD 256GB --- PowerBook G4 1.67 15" DL-SD 2Gb Ram
root... few have more power


top
 Profilo WWW  
 
 Oggetto del messaggio:
MessaggioInviato: gio, 05 mar 2009 23:34 
Non connesso

Iscritto il: gio, 05 mar 2009 14:24
Messaggi: 4
dopo infinite prove sono riuscita a configurarlo così:

this rule O CLICCATO ENABLE
protocol HO SCELTO TPC
comment LASCIATO VUOTO
local ip adress (CI HO MESSO IL MIO IP)
local port CI HO MESSO IL NUMERO DI PORTA DI TRANSMISSION OVVERO 51413
remote ip adress LASCIATO VUOTO

remote port LASCIATO VUOTO
poi ho ripetuto tutto scegliendo il protocollo UDP
ORA SE VADO A VEDERE LA PORTA ..il pallino è giallo?....ci sto arrivando?


top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 7 messaggi ] 


Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Design by iMaccanici
Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010