Chrome non si avvia

Mac OS X e le sue Applicazioni

Moderatore: ModiMaccanici

Rispondi
sm@sh
Apprendista Maccanico
Apprendista Maccanico
Iscritto il: mer, 18 dic 2013 11:50
Messaggi: 29
Oggetto del messaggio: Chrome non si avvia

Messaggio Inviato: mer, 22 mag 2019 11:15

Buongiorno a tutti... ho un problema alquanto fastidioso con Chrome e non so più dove sbattere la testa.

In pratica, dopo alcune volte (non quantificabili.... a volte dopo una sola, altre dopo alcuni giorni senza aver spento il Mac) avviando Chrome mi compare l'avviso "l'applicazione Google Chrome.app non è più aperta" e non c'è verso di farla partire se non riavviando il Mac (che in realtà manco si riavvia...)

Alla comparsa dell'avviso di cui sopra, chiudo l'avviso premendo OK, in alto a sinistra non compare la scritta Chrome, ma è presente sia nella schermata della Rimozione Forzata, sia facendo "mela+tab"
Provo a toglierlo da Rimozione Forzata, impiega qualche secondo; provo a far ripartire Chrome, ma il problema rimane uguale.
Provando a riavviare il Mac - Dopo la comparsa di questo errore - è impossibile, non si spegne (neanche avendo eliminato forzatamente l'applicazione). L'unico modo per spegnerlo è tenere premuto il pulsante di avvio.

Ho già provato a eliminare Chrome, sia cancellandolo dalla cartella Applicazioni, sia con AppCleaner.
Ho provato a disabilitare per qualche tempo le estensioni (AdBlock - Keepa - Click&Clean)

Devo passare a Safari? :D

Grazie
Allegati
Schermata 2019-05-22 alle 11.08.26.jpg
Schermata 2019-05-22 alle 11.08.26.jpg (24.38 KiB) Visto 92 volte
Rispondi