iMaccanici Assistenza Apple
Forum
Oggi è mer, 25 apr 2018 02:33

Tutti gli orari sono UTC + 1 ora [ ora legale ]




Apri un nuovo argomento Rispondi all’argomento  [ 30 messaggi ]  Vai alla pagina Precedente  1, 2
Autore Messaggio
MessaggioInviato: ven, 09 feb 2018 19:59 
Non connesso
Hardware Expert
Hardware Expert
Avatar utente

Iscritto il: mar, 29 lug 2014 10:07
Messaggi: 187
Località: Latina
Allora, andiamo per ordine.

Primo passo, rimonta tutto e ricollega LCD senza avvitarlo avvia il computer è se tiri indietro leggermente LCD dovresti riuscire a vedere i led indicaci quali si accendono. In ordine da sinistra a destra.

Poi una curiosità se ha detto che schermo esterno a lui funziona tutto come fa a dire che è la scheda video? Mah.


top
 Profilo  
 
MessaggioInviato: ven, 09 feb 2018 22:34 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 08 feb 2018 17:08
Messaggi: 14
Buonasera a tutti, allora, ho rimontato tutto il Mac e ho visto i led.
Sono spenti i led n 1 e 4
Sono accesi i led 2 e 3.
Cosa può essere?
Grazie a tutti per la collaborazione


top
 Profilo  
 
MessaggioInviato: sab, 10 feb 2018 17:40 
Non connesso
Apprendista Maccanico
Apprendista Maccanico
Avatar utente

Iscritto il: sab, 14 dic 2013 13:12
Messaggi: 67
Località: Mondo
Seguo con molta curiosità.


top
 Profilo  
 
MessaggioInviato: sab, 10 feb 2018 22:40 
Non connesso
Hardware Expert
Hardware Expert
Avatar utente

Iscritto il: mar, 29 lug 2014 10:07
Messaggi: 187
Località: Latina
Devo rispolverare gli schemi elettrici dell'imac in questione ma il led 1 deve accendersi per forza se il mac parte, quello indica il corretto funzionamento dell'alimentatore. Il 4 indica appunto un problema di collegamento con l'LCD


top
 Profilo  
 
MessaggioInviato: sab, 10 feb 2018 22:53 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 08 feb 2018 17:08
Messaggi: 14
Il led n. 1 nn si accende. È possibile che sia rotto? Il Mac si accende normalmente e si accendono i led n2 e anche 3. Il 4 niente. L lcd sta collegato bene i i cavi non sembrano rotti ne rovinati. Ho solo notato che la piastra che sta Sulla scheda madre è un po’ Dissaldato Ma credo che il motivo Principale non Sia quello Perché è un difetto che faceva da prima. Premetto che ho comprato un secondo pannello LCD e il problema rimane lo stesso, cioè schermo nero. Grazie a tutti


top
 Profilo  
 
MessaggioInviato: dom, 11 feb 2018 13:40 
Non connesso
Hardware Expert
Hardware Expert
Avatar utente

Iscritto il: mar, 29 lug 2014 10:07
Messaggi: 187
Località: Latina
Purtroppo almeno delle foto devo vederle. Magari mettile su qualche host dedicato.

Hai un multimetro sottomano?


top
 Profilo  
 
MessaggioInviato: dom, 11 feb 2018 14:22 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 08 feb 2018 17:08
Messaggi: 14
Buongiorno a tutti, non ho un multimetro sotto mano oggi, domani provvedo. Nn riesco a postare foto xche mi dice che sono troppo grandi. Grazie e buona giornata.


top
 Profilo  
 
MessaggioInviato: dom, 11 feb 2018 19:29 
Non connesso
iOS Expert
iOS Expert
Avatar utente

Iscritto il: mer, 12 ago 2009 19:27
Messaggi: 15701
Località: Torino
Per le foto devi appoggiarti a imguru o similari e qui mettere solo il link, non caricare i file sul forum che lo appesantisci inutilmente


Inviato dal mio iPhone utilizzando Tapatalk

_________________
 Il futuro (Apple)? Nammerda!


top
 Profilo  
 
MessaggioInviato: lun, 12 feb 2018 08:31 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 08 feb 2018 17:08
Messaggi: 14
Buongiorno, mi potete dire di quali foto avete bisogno nello specifico? Grazie e buona giornata


top
 Profilo  
 
MessaggioInviato: lun, 26 feb 2018 12:07 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 08 feb 2018 17:08
Messaggi: 14
Buongiorno a tutti, qualcuno che mi può ancora aiutare? Ho cambiato L inverter e nn era quello, adesso devo cambiare L alimentartatore. Può essere quello che nn mi fa accendere il led1? Oppure il led funziona ma è fulminato e quindi è un problema di scheda video? Grazie e buona giornata.sto uscendo pazzo!!!


top
 Profilo  
 
MessaggioInviato: lun, 26 feb 2018 17:39 
Non connesso
iOS Expert
iOS Expert
Avatar utente

Iscritto il: mer, 12 ago 2009 19:27
Messaggi: 15701
Località: Torino
L'alimentatore costa un botto.... :(

_________________
 Il futuro (Apple)? Nammerda!


top
 Profilo  
 
MessaggioInviato: lun, 26 feb 2018 17:51 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 08 feb 2018 17:08
Messaggi: 14
Buonasera, ormai L
Alimentatore L ho preso. Alla fine lo sto comprando pezzo per pezzo per capire quale sia il problema. Qualcuno mi può aiutare?


top
 Profilo  
 
MessaggioInviato: mar, 27 feb 2018 08:31 
Non connesso
Hardware Expert
Hardware Expert
Avatar utente

Iscritto il: mar, 29 lug 2014 10:07
Messaggi: 187
Località: Latina
Come già ti ho detto bisogna vedere delle foto (già ti ho indicato cosa fotografare) e munirti di multimetro. Stai spendendo soldi in componenti che non c'entrano niente con il tuo problema.


top
 Profilo  
 
MessaggioInviato: mar, 27 feb 2018 10:26 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 08 feb 2018 17:08
Messaggi: 14
Ok, gentilmente, mi dite di che foto avete bisogno? La scheda madre L ho portata da un tecnico per far risaldare come si deve la parte dove va il flat del monitor, dato che sembrava dissaldato. Se mi indicate quali foto servono provvedo al più presto. Grazie e buona giornata a tutti.


top
 Profilo  
 
MessaggioInviato: mar, 27 feb 2018 14:42 
Non connesso
iOS Expert
iOS Expert
Avatar utente

Iscritto il: mer, 12 ago 2009 19:27
Messaggi: 15701
Località: Torino
filippo200 ha scritto:
Professionale direi. Fai delle foto al connettore e ai componenti sotto e vediamo se si riesce a capire qualcosa.

_________________
 Il futuro (Apple)? Nammerda!


top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 30 messaggi ]  Vai alla pagina Precedente  1, 2


Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Design by iMaccanici
Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010