iMaccanici Assistenza Apple
Forum
Oggi è dom, 25 giu 2017 20:12

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 81 messaggi ]  Vai alla pagina 1, 2, 3, 4, 5, 6  Prossima
Autore Messaggio
MessaggioInviato: gio, 01 mag 2014 13:06 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 01 mag 2014 12:49
Messaggi: 19
Salve a tutti sono nuovo del forum e saluto tutti.
Non so se questa discussione è già avvenuta ma è da una settimana che sto sbattendo la testa sulla mia scrivania per risolvere un problema.
Ho infatti installato da una settimana sul mio iMac un disco SSD Samsung 840 EVO 120 gb.
L'installazione fisica è andata a buon fine e non ho avuto nessun tipo di problema.
Il problema è arrivato quando ho eseguito i test di benchmark sull'ssd.
Infatti i risultati non erano quelli sperati perché erano molto bassi
Gironzolando in rete ho notato che molti hanno il mio stesso problema finché sono incappato nel controllo del resoconto di sistema del mio mac.
Infatti la porta dove è installato l'ssd viaggia a metà della velocità.
Qualcuno ha qualche consiglio da darmi?
Ho preso l'ssd sbagliato?


top
 Profilo  
 
MessaggioInviato: gio, 01 mag 2014 13:14 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 01 mag 2014 12:49
Messaggi: 19
Dimenticavo che l'ssd è stato installato al posto del superdrive...


top
 Profilo  
 
MessaggioInviato: gio, 01 mag 2014 15:21 
Non connesso
Expert
Expert
Avatar utente

Iscritto il: sab, 18 feb 2012 20:27
Messaggi: 6891
Infatti il bus SATA del tuo Superdrive non è pari a quello dell'HD
Quindi l'SSD dovrebbe essere montato sulla porta dell'HD, ma così avresti poi il problema del sensore.
:roll:

_________________
 iMac 2,5 Ghz Intel Core i5 quad-core (Late 2011) SSD 256 GB Samsung Serie 830
 iPad 2 64 GB
 iPad Mini 32 GB

 Apple TV 3°
Nas DiskStation DS1513+
Apc Smart-Ups 1000Va Lcd 230V
macOS Sierra
Immagine
canale y o u t u b e
j u z a photo


top
 Profilo  
 
MessaggioInviato: gio, 01 mag 2014 22:56 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 01 mag 2014 12:49
Messaggi: 19
Si ho letto in giro di questo problema, ma ho letto anche che persone con la mia stessa macchina non hanno avuto lo stesso problema.
Mi scuso per la mia ignoranza ma sulla sezione SATA la velocità di connessione e segnata a 3 gb/s mentre quella negoziata e a 1,5. Questo non sta ad indicare che la porta e in SATA 2. Ho sentito di persone che spostando l ssd al posto dell' hd principale, si è ritrovata lo stesso problema.


top
 Profilo  
 
MessaggioInviato: ven, 02 mag 2014 02:31 
Non connesso
Expert
Expert
Avatar utente

Iscritto il: mar, 21 set 2010 18:04
Messaggi: 1784
Località: Pescara
L'hai fatto il reset della PRAM?

http://support.apple.com/kb/ht1379?viewlocale=it_IT

_________________
- Peppiniello! ... Una pizza! ... Anzi, due!!! -


top
 Profilo WWW  
 
MessaggioInviato: ven, 02 mag 2014 07:52 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 01 mag 2014 12:49
Messaggi: 19
Si resettato PRAM e SMC. Niente da fare..


top
 Profilo  
 
MessaggioInviato: ven, 02 mag 2014 11:10 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 01 mag 2014 12:49
Messaggi: 19
Ho appena contattato anche i tecnici di BuyDifferent che mi hanno detto che l'ssd che ho comprato non è compatibile con il controller che è installato sul mio iMac.
Mi hanno consigliato di installare un OWC Mercury Electra.
Questo SSD monta un controller Sandforce il quale ho sentito che anche questo ha lo stesso problema con il mio controller SATA.
Qualcuno sa qualche cosa a riguardo??


top
 Profilo  
 
MessaggioInviato: ven, 02 mag 2014 11:17 
Non connesso
iOS Expert
iOS Expert
Avatar utente

Iscritto il: mer, 12 ago 2009 18:27
Messaggi: 14906
Località: Torino
Ho un iMac 27" del 2009.
Ho montato un Samsung 830 al posto del superdrive
Nessuno problema e viaggio a 3 Gbps
Prima avevo montato un Sandisk che, effettivamente, era più lento ma non da viaggiare a 1,5 Gbps.
Ho infatto invertito i due SSD in quanto avevo montato il Samsung sul MacBook del 2007 (che ha solo SATA1) migliorando le performance.
Non ho quindi riscontrato il tuo problema e il Samsung 830 al posto del superdrive viaggia al massimo del consentito dal BUS (3 Gbps)

_________________
 Il futuro? Nammerda!


top
 Profilo  
 
MessaggioInviato: ven, 02 mag 2014 11:34 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 01 mag 2014 12:49
Messaggi: 19
Ma allora può essere che il mio sud non è compatibile con il controller.
Scusate se insisto ma dopo una settimana di tentativi non ne posso proprio più
Ho perso le speranze


top
 Profilo  
 
MessaggioInviato: ven, 02 mag 2014 16:42 
Non connesso
Admin of my life
Admin of my life
Avatar utente

Iscritto il: sab, 08 ott 2005 06:00
Messaggi: 52460
Località: [k]issà
Allora, i tecnici di buydifferent, che hanno davvero tanta esperienza di installazione SSD, dicono che ci sono delle incompatibilità con SSD OWC Mercury Extreme Pro 6G, perché viene negoziato a 1,5 Gbit invece che 3 Gbit, quindi consigliano l'installazione di un'SSD Electra (3G) anziché Extreme (6G).
Il problema con l’incompatibilità dovrebbe essere solo per iMac Early 2009, mentre gli altri iMac non hanno problemi di questo tipo e quindi consigliano sempre il modello extreme Mercury Extreme Pro 6G tranne che nel caso di iMac Early 2009.

Avrai sicuramente parlato con Carmine, che ti avrà detto che il problema forse è legato ad una incompatibilità con il controller del canale SATA del superdrive dell'iMac. Allora fai una cosa, mettilo al posto dell'HD, fottitene del sensore dell'HD e buonanotte al secchio.

_________________
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

Uso corretto del Forum: http://goo.gl/9xOO0a

Immagine


top
 Profilo WWW  
 
MessaggioInviato: ven, 02 mag 2014 19:03 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 01 mag 2014 12:49
Messaggi: 19
Ok allora.
Ho provato a spostare l'ssd dalla porta superdrive alla porta dell'HDD originale.
Quindi posso proprio confermare che la porta del superdrive lavora in SATA 1 (chissà perché) mentre quella dell'HDD originale lavora in SATA 2.
Infatti i livelli di benchmark adesso sono al doppio del valore precedente.
Scrittura 225 MB/s, Riscrittura 225 MB/s, Lettura 258 MB/s.
Anche nella sezione SATA la velocità di connessione della porta dell'SSD è 3 gb/s che corrisponde a quella negoziata.
Quindi adesso avrei alcune domande.

Questo cambio di velocità dipende allora dalla porta o dall'SSD Samsung che ho acquistato.
Se per esempio mettessi un SSD di marca differente nella porta del superdrive il discorso sarebbe lo stesso o magari cambierebbe?

Adesso che ho tolto l'HDD originale di apple cosa mi consigliate di fare?
Togliere il superdrive ed installare un HDD da 2,5" così da avere due hard disk interni?
O riutilizzare l'HDD tolto con un box esterno e collegarlo alla presa USB?

Intanto grazie a tutti per le vostre risposte.


top
 Profilo  
 
MessaggioInviato: ven, 02 mag 2014 19:05 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 01 mag 2014 12:49
Messaggi: 19
Ah a proposito chi fosse interessato ad un software per la gestione delle ventole io ho installato MACS FAN CONTROL.
Gratuito e il suo lavoro lo fa bene mi pare


top
 Profilo  
 
MessaggioInviato: ven, 02 mag 2014 21:58 
Non connesso
Admin of my life
Admin of my life
Avatar utente

Iscritto il: sab, 08 ott 2005 06:00
Messaggi: 52460
Località: [k]issà
imarkd.82 ha scritto:
Ah a proposito chi fosse interessato ad un software per la gestione delle ventole io ho installato MACS FAN CONTROL.
Gratuito e il suo lavoro lo fa bene mi pare

Anch'io sono un fan di Macs Fan Control.
;)

_________________
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

Uso corretto del Forum: http://goo.gl/9xOO0a

Immagine


top
 Profilo WWW  
 
MessaggioInviato: ven, 02 mag 2014 22:42 
Non connesso
Maccanico assiduo
Maccanico assiduo

Iscritto il: ven, 02 ago 2013 19:15
Messaggi: 146
ma che novità è questa?
io non ho mai sentito queste storie...non ci voleva

ho un imac 21,5 late 2009 e mi stavo apprestando a prendere un ssd samsung evo da installare al posto del super drive... certo come la morte che i colegamenti fossero in SATA2
invece per come dici il superdrive viaggia su sata1!!!

quindi hai tolto hhdd da 1 tera, per installare un ssd da 120 giga e basta? Ma come fai?

sei proprio sicuro di quello che dici? io ho letto deicne di forum e 3ed e sul late 2009 tutti e dico tutti inseirscono il disco ssd, e viaggiano veloci freschi e asciutti...
avrai sbagliato qualcosa...

anche perchè di tutti gli imc, il late 2009 è il più smplice che esiste per smontare e rimontare il disco ssd.

dai, dimmi che ho capito male!

Scialla ha scritto:
Ho un iMac 27" del 2009.
Ho montato un Samsung 830 al posto del superdrive
Nessuno problema e viaggio a 3 Gbps


peccato non avere un 830 per provare!


top
 Profilo  
 
MessaggioInviato: sab, 03 mag 2014 00:30 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 01 mag 2014 12:49
Messaggi: 19
Al momento ho solo fatto una prova per vedere se effettivamente il problema risiedeva li nella porta del superdrive. Devo dire però che vorrei eseguire una prova con un altro modello o marca. Mi verrebbe quasi da provare quello che mi e stato consigliato dal sito BuyDifferent.
OWC MERCURY ELECTRA. Solo per togliermi lo sfizio e che ho paura di fare un altro buco nell acqua.
Non so cosa fare.
Si accettano consigli.


top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 81 messaggi ]  Vai alla pagina 1, 2, 3, 4, 5, 6  Prossima


Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Design by iMaccanici
Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010