audio scomparso

Problemi con il Mac, componenti o periferiche

Moderatore: ModiMaccanici

GaniMac
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: gio, 19 feb 2009 14:31
Messaggi: 178
Oggetto del messaggio: audio scomparso

Messaggio Inviato: mar, 10 apr 2012 23:20

Salve a tutti

tolto lo spinotto delle cuffie dall'ingresso del mio mac... l'audio è scomparso.

L'icona nella barra si è fatta grigia e non risponde, i tasti di volume hanno il sengo di divieto.

Ho fatto due avvi con ripristino VPRAM e NVRAM ma nulla..

che faccio?

grazie

gani
Scialla
iOS Expert
iOS Expert
Avatar utente
Iscritto il: mer, 12 ago 2009 19:27
Messaggi: 16408
Località: Torino
Oggetto del messaggio: Re: audio scomparso

Messaggio Inviato: mar, 10 apr 2012 23:22

Prova a riavviare con lo spinotto inserito
Prova anche a "violentare" un po il jack audio con lo spinotto delle cuffie
Se cerchi ci sono diverse discussioni in merito
 Il futuro (Apple)? Nammerda!

Di un costoso Mac si può fare a meno, di macOS no... (cit. fax)
mauripucci
Expert
Expert
Avatar utente
Iscritto il: mer, 29 dic 2010 22:23
Messaggi: 2452
Località: toscana
Oggetto del messaggio: Re: audio scomparso

Messaggio Inviato: mar, 10 apr 2012 23:26

una domanda sciocca... hai controllato i dispositivi di uscita selezionati in preferenze ?
GaniMac
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: gio, 19 feb 2009 14:31
Messaggi: 178
Oggetto del messaggio: Re: audio scomparso

Messaggio Inviato: mar, 10 apr 2012 23:31

fatte entrambe le cose ovvero resettare con spinotto attaccato e controllato preiferiche.

le preferenze mi dice usita digitale porta digital out ottica.

ps. dal bichino esce una luce rossa mai vista...
mauripucci
Expert
Expert
Avatar utente
Iscritto il: mer, 29 dic 2010 22:23
Messaggi: 2452
Località: toscana
Oggetto del messaggio: Re: audio scomparso

Messaggio Inviato: mar, 10 apr 2012 23:34

l'uscita deve essere "altoparlanti interni"...
GaniMac
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: gio, 19 feb 2009 14:31
Messaggi: 178
Oggetto del messaggio: Re: audio scomparso

Messaggio Inviato: mar, 10 apr 2012 23:45

non appare nell'elenco...

ma se lo spinotto è inerito l'audio funziona perfettamente e i controlli pure..
Scialla
iOS Expert
iOS Expert
Avatar utente
Iscritto il: mer, 12 ago 2009 19:27
Messaggi: 16408
Località: Torino
Oggetto del messaggio: Re: audio scomparso

Messaggio Inviato: mer, 11 apr 2012 00:05

La luce rossa che vedi è l'uscita ottica abilitata.
Probabilmente il sensore nel jack è rimasto incastrato lasciandoti abilitata l'uscita delle cuffie e disabilitando le casse integrate.

Prova a soffiare nel jack e a violentarlo un po con lo spinotto delle cuffie
 Il futuro (Apple)? Nammerda!

Di un costoso Mac si può fare a meno, di macOS no... (cit. fax)
GaniMac
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: gio, 19 feb 2009 14:31
Messaggi: 178
Oggetto del messaggio: Re: audio scomparso

Messaggio Inviato: mer, 11 apr 2012 00:23

anche nel mondo Apple.. con la violenza si rsolve sempre tutto.... :shock:

grazie!

notte!
Scialla
iOS Expert
iOS Expert
Avatar utente
Iscritto il: mer, 12 ago 2009 19:27
Messaggi: 16408
Località: Torino
Oggetto del messaggio: audio scomparso

Messaggio Inviato: mer, 11 apr 2012 08:11

Eh purtroppo non sempre, e qualcuno qui, con lo stesso problema, ne sa qualcosa.. ;)
Prega!
:D


– Io scrivo su iMaccanici con iPhone e Tapatalk –
 Il futuro (Apple)? Nammerda!

Di un costoso Mac si può fare a meno, di macOS no... (cit. fax)
GaniMac
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: gio, 19 feb 2009 14:31
Messaggi: 178
Oggetto del messaggio: Re: audio scomparso

Messaggio Inviato: gio, 12 apr 2012 18:13

A SEGUITO DEL PROBLEMINO SOPRA DESCRITTO (che forse non c'entra nulla) IL MIO MAC 10.7.3 - 2.2 Ghz Intel Core 2 Duo ha cominciato a dare di matto.

Ventola che parte a manetta ogni 3 minuti blocca completamente il sistema.. pagine che si bloccano, continue uscite forzate... etc.

Ho fatto pulizia di file inutili, ho controllato i permessi, ho riavviato nuovamente la PVRAM... ma il problema persiste. Ho addirittura controllato se sono infetto dal famoso virusss ma nulla..

Che faccio?
Scialla
iOS Expert
iOS Expert
Avatar utente
Iscritto il: mer, 12 ago 2009 19:27
Messaggi: 16408
Località: Torino
Oggetto del messaggio: Re: audio scomparso

Messaggio Inviato: gio, 12 apr 2012 19:13

Direi di cominciare con la solita prova:
Crea un altro utente e vedi se te lo fa anche da lì
Se lo fa ancora, prova a partire da un disco esterno o da un sistema pulito
 Il futuro (Apple)? Nammerda!

Di un costoso Mac si può fare a meno, di macOS no... (cit. fax)
fragrua
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 56025
Località: [k]issà
Contatta:

Top

Oggetto del messaggio: Re: audio scomparso

Messaggio Inviato: gio, 12 apr 2012 19:15

GaniMac ha scritto:Che faccio?
Vai a prendere un caffè, lo lasci da solo mezz'ora e poi ricontrolli.
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: https://goo.gl/9xOO0a

Immagine
GaniMac
Maccanico assiduo
Maccanico assiduo
Avatar utente
Iscritto il: gio, 19 feb 2009 14:31
Messaggi: 178
Oggetto del messaggio: Re: audio scomparso

Messaggio Inviato: ven, 13 apr 2012 19:33

.. POSSIBILE CHE FOSSE LO STREAMING FOTO ATTIVATO A MANDARMI IN PALLA IN SISTEMA!!?!?!?!?! :shock:
fragrua
Admin of my life
Admin of my life
Avatar utente
Iscritto il: sab, 08 ott 2005 07:00
Messaggi: 56025
Località: [k]issà
Contatta:

Top

Oggetto del messaggio: Re: audio scomparso

Messaggio Inviato: ven, 13 apr 2012 19:37

E perché no?
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: https://goo.gl/9xOO0a

Immagine
Dumart
Iscritto il: ven, 17 mag 2019 12:44
Messaggi: 1
Oggetto del messaggio: Re: audio scomparso

Messaggio Inviato: ven, 17 mag 2019 13:01

Ho un problema sull'audio del mio iMac a1418 2014. ho notato che sono saltati due piccoli componenti. Purtroppo non trovo sul web il Boardview della scheda logica e lo schema in formato pdf per poter capire di che componenti si tratta. Qualcuno può aiutarmi?
Rispondi