iMaccanici Assistenza Apple
Forum
Oggi è mar, 16 gen 2018 12:17

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 14 messaggi ] 
Autore Messaggio
MessaggioInviato: gio, 11 gen 2018 10:30 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 04 gen 2018 08:39
Messaggi: 16
Ciao a tutti
Non so bene se potrebbe essere un problema di hardware o di software scrivo qui nel dubbio.
Come scritto qui ho ereditato un MacBook air mid 2011, I7 1.8Ghz, 4GB Ram 256GB SSD.
Mi era arrivato che non si accendeva (a mia sorella era stato detto da un negozio apple olandese che era la logic board - diagnosi senza neanche aprire la macchina) e sono riuscito a farlo partire con combinazioni di tasti che han resettato SMC e NVRAM.
Fatto questo l'ho aperto ed ho smontato la scheda logica, pulito all'interno in ogni sua parte (era pieno di pelume di gatto e di un po' di tutto).
Ho smontato il dissipatore della CPU, pulito la vecchia pasta termica e montato con della nuova.
Ho piallato il disco e installato High Sierra e successivi aggiornamenti (l'ultimo ieri sera).

Non ho fatto alcun ripristino di backup dato che il Mac è passato di mano da mia sorella (che intanto se ne è comprato un'altro nuovo uguale) a me.

La settimana scorsa avevo provato a scaricare dalla rete un software e mi ha insospettito l'installer, non l'ho installato.
Al riavvio Firefox e Safari aprivano finestre non volute e ho avuto dei reboot per surriscaldamento CPU con ventolina a manetta.

Ho seguito un paio di tutorial sulla rimozione di estensioni maligne e messo MalwareBytes per rimuovere eventuali malwares.

Nel frattempo mi è arrivata la batteria nuova di concorrenza (Sloda) che viene vista correttamente dal MAC.

Ieri sera dopo che di pomeriggio ho installato la batteria, ed aggiornato High Sierra, ho avuto degli spegnimenti per surriscaldamento, CPU a palla e ventola al massimo tutte le volte.
Lo spegnimento è avvenuto durante lo streaming Youtube a schermo pieno.
L'ha fatto un po' di volte ed un paio di queste anche senza avere il browser aperto.

Dopo una di queste non voleva più accendersi, un po' come era successo a mia sorella, ho dovuto fare reset di SMC e NVRAM e poi è ripartito

Questa mattina è partito normale ed è in carica dato che sto calibrando la batteria.

Ho letto parecchi argomenti sul forum apple ufficiale, tanti accusano questi problemi con Flash, alcuni in generale con High Sierra, alti con malwares, altri ancora con sensori difettosi..

Vi chiedo, cosa potrei fare per diagnosticare i problemi (e' il primo mac che ho e non so bene dove mettere le mani)..

Grazie
Pietro


top
 Profilo  
 
MessaggioInviato: gio, 11 gen 2018 14:21 
Non connesso
iOS Expert
iOS Expert
Avatar utente

Iscritto il: mer, 12 ago 2009 18:27
Messaggi: 15466
Località: Torino
Non è che, per caso, hai messo TROPPA pasta termica nuova?
Se è un problema di temperatura, secondo me, è dovuto o alla mancanza di corretta dissipazione dai chip CPU BGA, o dal non corretto funzionamento di una ventola.
La componenti software, per quanto assorbimento possano avere, non devono mai portare ad attivare il throttling o addirittura a riavviare la macchina.

_________________
 Il futuro (Apple)? Nammerda!


top
 Profilo  
 
MessaggioInviato: gio, 11 gen 2018 14:46 
Non connesso
Admin of my life
Admin of my life
Avatar utente

Iscritto il: sab, 08 ott 2005 06:00
Messaggi: 53646
Località: [k]issà
Il semplice cavo i/o potrebbe dare problemi del genere.
Parlo per sentito dire.

_________________
La prima cosa su cui devi investire è il benessere del tuo corpo, l'unica cosa che ti porterai nella tomba.
Franz Grua (sarebbe fragrua)

In un mondo perfetto io sarei un essere inutile.
©2015 albertocchio

—> Uso corretto del Forum: http://goo.gl/9xOO0a

Immagine


top
 Profilo WWW  
 
MessaggioInviato: gio, 11 gen 2018 14:57 
Non connesso
Pro-Expert 
Pro-Expert 
Avatar utente

Iscritto il: lun, 02 giu 2014 14:12
Messaggi: 21081
Località: Due Sicilie
intanto posta un EtreCheck:
http://www.etresoft.com/etrecheck
Come testo, qui sul post, non in altro modo.
Così possiamo essere sicuri di che tipo di problema può essere


top
 Profilo WWW  
 
MessaggioInviato: gio, 11 gen 2018 15:33 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 04 gen 2018 08:39
Messaggi: 16
Potrebbe essere la pasta termica
Anche se ne ho montati molti di processori senza alcun problema...

Ho il sospetto di avere qualche "virus" nel mac...
Ho letto questi vostri messaggi e..

Col Mac spento da un'ora (freddo) vado ad accendere, parte e appena faccio il login col mio utente vedo i processori tutti sul rosso, la temperatura schizza a 96, freeze, reboot.

Rifaccio, idem

Riprovo Idem

Provo ad entrare con l'utente di mia moglie (mai usato) ed entro correttamente, con la temperatura alta si, ma che scende rapidamente.
Provo a rientrare col mio e di nuovo freeze e reboot...

Adesso non parte più, c'è un simbolo di divieto di accesso intermittente con la mela, che vuol dire che non trova una partizione di boot..

Se premo option dopo il suono di avvio mi compare il menù per selezionare il disco di boot, scelgo quello solito e di nuovo divieto d'accesso..

Dove posso scaricare una versione buona di High Sierra che posso scrivere su una pennina di boot per piallare di nuovo il disco e ripartire?

Grazie


top
 Profilo  
 
MessaggioInviato: gio, 11 gen 2018 15:44 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 04 gen 2018 08:39
Messaggi: 16
Ho trovato qualcosa qui ma ci sta una vita a scaricare come utente free, e non so se è affidabile come sito..

http://macdrug.com/download-macos-highsierra-dmg-installer-iso-without-apple-store/


top
 Profilo  
 
MessaggioInviato: gio, 11 gen 2018 15:49 
Non connesso
Expert
Expert
Avatar utente

Iscritto il: lun, 12 lug 2010 08:32
Messaggi: 2859
Fai come dice Faxus, per cominciare...

_________________
Fate il backup, fate il backup, ricordate di fare il backup, non dimenticate di fare il backup.

Cordiali saluti...


top
 Profilo  
 
MessaggioInviato: gio, 11 gen 2018 15:51 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 04 gen 2018 08:39
Messaggi: 16
Uno_qualunque ha scritto:
Fai come dice Faxus, per cominciare...

Volentieri! (come dicono a trieste :D )
Ma non parte più....
Si deve essere rovinata la partizione di avvio...


top
 Profilo  
 
MessaggioInviato: gio, 11 gen 2018 15:55 
Non connesso
iOS Expert
iOS Expert
Avatar utente

Iscritto il: mer, 12 ago 2009 18:27
Messaggi: 15466
Località: Torino
Ma non hai un altro Mac con il quale scaricarlo da App Store, considerando che è gratuito....

PS Non esistono "virus" per macOS, solo qualche Malware....

_________________
 Il futuro (Apple)? Nammerda!


top
 Profilo  
 
MessaggioInviato: gio, 11 gen 2018 15:58 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 04 gen 2018 08:39
Messaggi: 16
Io no, purtroppo
Posso chiedere ad un amico..

Ho fatto il disk utility dalla partizione di recovery e non ha trovato danni al disco di boot..
Ciò nonostante non parte..

Proverò a reinstallare da recovery


top
 Profilo  
 
MessaggioInviato: gio, 11 gen 2018 16:20 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 04 gen 2018 08:39
Messaggi: 16
fragrua ha scritto:
Il semplice cavo i/o potrebbe dare problemi del genere.
Parlo per sentito dire.


Intendi questo?
Immagine

Niente da fare, l'amico ha un Mac vecchio e non gli lasciano scaricare high Sierra..


top
 Profilo  
 
MessaggioInviato: gio, 11 gen 2018 18:45 
Non connesso
Hardware Expert
Hardware Expert
Avatar utente

Iscritto il: ven, 20 set 2013 22:58
Messaggi: 2579
Forse Faxus mi contraddirà, ma io metterei Sierra e non High Sierra.

_________________
MacBook Pro 13" (i5 | 8GB | 256GB SSD) - Power Macintosh 6500/250


top
 Profilo  
 
MessaggioInviato: gio, 11 gen 2018 19:41 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 04 gen 2018 08:39
Messaggi: 16
Smontato e controllato, forse c'era un po' troppa pasta..
Ne ho messo un velo ed ho piegato un po' le alette che spingono il dissipatore verso il basso. Spero aumenti la trasmissione di calore.
Certo che il processore ne produce di calore..
Ho acceso e dopo un attimo lo sentivo bello caldo col dorso del dito.
Dato che non ho versioni di Sierra o high Sierra a disposizione farò un recovery con formattazione e ripristino SO.
Incrocio le dita.. :roll:


top
 Profilo  
 
MessaggioInviato: gio, 11 gen 2018 21:46 
Non connesso
Apprendista Maccanico
Apprendista Maccanico

Iscritto il: gio, 04 gen 2018 08:39
Messaggi: 16
Ecco riesumato il Mac, installato da una chiavetta che avevo fatto con il file di cui al sito qui sopra.
Sembra andare molto meglio.la temperatura a riposo resta sui 55 gradi ed e' salita massimo ad 84 durante l'esecuzione di EtreCheck.
Qui il report.

Codice:
EtreCheck version: 3.4.6 (460)
Report generated 2018-01-11 21:38:54
Download EtreCheck from https://etrecheck.com
Runtime: 2:22
Performance: Excellent

Click the [Lookup] links for more information from Apple Support Communities.
Click the [Details] links for more information about that line.

Problem: Computer is restarting

Hardware Information: ⓘ
    13" MacBook Air (Mid 2011)
    [Technical Specifications] - [User Guide] - [Warranty & Service]
    MacBook Air - model: MacBookAir4,2
    1 1,8 GHz Intel Core i7 (i7-2677M) CPU: 2-core
    4 GB RAM Not upgradeable
        BANK 0/DIMM0
            2 GB DDR3 1333 MHz ok
        BANK 1/DIMM0
            2 GB DDR3 1333 MHz ok
    Handoff/Airdrop2: not supported
    Wireless:  en1: 802.11 a/b/g/n
    Battery: Health = Normal - Cycle count = 2

Video Information: ⓘ
    Intel HD Graphics 3000 - VRAM: 384 MB
        Color LCD 1440 x 900

Disk Information: ⓘ
    APPLE SSD SM256C disk0: (251 GB) (Solid State - TRIM: Yes)
    [Show SMART report]
        EFI (disk0s1 - MS-DOS FAT32) <not mounted>  [EFI]: 210 MB
        (disk0s2) <not mounted>  [APFS Container]: 250.79 GB

USB Information: ⓘ
     USB20Bus
        Apple Inc. FaceTime Camera (Built-in)
         hub_device
            Apple Inc. Apple Internal Keyboard / Trackpad
            Apple Inc. BRCM20702 Hub
                Apple Inc. Bluetooth USB Host Controller
     USB20Bus
         hub_device
            Apple Internal Memory Card Reader

Thunderbolt Information: ⓘ
    Apple Inc. thunderbolt_bus

Virtual disks: ⓘ
    Macintosh HD (disk1s1 - APFS) /  [Startup]: 250.79 GB (234.24 GB free)
        Physical disk: disk0s2 250.79 GB (234.24 GB free)
    (disk1s2) <not mounted>  [Preboot]: 250.79 GB
        Physical disk: disk0s2 250.79 GB
    (disk1s3) /Volumes/Recovery  [Recovery]: 250.79 GB
        Physical disk: disk0s2 250.79 GB
    (disk1s4) /private/var/vm  [VM]: 250.79 GB
        Physical disk: disk0s2 250.79 GB

System Software: ⓘ
    macOS High Sierra  10.13.1 (17B48) - Time since boot: less than an hour

Gatekeeper: ⓘ
    Mac App Store and identified developers

System Launch Agents: ⓘ
    [not loaded]    8 Apple tasks
    [loaded]    178 Apple tasks
    [running]    102 Apple tasks

System Launch Daemons: ⓘ
    [not loaded]    39 Apple tasks
    [loaded]    177 Apple tasks
    [running]    113 Apple tasks

Launch Agents: ⓘ
    [running]    com.bjango.istatmenus.agent.plist (Bjango Pty Ltd - installed 2018-01-11) [Lookup]
    [running]    com.bjango.istatmenus.status.plist (Bjango Pty Ltd - installed 2018-01-11) [Lookup]

Launch Daemons: ⓘ
    [running]    com.bjango.istatmenus.daemon.plist (Bjango Pty Ltd - installed 2018-01-11) [Lookup]
    [loaded]    com.bjango.istatmenus.installerhelper.plist (Bjango Pty Ltd - installed 2018-01-11) [Lookup]

Internet Plug-ins: ⓘ
    QuickTime Plugin: 7.7.3 (installed 2017-10-25)

3rd Party Preference Panes: ⓘ
    None

Time Machine: ⓘ
    Time Machine not configured!

Top Processes by CPU: ⓘ
         7%      WindowServer
         6%      com.apple.WebKit.WebContent
         6%      kernel_task
         5%      softwareupdated
         2%      iStat Menus Status

Top Processes by Memory: ⓘ
    517 MB       kernel_task
    124 MB       mds_stores
    111 MB       com.apple.WebKit.WebContent
    69 MB        CalendarAgent
    62 MB        Spotlight

Top Processes by Network Use: ⓘ
    Input        Output       Process name
    443 MB       620 B        softwareupdated
    15 KB        5 KB         mDNSResponder
    8 KB         8 KB         apsd
    13 KB        4 KB         netbiosd
    597 B        631 B        kernel_task

Top Processes by Energy Use: ⓘ
      9.02   WindowServer
      7.62   iStat Menus Status
      5.12   com.apple.WebKit.WebContent
      3.52   softwareupdated

Virtual Memory Information: ⓘ
    1.36 GB      Available RAM
    53 MB        Free RAM
    2.64 GB      Used RAM
    1.31 GB      Cached files
    0 B          Swap Used


Diagnostics Events (last 3 days for minor events): ⓘ
    2018-01-11 21:07:07    SpeechDataInstallerd.app Crash [Open]
    2018-01-11 21:01:59    Last shutdown cause: 0 - Power loss


Questa volta come la volta precedente SpeechDataInstallerd.app ha provato a dirmi delle cose ad installazione finita ma lo schermo era sulla mela, non vedevo nulla. Come la volta precedente ho dovuto spegnere e far ripartire.
Come l'installazione precedente Siri non vuole andare.
La volta prima ho preinstallato da partizione ed e' andato.

Sto scaricandomi High Sierra dall'app store per metterlo su una chiavetta e tenerlo pronto, si sa mai..

P.S.
Questa sera mi e' tuonato anche il TV Philips..
Doppio blink del led di accensione e nessun segno di vita.
Tocchera' smontare anche quello :D :D :D


top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 14 messaggi ] 


Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Visitano il forum: vincolosi e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
Design by iMaccanici
Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010